ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox logo missing in HTML icons

  • 1 (رد واحد)
  • 0 have this problem
  • 16 views
  • آخر ردّ كتبه cor-el

more options

After a recent migration of everything from an old PC to a new one, the Firefox logo does not appear in any of the HTML file icons on my new computer. They are all blank.

It apparently a problem unique to Firefox, and only involves the display of the Firefox logo. Although the icon is blank, when it is clicked, the document is opened by Firefox.

If I right-click on a blank HTML document icon and select "Properties", to the right of "Opens with:" is the Firefox logo. If I then click "OK", the Firefox logo remains in the "Properties" window, but the icon remains blank.

If I click on "Change", select "Microsoft Edge" and click "OK", the "Microsoft Edge" logo appears to the right of "Opens with:", and the HTML document icon also displays the Microsoft Edge logo.

There is a similar result when I select "Google Chrome", "Internet Explorer", or even "Notepad". The corresponding logo appears in the HTML document icons.

I have attached screenshots of old PC and new PC.

Any and all suggestions are welcomed.
After a recent migration of everything from an old PC to a new one, the Firefox logo does not appear in any of the HTML file icons on my new computer. They are all blank. It apparently a problem unique to Firefox, and only involves the display of the Firefox logo. Although the icon is blank, when it is clicked, the document is opened by Firefox. If I right-click on a blank HTML document icon and select "Properties", to the right of "Opens with:" is the Firefox logo. If I then click "OK", the Firefox logo remains in the "Properties" window, but the icon remains blank. If I click on "Change", select "Microsoft Edge" and click "OK", the "Microsoft Edge" logo appears to the right of "Opens with:", and the HTML document icon also displays the Microsoft Edge logo. There is a similar result when I select "Google Chrome", "Internet Explorer", or even "Notepad". The corresponding logo appears in the HTML document icons. I have attached screenshots of old PC and new PC. Any and all suggestions are welcomed.
Attached screenshots

All Replies (1)

more options

This could be a problem with the size of this image (logo) where Windows fails to show this icon. You can try to resize the shortcut or choose an image with different dimensions to see if that makes the image reappear.