ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox Stuck in Single-Tab Mode

  • 1 (رد واحد)
  • 0 have this problem
  • 60 views
  • آخر ردّ كتبه Mard

more options

So, a preface. I rarely used this PC of mine, and thus the Firefox is rarely used as well. When i installed it, i turned on the option 'Open previous windows and tabs'.

Then, once I opened up some kind of offline documentations from Libre Office or Latex, which opened in Firefox. You know, the one where there is no tab appeared, and it just seems like a single pop-up window. I closed it without thinking.

Long enough, i forgot about that and opened up Firefox only to be met with that docs again. Okay, i closed it. But Firefox always started in this kind of pop-up window style ever since (attached). Changing the preference, even deleting the profile doesn't seem to do a thing.

Any recommendation to return Firefox to its original set?

For information: OS: EndeavourOS with Linux 5.15.94 DE: Xfce 4.18 with Xfwm 4.18 Version: Latest, Firefox 110, installed from Arch Linux repository

So, a preface. I rarely used this PC of mine, and thus the Firefox is rarely used as well. When i installed it, i turned on the option 'Open previous windows and tabs'. Then, once I opened up some kind of offline documentations from Libre Office or Latex, which opened in Firefox. You know, the one where there is no tab appeared, and it just seems like a single pop-up window. I closed it without thinking. Long enough, i forgot about that and opened up Firefox only to be met with that docs again. Okay, i closed it. But Firefox always started in this kind of pop-up window style ever since (attached). Changing the preference, even deleting the profile doesn't seem to do a thing. Any recommendation to return Firefox to its original set? For information: OS: EndeavourOS with Linux 5.15.94 DE: Xfce 4.18 with Xfwm 4.18 Version: Latest, Firefox 110, installed from Arch Linux repository
Attached screenshots

الحل المُختار

Solved. Entering Safe Mode from terminal and refreshing Firefox seems to do the job.

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

Solved. Entering Safe Mode from terminal and refreshing Firefox seems to do the job.