ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Global PC Audio Being Reset to 50%

  • 5 ردود
  • 0 have this problem
  • 11 views
  • آخر ردّ كتبه cor-el

more options

Hello,

I've had this issue for quite some time. Whenever I'm using the Firefox browser and it is the front focused window, Windows changes my audio volume to 50% whether I have it set manually below or above that. Whenever I move focus/minimize the Firefox browser, the volume goes back to my manually selected volume globally for my PC. This doesn't happen with any other application.

I've unchecked the option on all audio outputs "Allow Applications To Take Exclusive Control Of This Device" located by right clicking "sounds" on the speaker system tray then "playback" and "advanced". Which didn't fix the problem.

Hello, I've had this issue for quite some time. Whenever I'm using the Firefox browser and it is the front focused window, Windows changes my audio volume to 50% whether I have it set manually below or above that. Whenever I move focus/minimize the Firefox browser, the volume goes back to my manually selected volume globally for my PC. This doesn't happen with any other application. I've unchecked the option on all audio outputs "Allow Applications To Take Exclusive Control Of This Device" located by right clicking "sounds" on the speaker system tray then "playback" and "advanced". Which didn't fix the problem.

All Replies (5)

more options

I'm still having this issue. I've uninstalled Firefox ran CCleaner rebooted ran CCleaner again and re-installed. Issue still remains. Please help.

more options

It sounds like the issue might be related to Firefox's sound settings. You could try adjusting the sound settings within Firefox to see if that resolves the issue. Here's how:

Open Firefox and type "about:config" into the address bar. If you see a warning message, click "Accept the Risk and Continue." In the search bar, type "media.default_volume" and press Enter. Double-click the "media.default_volume" preference and change the value to 1.0 (or whatever volume level you prefer). Close the about:config tab and restart Firefox. If this doesn't fix the issue, you could try disabling any Firefox extensions that are related to sound or audio, or try creating a new Firefox profile to see if the issue is related to your current profile. If none of these steps work, it might be worth reaching out to Firefox support for further assistance.

more options

What are your setting here? see screenshot

more options

Bill K. Carl said

It sounds like the issue might be related to Firefox's sound settings. You could try adjusting the sound settings within Firefox to see if that resolves the issue. Here's how: Open Firefox and type "about:config" into the address bar. If you see a warning message, click "Accept the Risk and Continue." In the search bar, type "media.default_volume" and press Enter. Double-click the "media.default_volume" preference and change the value to 1.0 (or whatever volume level you prefer). Close the about:config tab and restart Firefox. If this doesn't fix the issue, you could try disabling any Firefox extensions that are related to sound or audio, or try creating a new Firefox profile to see if the issue is related to your current profile. If none of these steps work, it might be worth reaching out to Firefox support for further assistance.

I tried this changing the media.default_volume, from what was there "1.0" to "2.0" with no results. The volume is still reset globally to 50% when Firefox is the active in focus window.

I don't think its related to my profile. As this is the only device I have the issue with and my account is synced across multiple Windows PCs.

I also checked the settings suggested by jonzn, and Firefox is set to 100% volume.

more options

See also:

  • Control Panel -> Sound -> Communications Tab -> check 'Do nothing'