ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I lose the connection with google (gmail, drive, translator)

  • 1 (رد واحد)
  • 1 has this problem
  • 8 views
  • آخر ردّ كتبه Terry

more options

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I only lose the connection with Google from Firefox.

However, if I open the same thing using Google Chrome, this does not happen, it works correctly throughout the day, and I do not lose the connection.

My version of Firefox is 100.0.2 (64-bit) on my notebook I have Windows 10 Pro installed.

When I open gmail in Firefox browser, I lose the connection very often, it also happens with google drive. But it does not happen to me if I use Outlook from the web, I only lose the connection with Google from Firefox. However, if I open the same thing using Google Chrome, this does not happen, it works correctly throughout the day, and I do not lose the connection. My version of Firefox is 100.0.2 (64-bit) on my notebook I have Windows 10 Pro installed.

الحل المُختار

Some users are having trouble with Google sites because of the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You could try changing this preference to false. You may have to restart the browser. security.tls.enable_0rtt_data

https://support.mozilla.org/en-US/questions/1377212 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

If that doesn't work, you could also try clearing cookies (which will mean having to log in again) and the cache.

https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Some troubleshooting articles.

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration)

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

Some users are having trouble with Google sites because of the TLS 1.3 Early Data feature also known as Zero Round Trip Time Resumption (0rtt). You could try changing this preference to false. You may have to restart the browser. security.tls.enable_0rtt_data

https://support.mozilla.org/en-US/questions/1377212 https://support.mozilla.org/en-US/kb/about-config-editor-firefox

If that doesn't work, you could also try clearing cookies (which will mean having to log in again) and the cache.

https://support.mozilla.org/en-US/kb/clear-cookies-and-site-data-firefox https://support.mozilla.org/en-US/kb/how-clear-firefox-cache

Some troubleshooting articles.

https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems (also deals with hardware acceleration)

https://support.mozilla.org/en-US/kb/profile-manager-create-remove-switch-firefox-profiles

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.