ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Encrypted SNI failed to be enabled

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 41 views
  • آخر ردّ كتبه TyDraniu

more options

Hello,

currently i am trying to enable DOH and Encrypted SNI but i can see that both are not enabled kindly advise

Below what are done from my side

For the DOH

Open your Firefox Preferences page Under Network Settings, select Settings Check Enable DNS over HTTPS"Cloudfare selected" I put cloud fare ip address on my PC DNS setting


For the ESNI i did the below about:config; Type network.security.esni.enabled Select the toggle button to the right of false to true

Regards,

Hello, currently i am trying to enable DOH and Encrypted SNI but i can see that both are not enabled kindly advise Below what are done from my side For the DOH Open your Firefox Preferences page Under Network Settings, select Settings Check Enable DNS over HTTPS"Cloudfare selected" I put cloud fare ip address on my PC DNS setting For the ESNI i did the below about:config; Type network.security.esni.enabled Select the toggle button to the right of false to true Regards,

All Replies (2)

more options

mohamed.aboualy said

Hello, currently i am trying to enable DOH and Encrypted SNI but i can see that both are not enabled kindly advise Below what are done from my side For the DOH Open your Firefox Preferences page Under Network Settings, select Settings Check Enable DNS over HTTPS"Cloudfare selected" I put cloud fare ip address on my PC DNS setting For the ESNI i did the below about:config; Type network.security.esni.enabled Select the toggle button to the right of false to true Regards,

84.0 (64-bit)

more options

After all ESNI support is going to be removed in favor of ECH. Please follow bug 1667801 for details.