X
Tap here to go to the mobile version of the site.

منتدى الدعم

Address bar auto fill issues

Posted

I don't like the address bar to show any recommendation either from my bookmarks, history or search suggestions, i like to type the address I'm looking for manually, I have disabled it in my desktop Firefox, but I'm not able to find the option the android app to do it, the only setting I could find is the one on the attached picture, but even turning that off doesn't help, it still shows my history and bookmarks when I type in the bar, I also read somewhere the browser.urlbar.autocomplete.enabled setting in the about:config section but toggling that to off doesn't help either, any idea? BTW I'm using an LG G5 VS987 with android 8.0.0.

I don't like the address bar to show any recommendation either from my bookmarks, history or search suggestions, i like to type the address I'm looking for manually, I have disabled it in my desktop Firefox, but I'm not able to find the option the android app to do it, the only setting I could find is the one on the attached picture, but even turning that off doesn't help, it still shows my history and bookmarks when I type in the bar, I also read somewhere the browser.urlbar.autocomplete.enabled setting in the about:config section but toggling that to off doesn't help either, any idea? BTW I'm using an LG G5 VS987 with android 8.0.0.
Attached screenshots

Modified by luis_aguilar_11

Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Android 8.0.0; Mobile; rv:66.0) Gecko/66.0 Firefox/66.0

More Information

Seburo
  • Top 25 Contributor
  • Moderator
645 solutions 4727 answers

Helpful Reply

Hi

You can turn off search suggestions in the options menu. Select Settings, followed by Search to see two options at the bottom of the screen to toggle of searches of your bookmarks and history.

Hi You can turn off search suggestions in the options menu. Select Settings, followed by Search to see two options at the bottom of the screen to toggle of searches of your bookmarks and history.
Was this helpful to you? 1
Quote

Question owner

Seburo said

Hi You can turn off search suggestions in the options menu. Select Settings, followed by Search to see two options at the bottom of the screen to toggle of searches of your bookmarks and history.

Hey there, thanks for your answer, however as I mentioned, I already disabled those options and the issue still persists, you can see my attached picture, they are already off.

Thanks for your answer.

''Seburo [[#answer-1222224|said]]'' <blockquote> Hi You can turn off search suggestions in the options menu. Select Settings, followed by Search to see two options at the bottom of the screen to toggle of searches of your bookmarks and history. </blockquote> Hey there, thanks for your answer, however as I mentioned, I already disabled those options and the issue still persists, you can see my attached picture, they are already off. Thanks for your answer.
Was this helpful to you?
Quote
Seburo
  • Top 25 Contributor
  • Moderator
645 solutions 4727 answers

Hi

I do not see a picture attached. Can you add this so that we can understand what you are seeing?

Hi I do not see a picture attached. Can you add this so that we can understand what you are seeing?
Was this helpful to you?
Quote

Question owner

Seburo said

Hi I do not see a picture attached. Can you add this so that we can understand what you are seeing?

Hi!

Sorry for the late reply.

Well that's weird you don't see the attachment, but no worries I'm posting the direct link below:

https://prod-cdn.sumo.mozilla.net/uploads/images/2019-05-07-22-26-40-ec69f8.png

Thanks in advance.

''Seburo [[#answer-1223342|said]]'' <blockquote> Hi I do not see a picture attached. Can you add this so that we can understand what you are seeing? </blockquote> Hi! Sorry for the late reply. Well that's weird you don't see the attachment, but no worries I'm posting the direct link below: https://prod-cdn.sumo.mozilla.net/uploads/images/2019-05-07-22-26-40-ec69f8.png Thanks in advance.
Was this helpful to you?
Quote
اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.