ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why can't I use FF with a genealogy program on my MAC?

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 4 views
  • آخر ردّ كتبه sgtbob

more options

When I have FF installed as the browser of choice on my genealogy program, I keep getting the attached error stating that '...FF requires Parallels desktop ...'. If I switch to another browser, this problem ceases to show up.

At one time, I was using Parallels, but uninstalled all aspects of that program and even used Clean my MAC a dozen times and none of the fixes I've tried will get rid of this issue when trying to use FF.

Any suggestions?

When I have FF installed as the browser of choice on my genealogy program, I keep getting the attached error stating that '...FF requires Parallels desktop ...'. If I switch to another browser, this problem ceases to show up. At one time, I was using Parallels, but uninstalled all aspects of that program and even used Clean my MAC a dozen times and none of the fixes I've tried will get rid of this issue when trying to use FF. Any suggestions?

All Replies (2)

more options

It might be that you have the Windows version of Firefox installed. First try to install this version of Firefox:

more options

I downloaded and installed the FF version for MAC and the problem remains. I have switched back to Google Chrome