X
Tap here to go to the mobile version of the site.

منتدى الدعم

Too rapid flow of events

Posted

Odroid-c1 (ARMv7). Ubuntu 14.04. FF 35. I have put too rapid flow of events (in particular, mousemove), which hangs the browser. In JS hang empty processing function for mousemove event. While leading the mouse - the browser hangs. Stop the mouse - does come alive. In chromium such a problem is not observed. Prompt where to start with this deal. For some reason it is necessary to have a FF.

Odroid-c1 (ARMv7). Ubuntu 14.04. FF 35. I have put too rapid flow of events (in particular, mousemove), which hangs the browser. In JS hang empty processing function for mousemove event. While leading the mouse - the browser hangs. Stop the mouse - does come alive. In chromium such a problem is not observed. Prompt where to start with this deal. For some reason it is necessary to have a FF.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_10_2) AppleWebKit/600.3.18 (KHTML, like Gecko) Version/8.0.3 Safari/600.3.18

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59840 answers

Do you have this problem outside of Firefox?

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Do you have this problem outside of Firefox? '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems?

Question owner

No, I have not this problem outside Firefox. In safe mode with turned off Hardware Acceleration the problem is still persist.

No, I have not this problem outside Firefox. In safe mode with turned off Hardware Acceleration the problem is still persist.
FredMcD
  • Top 10 Contributor
4269 solutions 59840 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''