Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Which highest version of firefox is compatible with linpus 1.0.13?

  • 2 replies
  • 1 has this problem
  • آخر ردّ كتبه jscher2000

more options

I am currently using Firefox 7.0.1 on Linpus Linux Lite 1.0.13 of Acer Aspire One. Last time when I upgraded to Firefox v12 , it is not working so it was downgraded back. Which highest version of firefox is compatible with linpus 1.0.13?

All Replies (2)

more options

It is the other way as to whether you have the needed package versions to use more current Firefox. Firefox 17.0 to current has same while Firefox 16.0 and older had some older package requirements as 7.0 lists the same as 16.0

Modified by James

more options

I have no idea of the answer to your question because our release notes do not list Linux distributions by name. As you can see, the requirements for Firefox 7 and Firefox 12 are the same in the System Requirements list:

That could indicate that the problem you're having with newer versions of Firefox not working correctly needs to be addressed in another way, for example, as a problem with settings or add-ons. Could you describe the problems in more detail?

Two other comments:

(1) It is not safe to run such old versions of Firefox. Mozilla discloses fixed security vulnerabilities after each release, so methods to exploit old versions of Firefox are well known by now. You should use a currently updated browser on your Acer instead of an old Firefox.

(2) According to the Wikipedia article on your device, you could install a more modern Linux on your Acer: However, you should find a specialized forum for guidance on how to do that without losing your data.