Wys vrae gemerk: Wys alle vrae

Can't send email!

Overnight, I suddenly cannot send emails. I keep getting an error code AUP #OUT-1500 that says: "The email address you are sending as must match the email address you us… (lees meer)

Overnight, I suddenly cannot send emails. I keep getting an error code AUP #OUT-1500 that says: "The email address you are sending as must match the email address you used to auth. " But I have changed nothing. Everything worked fine Thursday when I went to bed; got up Friday unable to send. I can receive all day. And I can send using my provider's website, but I'd rather use Thunderbird as usual. What the heck just happened? None of the Support suggestions work. Thanks for any wisdom you can impart!

Asked by ljmd5 1 uur gelede

SparkPost config

Hello We are trying to set up an email client Mozilla Thunderbird, but nothing works, because the email client does not have enough fields that are specified by the provi… (lees meer)

Hello We are trying to set up an email client Mozilla Thunderbird, but nothing works, because the email client does not have enough fields that are specified by the provider, here is a letter from them:

Hello,

Your SparkPost account is configured correctly. I recommend contacting Mozilla Thunderbird support to see where you can enter the required fields in their SMTP client to connect to SparkPost. You can see the full client configuration steps here: https://developers.sparkpost.com/api/smtp/

They should be able to prove the steps to get these settings configured in their SMTP client.

Please let me know if you have any questions; I will gladly help!

Asked by T-Sport 2 dae gelede

Last reply by T-Sport 5 ure gelede

Slow Unified Inbox Load

Hi, I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them t… (lees meer)

Hi,

I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them together, therefore I am using Unified Folders. When I am accessing Unified Inbox, TB is very slow and basically frozen until it loads this folder (often a pop-up appears that 'TB is not responding'). it takes between 30-60 seconds to load my emails (either on start-up, or clicking on another folder, then going back to Unified Inbox). Every other folders open almost instantly. I have to admit I have a lot of emails in the Unified Inbox (~20K), however the inbox of my main email has 18K, and accessing that folder separately is instant. So any operation, other than opening Unified Inbox, is quite snappy.

This issue persists since I upgraded to v115, even when I did an OS reinstall (also tried installing apt (v115.11.0)).

I have seen this answer: https://support.mozilla.org/en-US/questions/1428374#question-reply however, nothing changed by resetting the folder.

Asked by Szilárd Molnár 2 dae gelede

Last reply by Szilárd Molnár 7 ure gelede

Email access slow

Is Microsoft Windows 11 sabotaging thunderbird email by slowing it down? I have had problems accessing my email ever since I got a new HP laptop with Windows 11.

Asked by louiseinindex 11 ure gelede

Oh no! Help with Thunderbird on Mac

So I just changed hosting companies and now I can't access ANY of my emails in Thunderbird to change my incoming and outgoing server settings because the failed login mes… (lees meer)

So I just changed hosting companies and now I can't access ANY of my emails in Thunderbird to change my incoming and outgoing server settings because the failed login messages keep coming up so fast I can't get past them. I can't be the only one who's ever had this happen. Is there a workaround?

Asked by Dawn 13 ure gelede

Thunderbird constantly hangs soon after startup on Mac

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Ev… (lees meer)

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Eventually the whole app is unresponsive.

The troubleshooting steps I see on here all start with "Go to [some location in the menu]". I can't do anything with anything in Thunderbird. I can force it to quit and start it up again, that's about it.

It is also always asking me for the passwords of some of my IMAP accounts. These are big accounts, some folders have several hundred thousand emails. The Inboxes are smaller, maybe a couple hundred in total at the moment. The last configuration I was able to make put it into Unified mode.

The damn thing is that after having been useless like this ever since I installed it, last week it started to work fine. Stayed that way for several days. Eventually that failed, though, and my whole Mac ended up locked up the way the app is, I had to manually power it off.

I don't know if it writes any info about what it's doing to a log file somewhere, I am not having much luck trying to find any information here. Just other people with similar problems but no substantive replies.

Using Thunderbird on an older Mac laptop, running macOS Monterey 12.7.5.

Asked by bradbulger 2 dae gelede

Last reply by bradbulger 13 ure gelede

smtp wrong credentials does not abort when cancel, but hang 30s or so

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail… (lees meer)

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail I was to send. - but 30-60s after I aborted comes an error message saying it timed out

So the cancel button does not really cancel the send attempt, it seems.

Not sure where to report bugs, so do it here. Thanks.

Asked by gog756 17 ure gelede

Startup error

On startup TB pops an error box up saying ' There is no email program associated to perform this action'. When dismissed TB continues to open normally. No other errors … (lees meer)

On startup TB pops an error box up saying ' There is no email program associated to perform this action'. When dismissed TB continues to open normally. No other errors seen during operation.

I have checked my Win 10 Control Panel Apps options. TB is the email default. MailTo, file type .eml and all other settings I can see are set to TB as well.

Asked by nick_bunting 1 week gelede

Last reply by nick_bunting 21 ure gelede

Thunderbird email inbox not downloading emails suddenly

Receiving email notifications in Thunderbird but they are not showing in my three different inboxes. Can read them via my mobile phone and if I log into my talktalk webma… (lees meer)

Receiving email notifications in Thunderbird but they are not showing in my three different inboxes. Can read them via my mobile phone and if I log into my talktalk webmail? I am currently travelling and logged into a different IPS. There was no problem for the first couple of days. Could this be connected to the issue?

Asked by lucytilney 22 ure gelede

can't send email from comcast.net account. Outgoing server (SMPT) ERROR

I can't send email from comcast.net account. Outgoing server (SMPT) ERROR. Comcast said problem with mozilla. What should password be for comcast smtp://smtp.comcast.net… (lees meer)

I can't send email from comcast.net account. Outgoing server (SMPT) ERROR. Comcast said problem with mozilla. What should password be for comcast smtp://smtp.comcast.net (smtp://smtp.comcast.net)?

Asked by John Robinson 1 dag gelede

Last reply by John Robinson 22 ure gelede

TB Ver. 115.11.1 deleted emails from inbox are not deleting or coming back to inbox

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I … (lees meer)

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I cannot delete again (delete is greyed out). Sometimes it does go into trash but still shows in inbox. In my server settings for that email I have the deleted email set to go to trash for that inbox. Suggestions?

I might give you more info..it seems now if I delete the message either by right clicking or top menu delete, it sends to the trash but stays in the inbox (sometimes it goes away but comes right back). If it stays in the deleted unified folder and I empty that trash folder it comes off the inbox. I have W10..and mail is from Yahoo Cox conversion that was working fine until this update today. Yahoo does seem to be much slower than Cox was so I am trying to be patient and wait but it stays in the inbox until described. The bottom taskbar icon still shows a mail in the inbox too even though it is in trash or even emptied. I have to close TB and go back or say to close window for this new mail icon to clear.

I have also discovered if i send an email from my iphone, eventually it comes into TB but if I delete it on my phone it is gone in TB but is NOT in TB trash but it does eventually show on my iPhone trash...the only way i could see this is to remove Trash from that email account in the unified section and then it shows in the regular trash for that email...seems maybe the unified folders have issues after this update ..this is getting so frustrating...and surprised there has been no response to this help question either..I checked my email here and it is correct..

Asked by OldBob2 2 dae gelede

Last reply by OldBob2 1 dag gelede

In box mails delete

In box emails on my desktop computer disappear without trace, mail that is in deleted & archive accounts are still there. These emails are still on the server as all… (lees meer)

In box emails on my desktop computer disappear without trace, mail that is in deleted & archive accounts are still there. These emails are still on the server as all these mails, thankfully, are my laptop

Asked by db44 1 dag gelede

My Sent messages have disappeared

In Thunderbird, the content of all my Sent emails has disappeared. When I went to my Sent folder, the sent emails were listed but when I clicked on any of the listed emai… (lees meer)

In Thunderbird, the content of all my Sent emails has disappeared. When I went to my Sent folder, the sent emails were listed but when I clicked on any of the listed emails, the body was blank. I right-clicked the Sent folder, selected Properties and then clicked Repair Folder. My Sent folder now lists messages that I sent today and yesterday and I can see the content of those emails... but none of the previous Sent emails are listed.

My email history is essential to my business. Unfortunately, I never figured out how to back up the Thunderbird file incrementally so I don't have a backup. Is there any way that I can recover my Thunderbird Sent emails?

P.S. If my Thunderbird Sent email history is unrecoverable, then I think I need to find a different email client that I can back up incrementally... or should I switch to directly using Outlook online in my Microsoft 365?

Asked by JimT 2 dae gelede

SLOW TB Version 115

I sent a message a while back about slowness with 115, which I had to download because I had a crash. There were various suggestions, but no solutions to the excessive s… (lees meer)

I sent a message a while back about slowness with 115, which I had to download because I had a crash.

There were various suggestions, but no solutions to the excessive slowness with 115. This culminated to day in a long 'no reply' mail which suggested the issue might be the virus checker.....

I checked again the various messages about 115 - most were archived, only one month since they were posted!!

Is there an issue with 115?? I saw a thread which asked was I having issues with it, my answer is yes, is there nobody out there with a suggestion??

Asked by barrym 3 maande gelede

Last reply by barrym 2 dae gelede

Suddenly unable to connect to outgoing mail server

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This … (lees meer)

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This has been happening for about two days now. I've tried updating Thunderbird, restarting Thunderbird and restarting my PC. None of this has worked. I made no changes to my system, software or home network. Any help would be appreciated. Thanks, Dave

Asked by David Salerno 1 week gelede

Last reply by David Salerno 3 dae gelede

junk filter

Frequently when I click on an email to open, it disappears. I find it in the junk folder. How can I stop this from happening?

Asked by pbl4him 3 dae gelede

How To: Recover Profile After Crash - Unable to open the folder Inbox because it is in use by some other operation.

I suffered a BSOD on my fully up to date Win10 Pro (v 22H2, build 19045.4474) Upon rebooting, Thunderbird is failing to open. The error message is: Unable to open t… (lees meer)

I suffered a BSOD on my fully up to date Win10 Pro (v 22H2, build 19045.4474)

Upon rebooting, Thunderbird is failing to open. The error message is:

   Unable to open the folder Inbox on xxx@example.com because it is in use by some other operation. Please wait for that operation to finish and then select the folder again.

There is no other process using the Inbox folder. I have rebooted and the error message persists. It looks to me like the more correct message would be that the Inbox or the profile is corrupted.

I see other threads asking how to restore a corrupted profile, but none of the answers are very useful. They all see to be tips on how to restore a backup of the profile at %APPDATA%\Thunderbird\Profiles.

If I had a backup of that folder, I wouldn't need to ask how to recover a Profile after a crash.

If it helps at all, when I opened the Error Console in Thunderbird, I see the following messages:

``` Uncaught Error: Component returned failure code: 0x8055000a [nsIMsgFolder.updateFolder]

   updateFolderAndNotifyOnLoad resource:///modules/DBViewWrapper.jsm:88
   open resource:///modules/DBViewWrapper.jsm:812
   _onSelect chrome://messenger/content/about3Pane.js:2578
   handleEvent chrome://messenger/content/about3Pane.js:1597
   <anonymous> chrome://messenger/content/about3Pane.js:128
   read resource:///modules/LineReader.jsm:60
   _actionListResponse resource:///modules/Pop3Client.jsm:1033
   _onData resource:///modules/Pop3Client.jsm:356

DBViewWrapper.jsm:88

Component returned failure code: 0x80550005 [nsIMsgFolder.msgDatabase] ext-mail.js:2555
   findNewMessages chrome://messenger/content/parent/ext-mail.js:2555
   onFolderIntPropertyChanged chrome://messenger/content/parent/ext-mail.js:2522
   _actionHandleMessage resource:///modules/Pop3Client.jsm:1245
   _actionRetrResponse resource:///modules/Pop3Client.jsm:1405
   read resource:///modules/LineReader.jsm:65
   _actionRetrResponse resource:///modules/Pop3Client.jsm:1371
   _onData resource:///modules/Pop3Client.jsm:356
   AsyncFunctionNext self-hosted:852
Component returned failure code: 0x80550005 [nsIMsgFolder.msgDatabase] 4 ext-mail.js:2555

```

There must be some tool that validates the Profile independently of Thunderbird.

Asked by mark.moore2 5 dae gelede

Last reply by mark.moore2 4 dae gelede

unable to receive e-mails since 30/05/2024

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com&… (lees meer)

Good morning. I have been unable to receive e-mails since 30/05/2024. Has the fact that I received an e-mail message from "Mail@voice" <mboudreaux@firmgroupagency.com> on 31/05/2024, got to do with the problem. I would be grateful could help solve the problem. Thank you. Emyr Davies.

Asked by emyr330 1 week gelede

Last reply by emyr330 4 dae gelede

sending email error

I keep getting this message sporadically: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.hughes.net faile… (lees meer)

I keep getting this message sporadically: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp.hughes.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

I sent messages yesterday with no problem!

I can't see any issue with the SMTP settings. I've tried troubleshooting mode.

Asked by janetc1 6 dae gelede

Last reply by janetc1 5 dae gelede