Wys vrae gemerk: Wys alle vrae

deleting multiple copies of bookmarks

trying to restore previous settings i have accidentally created multiple copy's of bookmarks and folders. many have more than 10 copy's and i now have over 400 000 bookm… (lees meer)

trying to restore previous settings i have accidentally created multiple copy's of bookmarks and folders. many have more than 10 copy's and i now have over 400 000 bookmarks. is there any quick way to delete the copys of bookmarks?

Asked by robertpinner 28 minute gelede

Bookmark Folders

I would like to create bookmark folders WITHIN a bookmark folder. Example: I search the American South, so I have a SOUTH bookmark. But within that bookmark, I would l… (lees meer)

I would like to create bookmark folders WITHIN a bookmark folder. Example: I search the American South, so I have a SOUTH bookmark. But within that bookmark, I would like to have a subfolder for each state. Please help!

Asked by johnglavin 2 ure gelede

Location not blocked.

I use Firefox with a VPN. I also use the Chameleon extension to alter my fingerprint. When I log into Messenger.com it asks if this is me and gives my actual, physical lo… (lees meer)

I use Firefox with a VPN. I also use the Chameleon extension to alter my fingerprint. When I log into Messenger.com it asks if this is me and gives my actual, physical location. I've checked in settings under location and it doesn't show any sites requesting my location. I have it open in one of the tabs where it's showing my location. I have block all location requests checked. How can I get Firefox to not show my physical location?

Also on this page, it gives I'm using Firefox and the OS I'm using. Both are supposed to be changed for fingerprinting protection.

This looks like it could be a big security loophole. Any help is appreciated.

Asked by 95rhino404 2 ure gelede

Hover cards occassionally stop working

Every so often while browsing, for several FF versions, now, hover card functionality on some sites will simply stop working, even after a complete browser restart. Event… (lees meer)

Every so often while browsing, for several FF versions, now, hover card functionality on some sites will simply stop working, even after a complete browser restart. Eventually the cards come back on their own.

Not a crucial issue, frankly, but an annoying one, and I'd like to know why it keeps happening and what can be done to stop it.

Asked by damien.williams7 3 ure gelede

The Firefox icon on my Task Bar only opens an ad "Get Firefox for Desktop" Need access to real start page.

I have a full current installation of Firefox, after a struggle to get Bing off my system (Win11) I briefly got back to a personalized start page which had a large text "… (lees meer)

I have a full current installation of Firefox, after a struggle to get Bing off my system (Win11) I briefly got back to a personalized start page which had a large text "Firefox" heading and allowed me to add apps in small boxes and click to start an app. That page has disappeared and all I get is the ad referred to in the title. How can I replace the ad with the page I can load with app icons?

Asked by GregS 3 ure gelede

Ability to disable RTX HDR on selective sites?

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to… (lees meer)

Right now i love my HDR content in most scenarios, except on a few sites where its just bad. Is it possible to be able to block it on certain sites where you dont want to apply it?

Asked by Dajova 9 ure gelede

Last reply by Dajova 6 ure gelede

Lost bookmarks

Hello, Relevant system referenced below: MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673) I have a case of vanishing bookmarks. I… (lees meer)

Hello,

Relevant system referenced below:

MacBook Pro 2021 Mac OS 14.5 Firefox 126.0.1 (64-bit) Carbon Copy Cloner 6.1.11 (7673)

I have a case of vanishing bookmarks. I quit Firefox last evening with command-Q as I’ve done a thousand times before. When I launched it this morning I was greeted with Firefox with an empty Bookmarks Toolbar and “Getting started” message. I opened a Manage Bookmarks window and everything there was empty too. I found, as well, that all of my saved UIDs and passwords were gone except for three, two of which I haven’t used in months. Weird.

Next I opened Firefox Help and found information about Troubleshooting Mode; I restarted in troubleshooting mode but nothing had changed. After restarting in normal mode, I tried Restoring Bookmarks; I chose Manage Bookmarks from the dropdown and then clicked the button in the Library window. Restore showed only one file and it was created today with only 14 items. Selecting Choose File… showed Desktop with Old Firefox Data highlighted. In that folder was only w34y3u9y…628 folder. From there I selected bookmarkbackups and the only file there was bookmarks-2024-06-06_11…lz4, a file created at 3:33 today. I found the key4.db file and it was created at 3:33 today.


I have Carbon Copy Cloner and use it for a weekly backup to a remote SSD drive. There are a year's-worth or so of weekly backups on that device. I tried trashing Firefox and reinstalling it from last week’s backup. While this worked, it didn’t solve the issue; it was still like a fresh copy of Firefox with no bookmarks.

I’m hopeful that I can restore the bulk of the lost bookmarks from CCC but I have no clue as to which files/folders to restore and I don’t want to guess. If you think this is possible, please tell me which files or folders to replace. Should I delete the files to be replaced from the current system and if so where are they located? I’m comfortable using Terminal for basic purposes but need explicit directions for entering commands and navigating to locations or files.

Thanks for your time,

David

Asked by wuzupdc 2 weke gelede

Last reply by wuzupdc 4 ure gelede

Youtube videos load very slowly... if they load

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loadi… (lees meer)

For the last several weeks (can't give an exact date, but it's been more than just a couple weeks, less than a couple months), both my husband and I have had issues loading videos in FF. We both have the latest version of FF. I went thru "Fix common audio and video issues" and did all those things, as well as trying to load the videos in troubleshooting mode. Nothing has helped (tho now that i cleared all the cache, i'm gonna have to log back into all those websites :( ). Nothing else is problematic. Our internet connection is fine. In fact, my husband has resorted to using MS browser to watch videos--they load fine in that browser. I have no other idea what to do. Searching your database for "youtube videos load slow" only resulted in a couple hits with no resolution. Hopefully this isn't the third. thanks

Asked by rileth1 1 dag gelede

Last reply by rileth1 6 ure gelede

Videos on YouTube will not load after Update

It started this morning (6/23/24) the page for a YouTube video will load but the video doesn't play. I have cleared the cookies and cache, shut the browser down, restarte… (lees meer)

It started this morning (6/23/24) the page for a YouTube video will load but the video doesn't play. I have cleared the cookies and cache, shut the browser down, restarted the computer, turned off all the extensions, and have turned off hardware acceleration. Nothing has changed, I can watch other videos on Firefox and Youtube work as normal on other browsers. Last night (6/22/26) before shutting down may computer for the night I had an update for Firefox and shut the browser so it could update. The image is of what the video section is displaying.

Asked by Jason Worlock 10 ure gelede

YouTube playing videos super fast and/or skipping to the end

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast. Things to know: I am posting here because… (lees meer)

Lately YouTube playing videos have been playing super fast or skipping straight to the end. I mean, they are horribly fast.

Things to know:

  • I am posting here because I can't determine whether browsers may have settings unique to them that I need to change. This also happens in Chrome, but not Edge.
  • I was recently forced to upgrade to Windows 11 - I can't say this issue happened exactly at that time, but fairly recently after the upgrade. I am running Windows 11 Pro.
  • This does NOT happen when playing in a private browser window, either Firefox or Chrome.
  • Having the Mozilla VPN on or off has no effect.
  • I am sure the playback speed is set to normal. I have tried changing the playback speed to anything but normal and then back to normal and the current video runs correctly UNTIL I play the next video.
  • This does not happen with Vimeo.
  • It does not happen in FF for Android.

Any questions, thoughts, or advice would be appreciated.

Asked by StopTheInsanity 16 ure gelede

Last reply by StopTheInsanity 15 ure gelede

Continuity and virtual microphones not showing up

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they sh… (lees meer)

I've removed firefox and reinstalled but for some reason my IOS continuity microphone and my Loopback (Rogue amoeba) virtual devices no longer show in firefox but they show up in firefox beta. Is there a setting that masks these devices off from the production branch?

Asked by darren37 18 ure gelede

Unable to process the backup file. This is what I get when I try to restore my backup bookmarks.

After uninstall and reinstall my Firefox i can't restore my bookmark. I used (CTRL+shift+b) and restore my file "JSONLZ4". But i have an error as "Unable to process the b… (lees meer)

After uninstall and reinstall my Firefox i can't restore my bookmark. I used (CTRL+shift+b) and restore my file "JSONLZ4". But i have an error as "Unable to process the backup file". I read your forum and test many things but nothing. I also used the https://www.jeffersonscher.com/ffu/bookbackreader.html,but it does not work? It prompts:failed JSON parsing: SyntaxError: Unexpected end of JSON input. I really need my bookmarks! How can I restore them?

Asked by 万念依然 19 ure gelede

Last reply by 万念依然 19 ure gelede

Firefox not loading any webpage / crashes MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread.

Hi, my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the … (lees meer)

Hi,

my firefox does not load any webpage no matter what Firefox profile I am using (created a new one for tests). I have a Win10 pc with Avast and Comodo installed, the system with the mentioned software and multiple different Firefox profiles was running since several years without problems.

A month ago I had the same issue with Firefox 126, which I guess was caused by a windows update, where I had trouble getting it installed. But after this (I had to increase the system reserved partition) Firefox was running without any problmes like before ...

Now no pages kan be load and always the crash monitor pops up.

AdapterDeviceID: 0x5916 AdapterDriverVersion: 30.0.100.9865 AdapterSubsysID: 224e17aa AdapterVendorID: 0x8086 Add-ons: formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,webcompat%40mozilla.org:125.1.0,default-theme%40mozilla.org:1.3,addons-search-detection%40mozilla.com:2.0.0,google%40search.mozilla.org:1.4,leo_ende_de%40search.mozilla.org:1.1,ecosia%40search.mozilla.org:1.2,wikipedia%40search.mozilla.org:1.3,bing%40search.mozilla.org:1.6,ddg%40search.mozilla.org:1.4,ebay%40search.mozilla.org:1.4 AvailablePageFile: 28210671616 AvailablePhysicalMemory: 6727372800 AvailableVirtualMemory: 138531126534144 BackgroundTaskMode: 0 BuildID: 20240606181944 CPUMicrocodeVersion: 0xf4 ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown enabled -- default value is true CrashTime: 1719121467 DOMFissionEnabled: 1 DOMIPCEnabled: 1 EMCheckCompatibility: true GPUProcessLaunchCount: 1 GPUProcessStatus: Running GpuSandboxLevel: 1 HeadlessMode: 0 InstallTime: 1718671975 LastInteractionDuration: 76 LastStartupWasCrash: 0 LauncherProcessState: 0 ModuleSignatureInfo: {"Avast Software s.r.o.":["aswJsFlt.dll","snxhk.dll","aswhook.dll","AavmRpch.dll","aswCmnIS.dll","aswCmnOS.dll","dll_loader.dll","aswCmnBS.dll"],"Comodo Security Solutions, Inc.":["guard64.dll"],"Microsoft Windows":["CryptoWinRT.dll","d3d9.dll","windows.internal.shell.broker.dll","TaskFlowDataEngine.dll","linkinfo.dll","ntshrui.dll","thumbcache.dll","wpnapps.dll","Windows.StateRepositoryPS.dll","cdp.dll","explorerframe.dll","dataexchange.dll","edputil.dll","oleacc.dll","tiptsf.dll","GdiPlus.dll","cscapi.dll","twinapi.dll","ondemandconnroutehelper.dll","MSAudDecMFT.dll","mfperfhelper.dll","msmpeg2vdec.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","wscapi.dll","winmm.dll","wininet.dll","wsock32.dll","windows.staterepositorycore.dll","msdmo.dll","RTWorkQ.dll","mfplat.dll","ktmw32.dll","FWPUCLNT.DLL","OneCoreCommonProxyStub.dll","Windows.Security.Integrity.dll","comctl32.dll","Windows.ApplicationModel.dll","npmproxy.dll","directmanipulation.dll","Windows.Globalization.dll","DWrite.dll","srvcli.dll","urlmon.dll","Windows.UI.Immersive.dll","iertutil.dll","BCP47mrm.dll","InputHost.dll","dbgcore.dll","TextInputFramework.dll","Windows.UI.dll","MrmCoreR.dll","Bcp47Langs.dll","dhcpcsvc6.DLL","dhcpcsvc.dll","DXCore.dll","AppXDeploymentClient.dll","winnsi.dll","MP3DMOD.DLL","OneCoreUAPCommonProxyStub.dll","rasadhlp.dll","UIAnimation.dll","MMDevAPI.dll","AudioSes.dll","twinapi.appcore.dll","WindowManagementAPI.dll","ninput.dll","avrt.dll","ColorAdapterClient.dll","mscms.dll","xmllite.dll","nlaapi.dll","wshbth.dll","wtsapi32.dll","dsreg.dll","d3dcompiler_47.dll","d3d11.dll","WinTypes.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","policymanager.dll","netprofm.dll","apphelp.dll","dbghelp.dll","WindowsCodecs.dll","uxtheme.dll","resourcepolicyclient.dll","dwmapi.dll","rmclient.dll","windows.storage.dll","winhttp.dll","propsys.dll","kernel.appcore.dll","dxgi.dll","fwbase.dll","firewallapi.dll","profext.dll","rsaenh.dll","msvcp110_win.dll","ntmarta.dll","IPHLPAPI.DLL","netutils.dll","dnsapi.dll","mswsock.dll","cryptsp.dll","cryptbase.dll","wldp.dll","ntasn1.dll","ncrypt.dll","winsta.dll","msasn1.dll","fltLib.dll","version.dll","devobj.dll","umpdc.dll","powrprof.dll","sspicli.dll","userenv.dll","profapi.dll","bcrypt.dll","ucrtbase.dll","wintrust.dll","crypt32.dll","KERNELBASE.dll","cfgmgr32.dll","bcryptPrimitives.dll","msvcp_win.dll","win32u.dll","gdi32full.dll","user32.dll","imagehlp.dll","oleaut32.dll","ole32.dll","combase.dll","clbcatq.dll","nsi.dll","sechost.dll","shlwapi.dll","SHCore.dll","kernel32.dll","msvcrt.dll","gdi32.dll","rpcrt4.dll","advapi32.dll","ws2_32.dll","psapi.dll","shell32.dll","msctf.dll","setupapi.dll","imm32.dll","ntdll.dll"],"Microsoft Windows Software Compatibility Publisher":["msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll","msvcp140.dll","VCRUNTIME140.dll","VCRUNTIME140_1.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","gkcodecs.dll","libGLESv2.dll","nss3.dll","freebl3.dll","osclientcerts.dll","mozglue.dll","nssckbi.dll","softokn3.dll","lgpllibs.dll","libEGL.dll"]} MozCrashReason: Shutdown hanging at step AppShutdownNetTeardown. Something is blocking the main-thread. Notes: FP(D00-L1000-W0000100-T00) DWrite? DWrite+ WR? WR+ WebGL? EGL? EGL- GL Context? GL Context- GL Context+ WebGL+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox QuotaManagerStorageIsNetworkResource: 0 ReleaseChannel: release SafeMode: 0 SecondsSinceLastCrash: 1269 ShutdownProgress: profile-change-net-teardown ShutdownReason: AppClose StartupCacheValid: 1 StartupCrash: 0 StartupTime: 1719121150 SubmittedFrom: Client SystemMemoryUsePercentage: 60

Thank you so much. Best John

Asked by fischerjohn 23 ure gelede

Last reply by fischerjohn 19 ure gelede

Personality-provider folder stores on my google drive

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate th… (lees meer)

There is a folder on my Google drive called "Personality-provider". It has about 30 .json files. When is search "Personality-provider" on internet the results indicate this folder and files are associated with Firefox. A. Why are these stored on my google drive? B. Can I delete them from my google drive? C. What are these files? D. Are they necessary for me to have backed up? See images. Many thanks. Will

Asked by William Burch 1 dag gelede

Firefox 127 lost my passwords and screwed up links a mess

I need working versions of Firefox not messes like I have been getting recently. 127.1 lost most of my passwords and won't link to websites I use every day. This versio… (lees meer)

I need working versions of Firefox not messes like I have been getting recently. 127.1 lost most of my passwords and won't link to websites I use every day. This version is a mess. I have had to go through and reset multiple passwords, and can't login to websites I use every day. Check your updates before you release them. I know have firefox set to not upgrade automatically.

Asked by chetjang 1 dag gelede

Outlook Online Pasting text, deleting space before pasted text and paste box popping up

When pasting text into Outlook Online the text removes the preceding space. A minor inconvenience but it does mean I have to double space before pasting. Also after past… (lees meer)

When pasting text into Outlook Online the text removes the preceding space. A minor inconvenience but it does mean I have to double space before pasting.

Also after pasting text I get a paste box that locks out any controls unless I click out of it or press ESC. (image below)

Text being copied from inside Outlook doesn't pop up the box.

This problem is only happening with Firefox as using a different browser (i.e. chrome at office) does not do either of the problems. Anyway to fix either option?

Asked by LTHK 3 dae gelede