Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mozilla password function no longer identifies Capital One login page.

  • Geen antwoorde nie
  • 0 hierdie probleem
  • 14 views
more options

I'm not entirely certain what to list this under... Mozilla Firefox updated a few weeks ago, not entirely certain which version started this issue. However, in the past, when I go to log into my Capital One app on iOS, the password function with Firefox on my iOS keyboard would automatically identify the Capital One login page through the app, and suggest my Capital One password accordingly.

Nowadays, after whichever update it was, now I have to type Capital One into the search bar for the password function. The password page also doesn't come up on dark mode, even though it did in the past, and my system settings are set to have everything in dark mode. Therefore, I'm wondering if it is user error or some thing that needs to be fixed on the back end.

Uninstalled and reinstalled both the Capital One and the Firefox app, as well as restarting my phone (iPhone 13). Nothing has changed. Thanks for your help.

I'm not entirely certain what to list this under... Mozilla Firefox updated a few weeks ago, not entirely certain which version started this issue. However, in the past, when I go to log into my Capital One app on iOS, the password function with Firefox on my iOS keyboard would automatically identify the Capital One login page through the app, and suggest my Capital One password accordingly. Nowadays, after whichever update it was, now I have to type Capital One into the search bar for the password function. The password page also doesn't come up on dark mode, even though it did in the past, and my system settings are set to have everything in dark mode. Therefore, I'm wondering if it is user error or some thing that needs to be fixed on the back end. Uninstalled and reinstalled both the Capital One and the Firefox app, as well as restarting my phone (iPhone 13). Nothing has changed. Thanks for your help.
Aangehegde skermkiekies

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.