Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

1080p Video's are choppy only at 60 fps only on youtube.

Ok, Ive been having this really annoying problem. Been having it for a little while now. Ive noticed only on youtube that 1080p video's play back is choppy. The videos wi… (funda kabanzi)

Ok, Ive been having this really annoying problem. Been having it for a little while now. Ive noticed only on youtube that 1080p video's play back is choppy. The videos will freeze and then start playing after a few seconds, audio keeps playing. I started doing some testing. Ive found out that its only 1080p videos at 60 fps. If its not 60 fps it will play the video fine. Ive tried downloading google chrome to see if it did the same thing. Google chrome plays 1080p videos at 60 fps fine. So that rules out it being the computer I think. Video's off line play fine also, I tried to uninstall firefox and reinstall it didnt fix it. Only add on I have on fire fox is adblock plus. This issue is starting to drive me nuts!!! Not sure what else to do.

Asked by sazabizc 4 iminyaka edlule

Answered by sazabizc 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

All YouTube videos fail after 23 minutes 18 seconds using Firefox. No problem playing videos with Google Chrome.

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline fo… (funda kabanzi)

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline for video & audio to resume. The video quality doesn't appear to be a factor because videos at 240p, 480p and 720p fail at the same time (23 mins 18 secs).

I disabled all add-ons and still had the problem.

I did a fresh install of Firefox and—before installing any add-ons—tested YouTube videos and got the same issue.

I've experimented with the "Override automatic cache management" box being unticked then ticked (with cache limit set to 200MB, then 400MB).

I don't experience this YouTube playback problem with Google Chrome (using Windows XP).

Asked by jeremygex 5 iminyaka edlule

Answered by jeremygex 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTML5 player video freezing but audio is fine

Im using the current stable version of Firefox, but on Youtube it seems whenever I play a video every few seconds the video will freeze and sometimes display the bufferin… (funda kabanzi)

Im using the current stable version of Firefox, but on Youtube it seems whenever I play a video every few seconds the video will freeze and sometimes display the buffering icon, but the audio continues on fine. I am using hte HTML5 player and it does not do this using any other browsers. I have tried turning Hardware Acceleration on and off, but the problem persists regardless.

Asked by DarkFireSerpent 6 iminyaka edlule

Answered by DarkFireSerpent 6 iminyaka edlule

  • Okugcinwe kunqolobane

Unable to watch YouTube videos with Firefox

We are unable to watch any YouTube videos with Firefox. I've added and removed Flash plugins, added and removed HTML5 (several different plugins for it), deleted all his… (funda kabanzi)

We are unable to watch any YouTube videos with Firefox. I've added and removed Flash plugins, added and removed HTML5 (several different plugins for it), deleted all history and cookies, started in safe mode, uninstalled and reinstalled, and basically did every other troubleshooting issue I could (aside from DNS because we use corporate DNS). We are unable to show training videos and other work related videos in a corporate environment. We either get the message 'an error has occurred' or 'no video with supported format and MIME type found'. When you first load up YouTube, the featured video at the top of the page comes up as 'secure connection failed'. You can't load the site at all without https, so that wasn't an option to try. Our Flash is updated to the most recent version, so there shouldn't be a security issue there. YouTube is allowed through our firewall. Any help would be appreciated.

Asked by dsp42 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

firefox crashed after an update, rebooted my computer now YouTube videos no longer play along with other HTML 5 players (i.e. Crunchyroll), can anyone help?

So I was going about my daily buisness i was watching some videos on YouTube and quickly had to run some errands, leaving my computer as it was. When I came back Firefox … (funda kabanzi)

So I was going about my daily buisness i was watching some videos on YouTube and quickly had to run some errands, leaving my computer as it was. When I came back Firefox had crashed and would not open regrardless of what I did, so i went and restarted my computer and everything worked except HTML5 videos (facebook's fine cause they use their own thing). The one thing that keeps ringing in my head would be to uninstall and reinstall, any advice would be appreciated

Asked by Battered_Walrus 2 iminyaka edlule

Last reply by cor-el 2 iminyaka edlule

  • Okugcinwe kunqolobane

Screen tearing in firefox 72.02 Windows 10

Currently having really bad screen tearing only in Firefox. It happens on every video I watch in the browser. I have updated all drivers including my GPU's. Both my monit… (funda kabanzi)

Currently having really bad screen tearing only in Firefox. It happens on every video I watch in the browser. I have updated all drivers including my GPU's. Both my monitors have gsync. I've adjusted the Vsync settings in the nvidia control panel to see if that would correct the issue but it did not. I've also disabled and enabled hardware acceleration. I've went into about:config and adjusted the layers.acceleration.force-enabled to true. I've also ran firefox in safemode and still saw the problem persist. I don't have this problem in Chrome, edge, or any other application.

Here are the system specs.

OS: Windows 10 64bit CPU:AMD Ryzen 3600 RAM 16GB DDR4 3600MHz GPU: GTX 1080ti Mobo: B450

Asked by c.allen 1 unyaka odlule

Last reply by c.allen 1 unyaka odlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Flash and html5 videos not playing

Hi, Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos … (funda kabanzi)

Hi,

Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos for a short time. I have tried a bunch of fixes but nothing has worked.

I originally thought this was a flash problem but i don't if it is. My post on Flash support: https://forums.adobe.com/message/8723717#8723717

I am also going to put a post up on windows support in case this stems from a deeper problem. If you have any advice on isolating where this problem is occurring that would be great, just so I can ask the right people.

I'm getting really desperate for help

Thanks in advance, Michael

Asked by Mike22 5 iminyaka edlule

Answered by Mike22 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 46.0.1 very slow and some sites don't work properly

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of time… (funda kabanzi)

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of times. Some web sites seem OK but most struggle. I have Refreshed Firefox and also started in Safe Mode. My internet is fast. I have updated graphics driver. I considered going back to Firefox 45 and decided to download it. Firefox told me it would take 3 hours and I let it download for half hour. Then I downloaded it in Internet Explorer and it took one minute. My OS is Windows 10 64-bit. This slowness seems common judging by community posts. If this can't be fixed I will have to go through the hassle of installing version 45.

Asked by dabsan 5 iminyaka edlule

Answered by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Can't play HTML5 videos on Amazon Video?

Trying to play a video on Amazon, I get the following message: Microsoft Silverlight is not installed Install the free Silverlight plug-in; it will just take a minute. Pl… (funda kabanzi)

Trying to play a video on Amazon, I get the following message:

Microsoft Silverlight is not installed Install the free Silverlight plug-in; it will just take a minute. Please refresh this page when the installation completes. If you have issues after installing, restart your browser and try again. If the issue persists, try using our new HTML5 video player on Chrome, Internet Explorer 11 on Windows 8.1 or later, Microsoft Edge or Opera.

If I'm reading this correctly, Amazon can play videos natively in the latest versions of Chrome, IE, Edge, or Opera, but requires an extra plug-in (Silverlight) to work in Firefox. Is that right? Is there something wrong with FF? Or something wrong with Amazon?

If it makes a difference, I'm running FF 53.0.3. And the video played just fine once I installed Silverlight.

Asked by alexbook 4 iminyaka edlule

Last reply by cor-el 4 iminyaka edlule

  • Okugcinwe kunqolobane

MacBook Pro overheats when playing video in Firefox

Anytime I play video in Firefox (YouTube, Facebook, other embedded videos) my MacBook Pro heats up rapidly. In general, the computer runs at least 20 degrees hotter when … (funda kabanzi)

Anytime I play video in Firefox (YouTube, Facebook, other embedded videos) my MacBook Pro heats up rapidly. In general, the computer runs at least 20 degrees hotter when running the video in Firefox as compared to Safari.

Asked by twpaul 4 iminyaka edlule

Last reply by FredMcD 4 iminyaka edlule

  • Okugcinwe kunqolobane

youtube videos won't load starting from some positions

Hi, For some youtube videos, firefox will not start loading at some time position. For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y If you place at 0:… (funda kabanzi)

Hi,

For some youtube videos, firefox will not start loading at some time position.

For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y

If you place at 0:50 for instance, it will never load. But it loads at other positions, like 1:50.

I also reinstalled firefox completely, and I have this problem at my job computer too (2 windows 10)

I don't have this problem in chrome.

Any solution ? Is this a firefox bug ?


Thanks,

Patrick

Asked by trogne 3 iminyaka edlule

Last reply by FredMcD 3 iminyaka edlule

  • Okugcinwe kunqolobane

2K and 4K video won't play if codec is AVC/MP4

Hi. When i try to play videos on Youtube or Vimeo, they won't play if they are 2K (1440p) or 4K (2160p), AND the codec used is AVC/MP4. The video will play fine on resolu… (funda kabanzi)

Hi.

When i try to play videos on Youtube or Vimeo, they won't play if they are 2K (1440p) or 4K (2160p), AND the codec used is AVC/MP4.

The video will play fine on resolutions up to and including 1080p. Selecting a higher resolution, or viewing fullscreen and having it auto-select 2K or 4K, and the video immediately stops playing and never resumes. Selecting 1080p again will continue the video playback.

If the codec is WebM/VP9 however, it plays just fine even at 2K or 4K. For Youtube I can see this is the case by checking the 'stats for nerds' info. For Vimeo this is a guess* but it shows the problem is broader than just Youtube.

For instance, this video won't play at the 2K-setting: https://vimeo.com/163590531

https://www.youtube.com/html5 shows me 7 blue boxes with checkmarks. So everything is supported.

These settings are all enabled in config:

media.mediasource.mp4.enabled;true

media.mediasource.webm.enabled;true

media.mediasource.enabled;true

.*Disabling mediasource.mp4 removes resolutions above 1080p from the available options. Disabling hardware acceleration in the browser does not fix the problem. I'm using the latest Firefox, and recent Nvidia drivers. 150 Mbit connection.


I would like to be able to view the 2K and 4K AVC/MP4 videos. Especially on Youtube where new videos appear in this format. If the video becomes popular Youtube will replace it with a WebM/VP9 version, but this can take days, if it happens at all. Meanwhile I'm stuck at 1080p, and having to manually downgrade the setting before I can watch, because Youtube auto-selects 1440p for my machine (2560 x 1600 display). And I want to watch it at 1440p.

What can I do to remedy this that I haven't tried already?

Thanks.

Edit 1: Just tried watching the vimeo video linked above in a VM with Windows 10 and Edge, and it plays just fine at 2K there. I also tried a Windows 7 VM with Firefox, and it won't play at 2K. And I tried a Windows XP VM with an old IE, and even that plays at 2K.

This strengthens my belief it is somehow a Firefox issue.

Edit 2: OK. Now I'm confused. I tried Win 10 + Firefox = works. Win 10 + Chrome = works. Win 7 + Chrome = works. Win 7 + Firefox = doesn't work! Win 7 + Firefox and all add-ons disabled = also doesn't work. All this in VM.

So Win 10 + Firefox in VM works at 2K. Other browsers in Win 10, and Win 7 work at 2K. But Win 7 + Firefox doesn't work at 2K in VM and on my host machine. The VM probably excludes my graphics drivers as the cause.

Is the problem a combination of Windows 7 + Firefox??

Asked by Vlammetje 5 iminyaka edlule

Last reply by Vlammetje 5 iminyaka edlule

  • Okugcinwe kunqolobane

<video> autoplay not always working

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one … (funda kabanzi)

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one time the video is working correclty, starts right after the page load automatically but.. if page is loaded for the first time in most cases the video in background doesn't start and show something like TV's snow.

Facts: - I don't think its code issue, atleast not 'video' tag (tried many configurations thinking it might ), - I'm also sure its not problem with video - tried few videos, - tried all formats - it happens with all of them: mp4, wemb, ogg, All at the same time and individually, - it's not problem with my PC - been trying on windows, mac and linux, - Its not plugin - i don't use any with FF.

Check it out here: http://strona5.nanit.webd.pl Just do it in private session and close window after every load so you'll see that its lottery.

Regards.

Asked by nafing 5 iminyaka edlule

Last reply by simplephoneunlock 5 iminyaka edlule

  • Okugcinwe kunqolobane

Specific youtube livestream always crashes in Firefox only.

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ This live stream crashes in FF always. Other similar types of live streams work jus… (funda kabanzi)

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ

This live stream crashes in FF always. Other similar types of live streams work just fine. This specific live stream works just fine in all other browsers. I have tested with add ons, without add ons, on windows, on Mac and they all crash on this specif live stream.

At this point I have no idea how to further try and resolve this besides use Chrome.

Asked by Mcmeman 2 iminyaka edlule

Last reply by FredMcD 2 iminyaka edlule

  • Okugcinwe kunqolobane

Video on Youtube is so slow when it start to play on Firefox

Video on Youtube is so slow when it start to play on Firefox. It seems like Firefox process or convert video on Youtube. Firefox take about 5-10 seconds and then Youtbe … (funda kabanzi)

Video on Youtube is so slow when it start to play on Firefox. It seems like Firefox process or convert video on Youtube. Firefox take about 5-10 seconds and then Youtbe video is played smoothly unlike the previous version of Firefox that video is not played but both of those 2 issue are bad at the same level

Asked by thsecmaniac 5 iminyaka edlule

Last reply by FredMcD 5 iminyaka edlule

  • Okugcinwe kunqolobane

I cannot play New York Times videos in Firefox. All other videos work.

Videos on the New York Times website will not play. My system has gone haywire after the Windows 10 Anniversary update. Videos on other sites work properly. I do have an … (funda kabanzi)

Videos on the New York Times website will not play.

My system has gone haywire after the Windows 10 Anniversary update. Videos on other sites work properly. I do have an HTML5 plugin.

The problem might not have anything to do with Firefox, but I would appreciate your opinion on this.

Asked by Muggle 5 iminyaka edlule

Last reply by Muggle 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox constantly crashing on YT with no crash reports?

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to … (funda kabanzi)

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to date, as well as check the crash reports but there arent any!? im so confused right now and the window that firefox keeps popping up crashing any youtube video is firefox has stopped working, any suggestions? oh, and also ive had him dissable all plug in’s and extentions then activate them all one by one to just see if any of them where the issue, no luck.. thank u, -Sprinkles<3

Asked by Sprinkles91 2 iminyaka edlule

Last reply by WestEnd 2 iminyaka edlule

  • Okugcinwe kunqolobane

plugin container won't open (not in task manager, plugins don't work)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a… (funda kabanzi)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a black box.

I've tried: -safe mode -updating plugins -using the Run program to open plugin container.exe (nothing happens) -manually clicking on plugin container.exe in the program files folder (nothing happens) -restarting my computer (3 times) -opening plugin hang ui.exe (nothing happens)

Asked by lolitarotting 5 iminyaka edlule

Last reply by lolitarotting 5 iminyaka edlule