Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Can I use "firefox sync" on a secure network

I work on a secure network, isolated from the internet. Firefox installs OK from a USB stick and works without problems. There are many installations of firefox on diff… (funda kabanzi)

I work on a secure network, isolated from the internet. Firefox installs OK from a USB stick and works without problems. There are many installations of firefox on different servers and workstations. Firefox sync does not work because it can't reach the cloud. Is it possible to create our own cloud to sync passwords across the system?

Asked by firefox1008 8 amahora adlule

Setting to add bookmarks on top by default

When I click star in address bar bookmark is added to the bottom of menus. Is there a setting to change this behaviour so new bookmarks will appear at top of menus? This… (funda kabanzi)

When I click star in address bar bookmark is added to the bottom of menus. Is there a setting to change this behaviour so new bookmarks will appear at top of menus?

This is useful because when dropdowns from bookmark bar and side menu are opened - cursor is near top of menu and new bookmarks are more relevant to access them first.

Asked by jkl 10 amahora adlule

.ica file opens up in Firefox

I use to connect my office VDI via Citrix. I have the Citrix receiver installed already. The problem is that when I launch my VDI machine from Firefox, my VDI gets launc… (funda kabanzi)

I use to connect my office VDI via Citrix. I have the Citrix receiver installed already. The problem is that when I launch my VDI machine from Firefox, my VDI gets launched within Firefox HTML5 client instead of Citrix client. I dont even get the download/save prompt for .ica file. Want to mention that this issue does not occur if I use any other browser. Kindly advise.

Thanks

Asked by vishal 11 amahora adlule

Random tabs never load ("rotten" FF sub-processes?)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open This not a hardware problem as I have good CPU (Ryzen 5 3600) an… (funda kabanzi)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open

This not a hardware problem as I have good CPU (Ryzen 5 3600) and 64 gigs of memory - running FF 80.0.1 x64 on Windows 10 19041 x64

Until recently everything was fine - I'm not able to tell when that changed but it's just few days

When I start FF, some tabs (from "restore" session) never load. Tab just shows its loading but never finishes. Moreover if I try to open new tabs, they RANDOMLY also never load - doesn't matter which site/page (in other browser same url opens instantly). I need to open X new tabs, paste URL and hit enter into each and after a while the Xth tab loads instantly. X is changing - with freshly started browser its something like 2-4 new tabs. Later it can be 10 or more until "I find" the tab which loads. When I do that, i can open Dev Tools before pasting URL - Networking tab shows no requests, nothing. Same with right-clicking links in working tabs (open link in new tab).

Working tabs are usually good - left clicking links or F5 works fine. But if the tab is left open for some time without activity, it can also stop working (F5 doesn't help)

What i tried: - disable my Firewall (Kaspersky) - restart FF in safe mode without plugins - no "clear cache and cookies" as its not related to any specific site or page

I got the idea recently that maybe there is some problem with FF processes "rotting" (multi process architecture) so I'v tried to kill some of the sub-processes in Task Manager. Of course its hard to find the right one but I'v managed multiple times to hit the right process and suddenly all "loading forever" tabs showed as "crashed" and when I hit "Restart all crashed", all loaded instantly

Any help appriciated! Thanks!

Asked by michal.liwoj 1 isonto elidlule

Last reply by michal.liwoj 1 usuku oludlule

Regarding certificate installation in cert9.DB

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but … (funda kabanzi)

I am using firefox 80 version and i tried installing certificates through certutil in cert9.db but certificates are not getting installed. i tried with older version but still certificates are not installed.But when i tried installing through command prompt certificates are installed.what is the possible reason?(i am using windows 10).

Asked by swshruti 1 isonto elidlule

Last reply by swshruti 1 usuku oludlule

Multirow bookmark toolbar won't display all bookmarks in it.

Why won't my multirow bookmarks toolbar display all of the bookmarks in it? No matter what editing I've done to the userChrome.css file in my profile, the toolbar is eit… (funda kabanzi)

Why won't my multirow bookmarks toolbar display all of the bookmarks in it? No matter what editing I've done to the userChrome.css file in my profile, the toolbar is either 2 or 3 rows and simply refuses to populate the 3d row to any extent - and it should be about 5 rows long. Here is the .css file:

  1. PersonalToolbar{
 --multirow-bmb-n-rows: 5; /* Control how many rows are shown before scrolling */
 --multirow-bmb-row-margin: 4px; /* Control how much spacing is between rows */
 max-height: none !important;

}

  1. PlacesToolbar > hbox{
 display: block;
 width: 100vw;

}

  1. PlacesToolbarItems{
 display: flex;
 flex-wrap: wrap;
 /* --uc-bm-padding is defined in autohide_bookmarks_toolbar.css */
 max-height: calc(var(--multirow-bmb-n-rows) * (4px + 1em + (2 * (var(--multirow-bmb-row-margin) + var(--uc-bm-padding,2px))))) !important;
 overflow-y:auto;
 scrollbar-color: var(--lwt-accent-color) var(--toolbar-bgcolor) ;
 scrollbar-width: thin;

}

This should be doable. Can someone please help me fix this? Thanks.

Asked by webnick 1 isonto elidlule

Last reply by webnick 2 ezinsukwini ezidlule

autofill URL

There is a certain website that I have to visit often. I usually type the first few letters of the URL into search bar but, annoyingly, there's another website with almos… (funda kabanzi)

There is a certain website that I have to visit often. I usually type the first few letters of the URL into search bar but, annoyingly, there's another website with almost exactly the same URL. Firefox always autofills the wrong URL and I always end up getting directed to the wrong site. Is there a way to prevent firefox from autofilling that URL and change it to the correct one?

Asked by odile.a.gotts 2 emasontweni adlule

Last reply by odile.a.gotts 2 ezinsukwini ezidlule

Submitting applications on Firefox

I am finding out more often and more recently that I cannot submit applications or log in to certain websites (in particular government websites) on Firefox but have to s… (funda kabanzi)

I am finding out more often and more recently that I cannot submit applications or log in to certain websites (in particular government websites) on Firefox but have to switch to Chrome to do it. Why is this happening?

Asked by cmihess 2 ezinsukwini ezidlule

Tomcat's Manager App is not working in Firefox

I have Tomcat installed in my PopOS and it's working perfectly on Vivaldi or Chrome, but in Firefox I can access localhost:8080 and see Tomcat's homepage but when I try t… (funda kabanzi)

I have Tomcat installed in my PopOS and it's working perfectly on Vivaldi or Chrome, but in Firefox I can access localhost:8080 and see Tomcat's homepage but when I try to access to Manager app (localhost:8080/manager/html) it remains loading eternally, the login window does'nt appear. I've disabled all extensions and tried it again, but the problem persists. Why and how to solve?

Asked by user_14866355971 3 ezinsukwini ezidlule

Keyboard not working when Firefox opens from a link

Hello Firefox community, I'm having a problem where, when I click a link (in a pdf, specifically), Firefox opens like usual but for some reason, my keyboard gets disabled… (funda kabanzi)

Hello Firefox community, I'm having a problem where, when I click a link (in a pdf, specifically), Firefox opens like usual but for some reason, my keyboard gets disabled. I can click and navigate through pages that way, but I cannot type anything in the search bar, nor in programs (such as Drive). Does anybody know what I can do to fix this?

Asked by devinpbrown96 4 ezinsukwini ezidlule

Last reply by devinpbrown96 4 ezinsukwini ezidlule

Firefox becomes slow after Title bar is disabled

Turning it on again and restarting the browser makes it run smoothly again. I am using Xubuntu Focal Fossa LTS. Anyone has any idea as to why this is happening? Same prob… (funda kabanzi)

Turning it on again and restarting the browser makes it run smoothly again. I am using Xubuntu Focal Fossa LTS.

Anyone has any idea as to why this is happening?

Same problem with Manjaro on Raspberry Pi 4 - when "Title bar" is disabled video performance gets quite sluggish - I tested a lot to find out which one of my settings was problematic ... I don't know why this little modification behaves that strange, but it is quite a big deal for slow or energy efficient hardware ...

Asked by givbra 4 ezinsukwini ezidlule

Youtube menus not working/ Menus do youtube nao estao funcionando

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't wo… (funda kabanzi)

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't working properly. Even if I like a video, and reload the page, the like disappear. Only on youtube, only on firefox (tested on other browsers and mobile it's ok). For example, on notifications I click and it keeps loading. On the "Save" button in order to add to a playlist, I click and nothing happens. So it's really hard to change accounts on youtube, for example. And this started after the last update (in the last two days). I already tried to start in safe mode, to turn off every extension, antivirus, clear the firefox cache, and it keeps hapening. Windows 10, 64 bits. Firefox 80

Asked by morenovalerio 1 inyanga edlule

Last reply by morenovalerio 4 ezinsukwini ezidlule

Unwanted item on storyline

There is a line of boxes At the top of my Facebook page. In the first one is my avatar with "add to your story" underneath it. In the next one is a picture of a scantily … (funda kabanzi)

There is a line of boxes At the top of my Facebook page. In the first one is my avatar with "add to your story" underneath it. In the next one is a picture of a scantily clad woman with "all that's entertainment". I want to delete that one. How do I do it?

Thanks. Jim B.

Asked by jimbir 4 ezinsukwini ezidlule

Previously selected links don't remain identified with a rectangle

In previous versions of Firefox, I could view a web page with various links, and I could select a link to open in a new tab. Once I was finished in the new tab, I could c… (funda kabanzi)

In previous versions of Firefox, I could view a web page with various links, and I could select a link to open in a new tab. Once I was finished in the new tab, I could close the new tab, and return to the original web page, and find the previously selected link because it still had a rectangle outline around it.

In the latest versions of Firefox, this rectangle no longer appears, so it's impossible to know where I was on the original web page.

Is there a way to get this feature back?

Asked by heynnema 5 ezinsukwini ezidlule

Last reply by heynnema 4 ezinsukwini ezidlule

Getting "The PKCS #12 operation failed for unknown reasons" error when trying to add a certificate

I'm doing some testing regarding mutual SSL authentication, and when I try to add the .pfx certificate that I generated, I get "The PKCS #12 operation failed for unknown… (funda kabanzi)

I'm doing some testing regarding mutual SSL authentication, and when I try to add the .pfx certificate that I generated, I get "The PKCS #12 operation failed for unknown reasons" as the error, and the certificate doesn't get added.

I tried this on another browser, and there was no problem regarding the usage of the certificate, so I can assure the certificate, its data, or the generation process was wrong.

I'm currently using Firefox 80.0.1 64-bit for Ubuntu.

Any help would be greatly appreciated.

Asked by alfgochez 5 ezinsukwini ezidlule

Re:adPleaseThanks!

bold text'I forgot my Password. How do I find it? I want too purchase your plan for one person. Thanks! Charles Peek k edit: removed personal information for your pr… (funda kabanzi)

bold text'I forgot my Password. How do I find it? I want too purchase your plan for one person. Thanks!

Charles Peek


k

edit: removed personal information for your protection. (philipp)

Asked by charlesapeek 5 ezinsukwini ezidlule

problen with my web page and Lockwise

I have created a web page with a number of edit boxes - the last of which is for entering a password. There is no edit box for a username - (not required!). The Firefox L… (funda kabanzi)

I have created a web page with a number of edit boxes - the last of which is for entering a password. There is no edit box for a username - (not required!). The Firefox Lockwise function is a bit too clever in that it sees the word 'Password' in the label for the last edit box and concludes (wrongly) that the preceding edit box is a username and prompts to select from a list of pre-saved usernames. I do not want to disable the Lockwise function globally. However I do want to prevent it from prompting for a username on my web page - not only for me but for everyone else viewing my web page. Is there something I can add to the HTML or php code which will fix the problem?

Asked by peter358 1 isonto elidlule

Last reply by peter358 6 ezinsukwini ezidlule

Router Configuration page not shows grafically by Firefox browser

It is happening recently.... when I login in the //192.168.1.1 Huawai-Router then Firefox shows HTML-code instead of Router’s graphic page. If I use another browser all … (funda kabanzi)

It is happening recently.... when I login in the //192.168.1.1 Huawai-Router then Firefox shows HTML-code instead of Router’s graphic page. If I use another browser all is normal and I can see router's configuration pages. I deleted all cookies but no results also. Thanks in advance for your support.

Asked by pp_sini 6 ezinsukwini ezidlule