Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Firefox 77 showing gibberish character can't browse any site

I have upgraded firefox to 77 and now i can' browse any site. Every site showing gibberish character. Tried reinstalling firefox several time. still same! Even when i ope… (funda kabanzi)

I have upgraded firefox to 77 and now i can' browse any site. Every site showing gibberish character. Tried reinstalling firefox several time. still same! Even when i open a new tab it shows a white empty tab. No top page or highlight section.

here is the snapshot for better understanding tried  other solutions from Firefox support . Firefox 76 worked properly.

Asked by Riyad 5 izinyanga ezidlule

Answered by cor-el 5 izinyanga ezidlule

  • Kusonjululiwe

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (funda kabanzi)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

Asked by solutions7 5 izinyanga ezidlule

Answered by jscher2000 5 izinyanga ezidlule

  • Kusonjululiwe

Version 77 big problem

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached. I tried disa… (funda kabanzi)

Today when I started Firefox it auto-updated to version 77, and all web-pages looked like a mess of weird symbols like the ones in the screenshot I attached.

I tried disabling all addons and plugins, and some other stuff but nothing worked.

So I downgraded to 76.0.1 and everything works fine, it's definetly a problem with version 77.

I guess I won't be updating until I know this problem was adressed.

Asked by bayus.firestorm 5 izinyanga ezidlule

Answered by bayus.firestorm 5 izinyanga ezidlule