Some YouTube videos aren't in sync with the audio

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it se… (funda kabanzi)

I'm having a problem with a couple videos where the video and audio aren't in sync. For example, the video in the first screenshot is only 2:30, yet when I play it, it seems to partially mimic the video in the second screenshot; it "extends" to 2:41, and it plays the video from the second video. However, it plays the audio from the first video and the progress bar still only goes to 2:30, yet the video keeps playing for another 11 seconds without any audio until the video from the second video ends. Seeking forward causes the different recommendations to pop up as if the video had ended normally.

I am using a MSI laptop on Windows 10. I have restarted my computer, cleared my cookies and cache, and updated Firefox to the latest version. This problem persists with all of my extensions disabled, and when logged in or out of YouTube (no matter the account) or in incognito mode. At first, I thought it had something to do with the video and/or channel, since the other video with the same problem was also uploaded by AmericanDadVEVO. When I tried watching the video in the first screenshot on Microsoft Edge (which I barely use and have no extensions on), however, it worked normally.

Any help would be appreciated! I really do not want to switch to another browser.

Asked by David_H23 2 emasontweni adlule

Last reply by David_H23 5 ezinsukwini ezidlule

Firefox not loading Facebook images

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This on… (funda kabanzi)

Hello, I am at a loss to trying to fix a problem after extensive troubleshooting. When I am on Facebook for about five minutes, Firefox stops loading most images. This only occurs with Firefox, not Safari or Chrome. And it only occurs with Facebook and Instagram, which is owned and run by Facebook. I have to restart Firefox to get images back and then after five minutes or so, it happens again every time. Can anyone help? This is driving me crazy!

Thank you

Asked by lkutchermusic 6 ezinsukwini ezidlule

Last reply by lkutchermusic 6 ezinsukwini ezidlule

The bookmarks menu in Firefox stopped scrolling

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere e… (funda kabanzi)

After the 90.0.2 update, the bookmarks menu no longer scrolls with the center wheel of my mouse. The center wheel scrolls properly in my emails, on webpages, everywhere else but the in the bookmarks. I have to use the up or down arrows to scroll through them, and it's a royal pain because I have so many bookmarks.

Asked by zx9r170 1 inyanga edlule

Last reply by zx9r170 3 ezinsukwini ezidlule

MY site not Working On Mozilla

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Gui… (funda kabanzi)

Hey there! my site is over all good i'm open my site in mozilla but got Error by Mozilla blocked My site Here's site Url > [link hidden] Any Solution or please Guide me

Asked by zs1558743 6 ezinsukwini ezidlule

Last reply by zs1558743 3 ezinsukwini ezidlule

Website logos won't show up in tabs or bookmarks on firefox but will show up in chrome

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookma… (funda kabanzi)

When I use Firefox the logo for my bank website won't show up but it will show up in Chrome. The first 2 pictures attached are of the website opened as well as the bookmark. The last 2 are of Firefox. Please help as this is very frustrating as it makes it harder to know what bookmark I need to click on

Asked by Chris Mortland 2 emasontweni adlule

Last reply by Chris Mortland 6 ezinsukwini ezidlule

Error on every page

I keep getting errors on pages like Secure Connection Failed An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record. Error code: S… (funda kabanzi)

I keep getting errors on pages like Secure Connection Failed

An error occurred during a connection to www.amazon.com. SSL received a malformed Alert record.

Error code: SSL_ERROR_RX_MALFORMED_ALERT

I have HTTPS only mode turned off but it keeps setting everything to https.

{

 "application": {
   "name": "Firefox",
   "osVersion": "Windows_NT 10.0 19043",
   "version": "92.0.1",
   "buildID": "20210922161155",
   "distributionID": "",
   "userAgent": "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:92.0) Gecko/20100101 Firefox/92.0",
   "safeMode": false,
   "updateChannel": "release",
   "supportURL": "https://support.mozilla.org/1/firefox/92.0.1/WINNT/en-US/",
   "osTheme": "",
   "numTotalWindows": 1,
   "numFissionWindows": 0,
   "numRemoteWindows": 1,
   "launcherProcessState": 0,
   "fissionAutoStart": false,
   "fissionDecisionStatus": "disabledByDefault",
   "remoteAutoStart": true,
   "policiesStatus": 1,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": true
 },
 "securitySoftware": {
   "registeredAntiVirus": "Avast Antivirus",
   "registeredAntiSpyware": "",
   "registeredFirewall": "Avast Antivirus"
 },
 "processes": {
   "remoteTypes": {
     "web": 5,
     "extension": 1,
     "privilegedabout": 1,
     "prealloc": 1,
     "gpu": 1
   },
   "maxWebContentProcesses": 8
 },
 "environmentVariables": {
   "MOZ_CRASHREPORTER_DATA_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports",
   "MOZ_CRASHREPORTER_EVENTS_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Crash Reports\\events",
   "MOZ_CRASHREPORTER_PING_DIRECTORY": "C:\\Users\\madwo\\AppData\\Roaming\\Mozilla\\Firefox\\Pending Pings",
   "MOZ_CRASHREPORTER_RESTART_ARG_0": "C:\\Program Files\\Mozilla Firefox\\firefox.exe",
   "MOZ_CRASHREPORTER_STRINGS_OVERRIDE": "C:\\Program Files\\Mozilla Firefox\\browser\\crashreporter-override.ini"
 },
 "lockedPreferences": {
   "fission.autostart.session": false,
   "security.enterprise_roots.enabled": true
 },
 "media": {
   "currentAudioBackend": "wasapi",
   "currentMaxAudioChannels": 2,
   "currentPreferredSampleRate": 48000,
   "audioOutputDevices": [
     
 "addons": [
   {
     "name": "AdBlocker for YouTube™",
     "type": "extension",
     "version": "0.3.4",
     "isActive": true,
     "id": "jid1-q4sG8pYhq8KGHs@jetpack"
   },
   {
     "name": "AdBlocker Ultimate",
     "type": "extension",
     "version": "3.7.11",
     "isActive": true,
     "id": "adblockultimate@adblockultimate.net"
   },
   {
     "name": "Amazon.com",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "amazondotcom@search.mozilla.org"
   },
   {
     "name": "Avast AntiTrack Premium",
     "type": "extension",
     "version": "1.6",
     "isActive": true,
     "id": "antitrack@avast.com"
   },
   {
     "name": "Bing",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "bing@search.mozilla.org"
   },
   {
     "name": "DuckDuckGo",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "ddg@search.mozilla.org"
   },
   {
     "name": "eBay",
     "type": "extension",
     "version": "1.3",
     "isActive": true,
     "id": "ebay@search.mozilla.org"
   },
   {
     "name": "Google",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "google@search.mozilla.org"
   },
   {
     "name": "Hoxx VPN Proxy",
     "type": "extension",
     "version": "3.11.0",
     "isActive": true,
     "id": "@hoxx-vpn"
   },
   {
     "name": "Touch VPN - Secure and unlimited VPN proxy",
     "type": "extension",
     "version": "4.2.1",
     "isActive": true,
     "id": "touch-vpn@anchorfree.com"
   },
   {
     "name": "Video Downloader Prime",
     "type": "extension",
     "version": "0.2.5",
     "isActive": true,
     "id": "jid1-i6dUGvCrz2WZu8@jetpack"
   },
   {
     "name": "Video DownloadHelper",
     "type": "extension",
     "version": "7.6.0",
     "isActive": true,
     "id": "{b9db16a4-6edc-47ec-a1f4-b86292ed211d}"
   },
   {
     "name": "Watch2Gether",
     "type": "extension",
     "version": "8.1",
     "isActive": true,
     "id": "{6ea0a676-b3ef-48aa-b23d-24c8876945fb}"
   },
   {
     "name": "Wikipedia (en)",
     "type": "extension",
     "version": "1.1",
     "isActive": true,
     "id": "wikipedia@search.mozilla.org"
   }
 ],
 "features": [
   {
     "name": "DoH Roll-Out",
     "version": "2.0.0",
     "id": "doh-rollout@mozilla.org"
   },
   {
     "name": "Firefox Screenshots",
     "version": "39.0.1",
     "id": "screenshots@mozilla.org"
   },
   {
     "name": "Form Autofill",
     "version": "1.0.1",
     "id": "formautofill@mozilla.org"
   },
   {
     "name": "Picture-In-Picture",
     "version": "1.0.0",
     "id": "pictureinpicture@mozilla.org"
   },
   {
     "name": "Web Compatibility Interventions",
     "version": "25.4.0",
     "id": "webcompat@mozilla.org"
   },
   {
     "name": "WebCompat Reporter",
     "version": "1.4.2",
     "id": "webcompat-reporter@mozilla.org"
   }
 ],
 "normandy": {
   "addonStudies": [],
   "prefRollouts": [],
   "prefStudies": [],
   "nimbusExperiments": [],
   "remoteConfigs": []
 },
 "modifiedPreferences": {}

}

Asked by ijones_fall12 2 ezinsukwini ezidlule

Last reply by ijones_fall12 10 amahora adlule

chosen primary password not working anymore...

A week ago I started using a primary password for FF. I learned it by heart, also copied it to my iPhone in a safe notation (I have access to the notation using my finger… (funda kabanzi)

A week ago I started using a primary password for FF. I learned it by heart, also copied it to my iPhone in a safe notation (I have access to the notation using my finger print). It worked just fine for the first days. Today I tried to use the primary password again, in order to enter a website, but somehow FF denies me entrance, again and again. No spelling issues or missing characters, because I copy the primary password from my iPhone notation and paste it into the primary password field on my Mac. In FF Lockwise (on my iPhone) I can also still see my primary FF password, which is exactly the same. Typing it down character by character doesn’t solve the problem, nor does restarting FF. Caps lock is off. No issues with my keyboard. In my privacy and security setting I cannot to stop FF from asking my primary password, because (of course also there) it won’t recognize the primary password I enter...

There is no one who knows about my primary password nor has anyone access to my computer or iPhone. So there is no way I could explain somebody to have been able to change my primary password. Could anybody please explain to me what might be going on? Did other people experience the same issue? What steps should I take to try to solve it?

And I surely wish not to need to reset my primary password, because I will lose all my saved passwords from FF... Happily I still have access to FF Lockwise on my iPhone (using my finger print). So I could still copy each password and save it somewhere else. But that would mean quite a lot of work. Besides of that I don’t trust it to work better next time I set up a primary FF password…

I hope I explained my problem well enough. Thanks in advance for trying to help me out!

Asked by Eran FF sync 5 ezinsukwini ezidlule

Last reply by Eran FF sync 3 ezinsukwini ezidlule

N-th tab in firefox doesn't load

Hiya, I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates. I'm guilt… (funda kabanzi)

Hiya,


I'm having a minor inconvenience with firefox 91.0.2 for a few months now. It's popped up a few months ago and hasn't resolved itself in between updates.

I'm guilty of having many (well over 20) tabs open at the same time and around the 20th or 30th tab even, usually one of the (newly opened) tabs, simply never loads. If I open the same link in another tab, the link (any url) does load. See the screencap below.

This is on a windows 64 bit machine OS build: 19043.1165 (21H1) Windows Feature Experience Pack 120.2212.3530.0

I'm running Norton 360 Antivirus software.

Will try running in safe mode, to see if it still happens and confirm in a reply to this message.

Hoping you guys might have some suggestions.

BTW: https://support.mozilla.org/en-US/questions/1317506 is probably the same problem, unfortunately the thread has been archived. This one: https://support.mozilla.org/en-US/questions/1285104 also seems similar.

Asked by Mediationpraktijk De Witte Vlag 2 emasontweni adlule

Last reply by Mediationpraktijk De Witte Vlag 4 ezinsukwini ezidlule

Firefox reports a secure connection without existing certificate

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the… (funda kabanzi)

When i click on the lock icon in the address bar, nothing happens (I would expect to see the encryption and certificate, but no widget opens). When I right-click into the page and select "View Page Info", "Security", "View Certificate", no certificate exists. Only generic info is shown (Servers+Authorities). Also an error is reported in the system log, confirming that no certificate exists: JavaScript error: chrome://browser/content/browser-siteIdentity.js, line 642: TypeError: issuerCert is undefined

Questions:

  • Why does Firefox show the lock icon while no certificate exists?
  • How does Firefox establish a secure connection without having a certificate? (From my understanding a certificate is needed for TLS to work.)

Version used: Firefox 78.12.0esr ('Mozilla/5.0 (X11; FreeBSD amd64; rv:78.0) Gecko/20100101 Firefox/78.0'), no add-ons or plugins.

Asked by pmc1 1 isonto elidlule

Last reply by pmc1 1 usuku oludlule

Google Docs Documents have sudden spacing issue between letters in Firefox

Hello. I've been both a long-term Google Docs and Firefox user; I use Google Docs every day. For two days now, however, I have been having issues with the spacing within … (funda kabanzi)

Hello.

I've been both a long-term Google Docs and Firefox user; I use Google Docs every day. For two days now, however, I have been having issues with the spacing within words. It looks like there is an extra space between the letter M while other letters tend to look pushed closer together. Thinking that I accidentally hit the space bar twice I tried to delete it, but instead it deleted the entire letter. I checked the rest of my Documents and had to realize that almost all of them are affected.

Firefox tells me it's up to date (Version 92; when I click on Help → About Firefox it tells me there are no new updates) as is my operating system (Windows 10). I deleted every browser extension I had, cleared the cache and cookies in Firefox, and restarted my laptop, but this didn't fix the spacing issue portrayed in the images below. The line spacing has been at 1.15 and the Document has been aligned left before and after this happened, so I've ruled that out as causes as well. Changing the font to another and back did not help either.

This issue does not appear in browsers such as Microsoft Edge and Chrome.

I reached out to the Google Docs support community (link to the thread here) thinking it was an issue with the website itself. The people giving advice in this thread suggested that Firefox is having rendering issues since it only occurs in (my) Firefox browser and that I contact a Firefox forum, so here I am.

If anyone has advice on how I could fix this or who else I should contact, I'd be more than happy to hear it!

Diana

Asked by diana 2 ezinsukwini ezidlule

Last reply by diana 2 ezinsukwini ezidlule

Changes in Firefox from Version 86 to 90, 92

Apologies for asking this here, but I've done the Google and can't find an answer. Background: I keep 2-3 Firefox versions and profiles on my computer. The software is in… (funda kabanzi)

Apologies for asking this here, but I've done the Google and can't find an answer.

Background: I keep 2-3 Firefox versions and profiles on my computer. The software is in, for example, directories FFox82, FFox84, FFox86 The profiles are in, for example, directories Firefox82, Firefox84, Firefox86 (The software and profiles are on different drives.)

When I do an upgrade, I copy the newest software to a new directory and rename it (e.g., FFox92 - so now there are 4 sw directories) Then I copy the newest profile directory and give it a corresponding name (e.g., Firefox92 - so now there are 4 profile directories). I install the new version to its directory and thenlaunch with a -p option. Then I create a new profile and point it to the corresponding folder. Then I launch the new version with the -p option pointing to the new profile directory.

This has worked for decades.

But I just tried it with Firefox 90 and Firefox 92 and NO GO. It acts as if I've never used Firefox before. No apps, no toolbars, no bookmarks, nothing.

What is going on? Am I stuck on Firefox86 for the rest of the century?

And, please, don't tell me how wonderful these new versions are and I should simply accept the change. I have a virtual lifetime invested in the toolbars, extensions and bookmarks on my computer.

I simply want to know if there is a fix and, if so, what it is.

Asked by RemySecor 6 ezinsukwini ezidlule

Last reply by RemySecor 4 ezinsukwini ezidlule

Media Key functionality intermittent

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functio… (funda kabanzi)

Periodically Firefox will stop accepting media key input from my keyboard, the media keys continue to function for Chrome (neither are open at the same time, when functionality fails in Firefox, I open chrome to test if the keys are working) media.hardwaremediakeys.enabled is set to true, have swapped it to false and back, restarted, double and triple checked the physical media keys. Sometimes Firefox will just accept the media key input, and sometimes it won't

Asked by takashi1532 1 inyanga edlule

Last reply by takashi1532 2 ezinsukwini ezidlule

MD5 Hash ESR 91.1.0 Changing

So every time I download 91.1.0 from here: https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr The MD5 hash changes. Please let me know what I'm doing wrong...… (funda kabanzi)

So every time I download 91.1.0 from here: https://www.mozilla.org/en-US/firefox/all/#product-desktop-esr The MD5 hash changes. Please let me know what I'm doing wrong... because I'm pretty sure it's my misunderstanding.

Asked by geary1 2 ezinsukwini ezidlule

Last reply by geary1 2 ezinsukwini ezidlule

Ubuntu Snap problem with Firejail

I read that Firefox will using the Snap version by default on Ubuntu 21.10 and beyond. Will the non-Snap version still be available in lets say Ubuntu 22.04 and beyond? T… (funda kabanzi)

I read that Firefox will using the Snap version by default on Ubuntu 21.10 and beyond. Will the non-Snap version still be available in lets say Ubuntu 22.04 and beyond? The reason I ask is because I use Firejail to sandbox Firefox and Firejail doesn't work with Snaps and yes I know that Snaps and Flatpacks both sandbox apps but I prefer Firejail because of the Private Home profile (nothing is saved in this profile settings, bookmarks, add-ons etc) its way more secure than the sandbox offered by a Snap.

Asked by Baldape 4 ezinsukwini ezidlule

Last reply by Baldape 16 amahora adlule

Sometimes Quora.com will not run properly in a newly opened session. Other times it works perfectly.

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not r… (funda kabanzi)

Fairly regularly I go to the Quora.com site to answer questions others have asked. Perhaps in one in four times I launch Firefox browser and go to this site it will not respond beyond the first page and eventually report that something on the page is slowing the browser. If this does not happen, everything works normally and very quickly.

The only way I can continue is to close the browser completely and relaunch. Even if I wait a minute or so, when I relaunch it tells me Firefox is already running and asks if I wish to close it. If I let it close the browser, the new launch normally works perfectly.

When the problem occurs, opening other tabs and closing the original one does not seem to make a difference. It still does not work properly.

I am not sure when this started, and I have only experienced this problem on this one site. When I have tried using the Chrome browser I have not seen this happening on this site. I don't like the Chrome browser but have it installed to allow streaming my screen to a Chromecast dongle.

The Firefox browser in the Windows 64-bit version 92.0.

This start happening a few weeks ago (it is now mid September 2021). I am not sure whether something has changed in Firefox or in the Quora site. I have seen this problem on both my Windows 8.1 Pro and Windows 10 Pro PCs.

Asked by str8chat 1 isonto elidlule

Last reply by str8chat 2 ezinsukwini ezidlule

Кривой шрифт на страницах

Всем привет. Почему-то абсолютно на всех вебстраницах шрифт выглядит максимально уродливо. Где то полутонкие буквы, где то они и вовсе съезжают друг на друга. В некоторых… (funda kabanzi)

Всем привет. Почему-то абсолютно на всех вебстраницах шрифт выглядит максимально уродливо. Где то полутонкие буквы, где то они и вовсе съезжают друг на друга. В некоторых местах длинный дефис превращается в "Ч". С шрифтами игрался, ничего не помогло. Попробовал еще пару браузеров - там все нормально. На скриншоте пример из firefox и из другого браузера.

Asked by vdrochuk 1 usuku oludlule

how to print as usual

Hi community. Recently, I bought a new computer. It's an M1 Mac. Trouble has occurred for the upgrade from Intel mac. When I print PDF with Firefox, it prints at an reall… (funda kabanzi)

Hi community.

Recently, I bought a new computer. It's an M1 Mac. Trouble has occurred for the upgrade from Intel mac.

When I print PDF with Firefox, it prints at an really low resolution. but, print with Safari can print as usual.

How can I print normally? Do you have any knowledge on the matter.

Many thanks,

Asked by pok.goro 5 ezinsukwini ezidlule

Selective Blocking of JWplayer by Site

I would like to block some sites (entire domains) from injecting JWPlayer iframes while I'm trying to read the site. (The Hill, https://thehill.com, is particularly annoy… (funda kabanzi)

I would like to block some sites (entire domains) from injecting JWPlayer iframes while I'm trying to read the site. (The Hill, https://thehill.com, is particularly annoying with this.) However, I need to see content that some other sites embed in JWPlayer, so I can't use the nuclear option of blocking the cdn for jwplayer in my hosts file.

Are there any settings or add-ons available that allow by-domain blocking of JWPlayer? (I don't care if it's a "whitelist" or "blacklist" approach, so long as I can manually determine which sites play and which don't.)

Asked by Jaws 3 ezinsukwini ezidlule

Last reply by Jaws 2 ezinsukwini ezidlule

Pinned tabs disappeared!

In one of my windows, 9 out of 10 pinned tabs have been lost and replaced with "new tab" (which are all empty, of course). The only unusual thing I can remember was using… (funda kabanzi)

In one of my windows, 9 out of 10 pinned tabs have been lost and replaced with "new tab" (which are all empty, of course).

The only unusual thing I can remember was using a private window a few days ago (a feature that I had never used before). Is this the cause of this bug???

Thanks.

Asked by Michel.Lukawecki 4 ezinsukwini ezidlule