Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (funda kabanzi)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 1 inyanga edlule

Last reply by Buddy2014 3 emasontweni adlule

Connection not secure message

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to… (funda kabanzi)

I have this problem. It just showed up after installing a brand new ARRIS modem exactly like the one I had. "Your connection is not secure" error when trying to log in to my modem's login page at the local address. There are several fixes that I saw, none seem to help. Tried the SSL refresh and it screwed up the browser. Now I get to figure out how I had it set up before the "refresh". Like I said this just started in Firefox and it prevents me from accessing the modem console period. If I use Edge it does not block me. (yuk) It does show a "Not Secure" message in the address bar but it will allow me to access my Modem. Why cant we get a fix for this. Its a local web address not on the internet. Should be a way to add to a allow local address list and ignore certificates or whatever else is causing it to block access.....

Email me when someone answers the thread seems to be broken on this page. I would like a email please so I can find a response.

[email removed from public]

Thanks! Roger

Asked by bowtieperformance 3 emasontweni adlule

Last reply by bowtieperformance 6 ezinsukwini ezidlule

Firefox randomly speak, and/or opens pages, in French (I speak English).

Hi, I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times. Fir… (funda kabanzi)

Hi,

I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times.

Firefox randomly, from where I sit, opens things in French rather than English. How can I keep it in English unless otherwise specified (I occasionally want German or Japanese)?

Thank you.

best, Sea

Asked by Sea 2 izinyanga ezidlule

Last reply by Sea 2 ezinsukwini ezidlule

Firefox uses too much memory because the Windows Task manager shows me that I'm using 28 tabs even though I am only using 15

This problem is causing my whole PC to stutter and LAG whenever I want to play games here is a screenshots of the task manager I tried to close it one by one by "end task… (funda kabanzi)

This problem is causing my whole PC to stutter and LAG whenever I want to play games

here is a screenshots of the task manager

I tried to close it one by one by "end task" option but still, every time I open Firefox again these tabs or whatever they are are back and using memory more than any browser

Asked by s.l.o.o.o.m_92 3 emasontweni adlule

Last reply by s.l.o.o.o.m_92 5 ezinsukwini ezidlule

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (funda kabanzi)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

Asked by eskaygee33 1 isonto elidlule

Last reply by eskaygee33 2 ezinsukwini ezidlule

link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (funda kabanzi)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

Asked by cavedweller29 4 ezinsukwini ezidlule

Last reply by cavedweller29 1 usuku oludlule

Firefox using all my RAM & CPU

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's … (funda kabanzi)

Why, with not very many active open windows, and just after opening, is FF using 175% of my CPU, not counting all the separate listings in my Activity Monitor. Plus it's using nearly all 16 GBs of my RAM. With every new update, I pray it will mean the browser will just work, and not use up all my computer's resources, but it just never does. Pretty soon, more & more of us will just give up on this browser, which used to work better, years ago, and has only gone downhill since.

Asked by StevenCee 5 izinyanga ezidlule

Last reply by StevenCee 6 ezinsukwini ezidlule

Light theme but dark menus/pulldowns FF 100.0.2

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in… (funda kabanzi)

For the last several FF versions, although I choose a light theme, the pull downs/menus always wind up dark with white text. It also shows up when I am editing options in FF itself. How do I stop this? I want a light background with black/dark text.

Asked by submarinerr 2 izinyanga ezidlule

Last reply by submarinerr 1 usuku oludlule

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (funda kabanzi)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

Asked by CheAnandKri 1 isonto elidlule

Last reply by CheAnandKri 4 ezinsukwini ezidlule

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (funda kabanzi)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 3 ezinsukwini ezidlule

Last reply by tgavaras 1 usuku oludlule

Weird double menu when pasting to toolbar search item

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after… (funda kabanzi)

I will post an image to show what is happening when I use the paste in the toolbar search item. I did a retore to defaults and it fixed the issue until the next day after a reboot of the pc and it is back. Anybody else see this behavior and know how to fix it? Thanks, Dave

p.s. I wrote up a larger version of this and tried to share data which didn't work automatically and wiped out my story. :(

Asked by schemer 3 ezinsukwini ezidlule

Last reply by schemer 1 usuku oludlule

email problems

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the li… (funda kabanzi)

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the link opening on a new tab it opens on the email page which means I have to keep pressing the back button before i used to just close the new open tab

Asked by x19dave 2 ezinsukwini ezidlule

Last reply by x19dave 17 amahora adlule

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (funda kabanzi)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 1 isonto elidlule

Last reply by EternalStudent 5 ezinsukwini ezidlule

Can't download - nothing happening....

When using a download link (everywhere) nothing is happening. No errors no 'nothing' I was working before: 103.0.1 (64-bit) Download is working in chrome and other browse… (funda kabanzi)

When using a download link (everywhere) nothing is happening. No errors no 'nothing'

I was working before: 103.0.1 (64-bit)

Download is working in chrome and other browsers.

Any idea where to look ?

Best

Jan

Asked by jan187 3 ezinsukwini ezidlule

Last reply by jan187 3 ezinsukwini ezidlule

Google no longer displaying properly with Firefox 103.0.1

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). Th… (funda kabanzi)

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

Asked by rna_ink 5 ezinsukwini ezidlule

Last reply by rna_ink 4 ezinsukwini ezidlule

I am receiving "DOMException: The quota has been exceeded." ERRORS

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to b… (funda kabanzi)

I am using a WooCommerce plug that allows for website manipulation via real time CSS changes. I am repeatedly receiving this message, and the browser freezes and has to be reloaded:


DOMException: The quota has been exceeded.

Uncaught DOMException: The quota has been exceeded.


I dont seem to have this issue with other browsers. I would like to keep using FireFox, how do I fix this? Ive already cleared the cache and current settings for memory are at 1 gig... it only buys me some time as eventually the symptoms reappear.

Asked by tuatha 5 amahora adlule

Last reply by tuatha 47 imizuzu edlule