Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

How to restore a removed account in Thunderbird

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby lo… (funda kabanzi)

Hello, I have recently changed my Host and in the process of trying to reconfigure my server details for my new mail account I accidentally removed my account, thereby losing all mails and folders including my customer database, which leaves me feeling bereft.

Looking at similar questions it seems that it is possible to restore the lost mails and folders but unfortunately I am not that savy with this stuff and find it all rather difficult and scary.

Are there any step by step instructions on how I can restore my account or simply get access to my lost mails and folders ?

Thank you very much for any assistance.

Ray

Asked by flynnboy 3 ezinsukwini ezidlule

Last reply by flynnboy 55 imizuzu edlule

Why is it printing blue

If I reply to an email and then print out the result, why does the reply print in black and the original email in blue? It doesn't seem the same as the "marked as read" … (funda kabanzi)

If I reply to an email and then print out the result, why does the reply print in black and the original email in blue? It doesn't seem the same as the "marked as read" advice. If, before I reply, I print out the original email it prints in black. I'm using an Epson ET-2750 but appreciate I would have no problem if I used my Brother mono laser printer. Is there a way to have all printed in black on my Epson?

Asked by tomav 3 amahora adlule

Firefox randomly speak, and/or opens pages, in French (I speak English).

Hi, I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times. Fir… (funda kabanzi)

Hi,

I am signed into a Firefox account. I have used this account on at least three different computers. I have downloaded the application anew at least a dozen times.

Firefox randomly, from where I sit, opens things in French rather than English. How can I keep it in English unless otherwise specified (I occasionally want German or Japanese)?

Thank you.

best, Sea

Asked by Sea 1 inyanga edlule

Last reply by Sea 5 amahora adlule

link fails

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with t… (funda kabanzi)

I am trying to check in-store stock of an item on a website. When I click to check stock it opens another page but the only thing on the page is the browser frame with the word "safe" in the upper left corner. The links work on all my other browsers. I have used troubleshooting mode and refreshed Firefox but it continues to happen.

Asked by cavedweller29 1 usuku oludlule

Last reply by cavedweller29 6 amahora adlule

Language Randomly Changed to Greek, Can't Change it Back

Hi, First off, I have only ever used Firefox in English. I don't speak enough of any other language well enough to do otherwise. I booted up my gaming PC today and opened… (funda kabanzi)

Hi,

First off, I have only ever used Firefox in English. I don't speak enough of any other language well enough to do otherwise. I booted up my gaming PC today and opened Firefox, and the language on my menus, bookmarks toolbar, and almost all Firefox UI has randomly changed to what looks like it might be Greek. I can't change it back. It looks from the settings page that the selected language is English, but again I don't speak or read Greek so I have no idea what's going on here. I've run a virus scan, nothing came up. I tried clearing the Firefox startup cache, that didn't help. It's only the Firefox menus that are in Greek, webpages are still showing up in English like they should.

Can somebody help me fix this please? I use Firefox as my main browser on all of my PCs and I don't want to have to switch to using Chrome on one of them. Thanks!

Asked by captainlaurie 11 amahora adlule

Last reply by captainlaurie 6 amahora adlule

Still getting a notification when I use a 'Mark as read' message filter

I have a filter to mark certain messages as read upon arrival (through Tools => Message Filters). This used to work fine until the last major upgrade of Thunderbird. N… (funda kabanzi)

I have a filter to mark certain messages as read upon arrival (through Tools => Message Filters). This used to work fine until the last major upgrade of Thunderbird. Now the messages do get marked as read, but I am still getting a taskbar notification for a new message, which defeats the purpose of not being alerted to these messages.

Is there a fix or a way around this? I just need 'not to be notified about certain messages', something that used to be achieved by marking them as read automatically, but that doesn't work anymore.

v102.1.2 (64-bit) on Windows 10

Thanks for any help! Gigi

Asked by ggpmc 7 amahora adlule

Printing images and text at wrong size

I'm using the latest version of Firefox on Mac OS X 10.14.6. Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are… (funda kabanzi)

I'm using the latest version of Firefox on Mac OS X 10.14.6.

Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are blown up way past their margins and rendered unreadable. This isn't a huge issue but it is affecting some text as well, meaning I can't print the documents directly from Firefox. I can download the documents and print them from Preview just fine, so it isn't an issue with the printer.

I'm attaching a screenshot of my print settings and an example of what Firefox is outputting (converted to JPEG so I can upload it).

Asked by Books at Manic Distribution 8 amahora adlule

Last reply by Books at Manic Distribution 7 amahora adlule

Email in Outbox!

I have an issue with trying to send emails to people. All emails I send end up in the Outbox, but never depart from the Outbox. I can't say that the emails are not recei… (funda kabanzi)

I have an issue with trying to send emails to people. All emails I send end up in the Outbox, but never depart from the Outbox. I can't say that the emails are not received because the people end up contacting me. However, it may also be the text message I sent to them days earlier. Do all emails to be sent remain in the Outbox? Other than asking the people you've sent the emails too, how do you know if the email arrived? I had this set up by my service provider, so I know it was done right. He sent me his email and it arrived, but it may not be working for others. This sounds crazy, but how can you tell if email has left the Outbox? There has got to be a better way than contacting them.

I never had this issue with Outlook. However, I am tired of Microsoft controls so I'm done with their products.

Asked by MEL SHEPHERD 3 ezinsukwini ezidlule

Last reply by MEL SHEPHERD 9 amahora adlule

Email Text Link Will Not Open ONLY in Thunderbird

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina. Situation: My coach sent me a link to download a PDF. She sent the email with bo… (funda kabanzi)

New to Thunderbird (TB). TB v 102.1.1 (64bit) Mac Mini late 2012 macOS 10.15.7 Catalina.

Situation: My coach sent me a link to download a PDF. She sent the email with both an image link and a text link. I use "Choosy" as my browser, a nifty Mac App that allows me to choose any of my four browsers.

The Problem: I have normally been using Kiwi for Gmail v3.5.0. IMPORTANT: Both links work. The image link AND the text link are clickable. I also checked using MailPlane, another Mac App, and again, Both links, the image link and the text link were clickable.

However, only in Thunderbird does the "text link not work". The image link does work, i.e. it will open in my browser.

What I've done: > Cleared the cache > Open in Troubleshoot mode > Referred to this help link (nothing helped): https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working > Tried Message Body "Simple HTML" ==> Only the 'image link' becomes an HTML clickable link. The text link remains as text. > Just for funzies: Copied the text link and pasted into Chrome, it opened the PDF. > Another for funzies: I copied the PDF link from my browser, pasted it into another account using TB, send the email with the "text link" to another account. batta-bing-batta-boom, the link showed up.

My Conclusion: I'm a bit mystified. There has to be some setting problem in TB. Because as I mentioned earlier, both the image link and text link open in my browser when using Kiwi for Gmail and MailPlane App. Only in TB the text link will not open.

Open to any suggestions. Please note: no biggie as the image link is clickable.

Asked by Fillip 4 ezinsukwini ezidlule

Last reply by Fillip 10 amahora adlule

Mailing List - add one under All Address Books

Hello -- I want to add a New List of some of my contacts and locate it under All Address Books. When I click Address Book > New List "All Address Books" does not appe… (funda kabanzi)

Hello --

I want to add a New List of some of my contacts and locate it under All Address Books. When I click Address Book > New List "All Address Books" does not appear in the "Add to:" dropdown, so that the only place to locate it is in Personal Address Book or Collected Addresses.

Can anyone tell me how to create a New List under All Address Books?

Thanks for any information.

Larry Mehl

Asked by mehlsl 1 usuku oludlule

Last reply by mehlsl 11 amahora adlule

Can't export address book in vs 102

I need to export my address book as in previous TBird versions (in my case, to a VCF file). The only option in vs 102 is to export (actually it's simply a backup) the en… (funda kabanzi)

I need to export my address book as in previous TBird versions (in my case, to a VCF file). The only option in vs 102 is to export (actually it's simply a backup) the entire account profile to a ZIP file. That doesn't get the job done. I need my address book in a format which can be input to my smart phone.

Asked by NewCreationDave 11 amahora adlule

Thunderbird auto updating to 102 even after putting all hacks in to NOT update

Have used Thunderbird for years, decades even, on multiple PC's, family and friends, and home PC's. Even donated a few times over those years but this one has me stumped… (funda kabanzi)

Have used Thunderbird for years, decades even, on multiple PC's, family and friends, and home PC's. Even donated a few times over those years but this one has me stumped and honestly a bit miffed.

I got 102 update and it completely broke my 2 POP and 1 IMAP accounts. New Passwords, cleared files, all the business you find here and online. Saw someone revert back to v91 which I had prior. Did that, worked like a charm and the prior existing accounts that did NOT work; started working again instantly. Proves I had the right accounts/passwords.

Next day, launch TB and it's updated again to 102; hmm. Downgrade again a second time on 2 PC's and go my business. It's now been 4 days and I've put registry keys in, used Config Editor and did all the "do not auto update" things I've read and still, today after a long and wicked day; I find starting TB it's yet again auto updated to 102.

Help please? I'm an IT guy of over 30 years and this one has me stumped and doing side-eye and I don't like it. Is there an honest and true way to NOT UPDATE to 102? Sorry, upset and have never had an issue *ever* with TB these years but this one is quite annoying downgrading daily.

Thank you Ictinike (off to downgrade a 5th time)

Asked by ictinike 12 amahora adlule

thunderbird

why do I get A unique identity matching the from address was not found. I get this when opening most email. I am using windows 11 with Thunderbird. I have Thunderbird o… (funda kabanzi)

why do I get A unique identity matching the from address was not found. I get this when opening most email. I am using windows 11 with Thunderbird. I have Thunderbird on my windows 10 computer but don't have this same issue .Works fine on my windows 10 computer. Also worked fine on my Windows 11 laptop for months but last 2 weeks I get this message. Any thoughts

Asked by Kevin 12 amahora adlule

Use of credit cards, and Shopify stopped working, Only PayPal works

Just recently started using Firefox and Duckduckgo. Suddenly any attempt to use my credit card to charge anything I cannot click on the icon, or enter CC info. Very st… (funda kabanzi)

Just recently started using Firefox and Duckduckgo. Suddenly any attempt to use my credit card to charge anything I cannot click on the icon, or enter CC info. Very strange. Same is true for Shopify although Shopify does send me a verification code. Only thing that works is PayPal. Annoying.

Asked by NightWatchRenBand 1 usuku oludlule

Last reply by NightWatchRenBand 12 amahora adlule

Visited link import/retoggle

Previously visited links stopped displaying their color one day Newly visited links change color and remain in changed color Browsing history is still in-tact Is ther… (funda kabanzi)

  • Previously visited links stopped displaying their color one day
  • Newly visited links change color and remain in changed color
  • Browsing history is still in-tact

Is there a way to toggle my history as visited so the links change color to how they were?

Thank you.

Asked by marxism34 14 amahora adlule

When deleting full page email, Thunderbird opens previous email ?

Downloaded the latest version of Thunderbird for my emails, which seems to have been a mistake. I view my emails in full page mode, and when I 'delete' it the next email … (funda kabanzi)

Downloaded the latest version of Thunderbird for my emails, which seems to have been a mistake.

I view my emails in full page mode, and when I 'delete' it the next email should open up (the one I received next)

But after the update, when I have read my email and click on 'delete' it reopens the former email ? which is useless.

Why is it doing this?

Asked by antb1874 2 ezinsukwini ezidlule

Last reply by antb1874 17 amahora adlule

can not access a page

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.… (funda kabanzi)

Access Denied You don't have permission to access "http://www.dell.com/support/home/en-us/product-support/servicetag/0-dlhOU21zTEM0bWhXaU9seDRZZDFuQT090/" on this server.

Reference #18.d71c2117.1660143555.3d69cdd0 at first it let me in and now it will not iwas able to get in then now i get this what is wrong here

I am tired of Firefox  not allowing me into pages
i think i may   start using Chrome

Asked by Mary 19 amahora adlule

Lately I have been unable to access links sent to me via gmail - when I click on them nothing happens. Even if I cut and paste them into Microsoft Edge they do not work, although I can open websites in the normal manner.

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the l… (funda kabanzi)

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the link will not work. I do not know why and it has only started happening lately - within the last month or so. Any advise gratefully received. Maybe it is my system or settings or Firefox or Bitdefender. I am a techophobe so please bear that in mind when you respond. Thank you

Asked by shawesadmin 22 amahora adlule

Last reply by shawesadmin 19 amahora adlule