How to stop URL bar from enlarging on click onf firefox 77?

I hate it when I click on the url-field and its size change. It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent softwa… (funda kabanzi)

I hate it when I click on the url-field and its size change.

It wasn't there in former firefox versions and I did not miss it. It changed some time ago. Any decent software development would have introduced his new feature and provided a "classic" option to turn it off. Not so firefox. Mozilla introduced it and I had to google how to get the old behaviour back. No option.. I have to go to about:config, ignore teh warnings, find some weird options and set them to false and the mozilla turned that off too. Now the was to change it is to set up a css-file, got to about:config again to make firefox actually read that file, place some mystery css-code in there and it still does not work!

Very annoying, an outstanding example of bad practice how to introduce new features and take away users choices.

So: How to stop URL bar from enlarging on click?

Asked by joe80 5 izinyanga ezidlule

Last reply by joe80 1 usuku oludlule

TB folders do NOT show the gold star when there is NEW mail any more!!!

Thunderbird used to show a yellow star right on the folder when looking at multiple inboxes. The new TB does not show me which inbox received new message! I have to click… (funda kabanzi)

Thunderbird used to show a yellow star right on the folder when looking at multiple inboxes. The new TB does not show me which inbox received new message! I have to click each folder to see which one has the unread mail.

Usually when I hear the beep, I go to TB take a quick glance and it used to show which inbox has new mail....

Please if you can help me with this I would greatly appreciate it.

Thank you

Asked by Sambusak 2 emasontweni adlule

Last reply by Sambusak 23 amahora adlule

Firefox Browser crashes

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there… (funda kabanzi)

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there anywhere in the Fedora Linux system where I can get some info about why this keep happening?

Asked by scmarshall999 2 emasontweni adlule

Last reply by scmarshall999 4 ezinsukwini ezidlule

Cannot connect to Office 365 server to bring down my emails to Thunderbird - Windows 10

Hello! I use Thunderbird on Windows 10 for my emails. I am trying to connect via POP3 connection to Godaddy's Office 365 server where the email is set up. When I put in t… (funda kabanzi)

Hello! I use Thunderbird on Windows 10 for my emails. I am trying to connect via POP3 connection to Godaddy's Office 365 server where the email is set up. When I put in the server settings Godaddy has given me https://au.godaddy.com/help/find-my-microsoft-365-imap-or-pop-settings-9012, Thunderbird gives a message that it senses that the server is there. But when I select done, I get an error message "Config could not be verified. Likely that server admin has disabled selected configuration for your account."

Thunderbird doesn't have the encryption method of SSL, so I tried all the other encryption methods. I got the same error message.

I am certain that the password is correct because I have logged in directly from the browser with no trouble. I copy and paste the password so there is no chance for typos.

Thank you for your help!! - T.S.BH

Asked by ToSt 3 emasontweni adlule

Last reply by ToSt 20 amahora adlule

The last update not working

The last update to 83.0, 64-bit, Swedish version, does not work correcly. The browser starts but does not connect to ANY site. Now I have to use Google Chrome to connect … (funda kabanzi)

The last update to 83.0, 64-bit, Swedish version, does not work correcly. The browser starts but does not connect to ANY site. Now I have to use Google Chrome to connect to internet. Any solution, please?

Asked by Roland 4 ezinsukwini ezidlule

Last reply by Roland 2 ezinsukwini ezidlule

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (funda kabanzi)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Asked by Prentice3 6 ezinsukwini ezidlule

Last reply by Prentice3 4 ezinsukwini ezidlule

youtube videos stuttering

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot )… (funda kabanzi)

Hello i love mozzila firefox from all the other browsers and i use it only and this is my first time getting problem with browsing online i have firefox 83.0 ( 32 bot ) and i'm working with linux (32 bit) youtube was working fine i think, im not sure that this problem happened after updating firefox i don't know which version of firefox i was using but now im on latest version when i shut down my pc and open it i found that my bookmarks deleted and all the history etc.. now Youtube videos stuttering/lagging and its really annoying problem, thx for your time everyone !

Asked by frospy 2 ezinsukwini ezidlule

Last reply by frospy 20 amahora adlule

Emails containing text plus ICS don't show the text

[Nov 17 I deleted "TB78" from the subject line when I realised the problem goes back earlier.] ICS makes message text invisible! I have an online booking system and I can… (funda kabanzi)

[Nov 17 I deleted "TB78" from the subject line when I realised the problem goes back earlier.] ICS makes message text invisible!

I have an online booking system and I can send and receive email messages to and from my clients via this. These emails contain both a text message, plus an ICS of the appointment the message relates to. All was well until I updated to TB78. Previous TB would show me both the information in the ICS file in an unboxed freeform format, plus the vital text message from my client at the top of the screen.

Now that is broken. First - this bit is not broken, this is just different - the ICS appears in a blue box in a structured layout. And - BIG problem - the text message appears nowhere in the email, neither before, in or after the blue ICS box. Ie the point of the email, the actual message, is not shown!

The problem is with TB78. If I go back to emails from before TB78 in which I could previously read the message, the message has no longer displayed. And if I access any of these emails in webmail, they all have to the old freeform unboxed format and the message perfectly visible.

This looks very like a bug in TB78 and I hope can be fixed or a setting that changes it.

Many thanks

Asked by Andrew3142 1 isonto elidlule

Last reply by Andrew3142 5 ezinsukwini ezidlule

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (funda kabanzi)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Asked by Dr.Strange 1 isonto elidlule

Last reply by Dr.Strange 3 ezinsukwini ezidlule

Jagged fonts after 83 update.

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but… (funda kabanzi)

Installed 83.0 update for my Firefox a few days ago and noticed that fonts in browser looks worse. It bacame jagged (sharp) as if Clear Type was disabled in my system but I checked it and it is turned on. Also I don't see this problem in other browsers, Edge or IE, only in Firefox. Could it be a bug with latest update or what is it?

Asked by Vitaliy1993 2 ezinsukwini ezidlule

Last reply by Vitaliy1993 22 amahora adlule

Firefox 82.0.3 freezes Windows 10 completely

Hello everyone, I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years. Windows specification Ed… (funda kabanzi)

Hello everyone,

I am new to this forum and driven here out of desperation for a remedy, having been a very happy Firefox user for about 15 years.

Windows specification Edition: Windows 10 Home Version: 2004 OS build: 19041.630 Experience: Windows Feature Experience Pack 120.2212.31.0

Problem - Firefox 82.0.3 freezes Windows 10 completely, disabling mouse and keyboard and requiring hard reboot. (The longest I waited before reboot was 15 minutes.) - Freeze can be after some minutes of Firefox runtime or on startup. - This is browsing simple information websites - nothing graphics- or streaming-heavy. Vanilla Firefox - no add ons or customization. Freezes have been on mouse click, but also not. - Starting Firefox in Safe Mode makes no difference. - Uninstall and reinstall remedied the situation for a number of hours before freezes began again. When freezes were uniformly on startup, I uninstalled again. And that's where I am... using Chrome. :(

My hunch is that this is to do with the Refresh of Firefox I did the day before the first freeze. I had noticed the "Firefox seems to be slow to load..." message (with the tortoise) at the bottom of Firefox for a month or two, ignoring it because I wasn't finding it unduly slow. I must have used Firefox for a total of about 4 hours after the Refresh before the first freeze.

All assistance gratefully received.

Huw

Asked by Huw-J 6 ezinsukwini ezidlule

Last reply by Huw-J 6 ezinsukwini ezidlule

Video length and progress bar of viewed videos not visible on YouTube

Hi, I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've al… (funda kabanzi)

Hi,

I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've already watched.

I have made some testing and it seems YouTube is showing video length when I am not signed in - progress bar is still not visible (but it seems to be obvious when I am signed out).

Running Firefox in safe mode is not helping. I am using latest Firefox 82.0.3 (64 bit)

I also have checked in Chrome and there it's working without any issues.

Have You seen such issue? Can it be latest update of Firefox?

BR Grzegorz

Asked by Grzech89 1 isonto elidlule

Last reply by Grzech89 5 ezinsukwini ezidlule

Cannot sign into Gmail, states this browser (Firefox) is not secure

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or … (funda kabanzi)

I hav been using my Gmail in Firefox with no problem until about 3 days ago. Now when I try to sign in to my account I get a pop up window which states “This browser or app may not be secure. Try using a different browser. Etc.”

I have tried another browser (chrome) and Gmail works fine, but I like working in Firefox. But at this rate I may dump Firefox and go to another browser.

I have looked through the other support group questions and solutions. I have tried them all and nothing is resolved. Clearing cache, clearing cookies, using a private window, managing data, using forget about this site, generating a new profile, disabling extensions, loading in safe mode, etc.

I have Firefox version 83.0 (64 bit). My operating system is windows 7.

Any other suggestions?

Margot

Asked by malnwick 2 ezinsukwini ezidlule

Last reply by malnwick 2 ezinsukwini ezidlule

invalid characters showing up in recipients email

Invalid characters are showing up in recipients email that I reply to, like \A0 for Line Feed (see sample below). This is still readable but when the invalid character is… (funda kabanzi)

Invalid characters are showing up in recipients email that I reply to, like \A0 for Line Feed (see sample below). This is still readable but when the invalid character is in the middle of a word it makes it difficult to read. For example the apostrophe is replaced by \2019 (see sample below) It appears this has only started for last several days and since the latest update 78.4.0 32-bit. Not sure why it's 32-bit but I am running Windows 7 64-bit. Typically, I don't change the defaults but read one Internet suggestion that the Default encoding of Western was not good to use and suggested Unicode ... I changed to that for both In and out going, and it made no difference. For example, this is the result: Too many Jeremys, I\2019 ve been saying. \A0 You have been working with Jeremy Van Walsh, whereas Jeremy Makaroff is our lead planerman so he is being kept updated to this project\2019 s progress. \A0 and this is what I started with: Too many Jeremys, I’ve been saying.

You have been working with Jeremy Van Walsh, whereas Jeremy Makaroff is our lead planerman so he is being kept updated to this project’s progress.

Asked by jim216 2 emasontweni adlule

Last reply by jim216 5 ezinsukwini ezidlule

Azure Conditional Access

Hi, I've been researching this somewhat and I'm not exactly sure where/what the exact problem is to be honest. So far IE, Edge (new Chromium at least) and Chrome, with th… (funda kabanzi)

Hi,

I've been researching this somewhat and I'm not exactly sure where/what the exact problem is to be honest. So far IE, Edge (new Chromium at least) and Chrome, with the add-on from Microsoft work fine and authentication properly with Conditional Access setup in an Azure environment but for some reason Firefox does not, you get "You can't get there from here" message.

Now from what I gather this is due to the way Conditional Access works and Firefox not being able to reply with the correct device authentication/ADAL when prompted for it. What I'm asking is, is this something that Mozilla can solve on their own or is this something that Microsoft has to work out on their end?

I'm fine with opening a bug report on Bugzilla but I wanted to dig a bit deeper and hopefully understand the issue at hand on this as to not waste developer(s) time if this is something that Microsoft should fix.

Source1: https://social.technet.microsoft.com/Forums/en-US/eafe0951-3929-46d1-bcbd-bbe5c006f0e4/firefox-not-compatible-with-conditional-access-why?forum=microsoftintuneprod Source2: https://old.reddit.com/r/firefox/comments/b2jtnq/wtf_microsoft/

Asked by Jax-Ur 6 ezinsukwini ezidlule

Last reply by Jax-Ur 5 ezinsukwini ezidlule

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (funda kabanzi)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 1 isonto elidlule

Last reply by Kamil 4 ezinsukwini ezidlule

Firefox Developer edition and it crashed

Firefox Developer edition and it crashed. I uninstalled by deleting the files and folders. I re-installed the developer edition. But when i open it crashes . below is the… (funda kabanzi)

Firefox Developer edition and it crashed. I uninstalled by deleting the files and folders. I re-installed the developer edition. But when i open it crashes . below is the application log in the event viewer. Faulting application name: firefox.exe, version: 84.0.0.7628, time stamp: 0x5fb6e10b Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc000041d Fault offset: 0x0000000000000000 Faulting process id: 0x50cc Faulting application start time: 0x01d6bf3a8bf11b3a Faulting application path: C:\Program Files\Firefox Developer Edition\firefox.exe Faulting module path: unknown Report Id: 075ebad6-0ec3-4dac-b42c-c3e2220f35bc Faulting package full name: Faulting package-relative application ID:

Asked by amit_bgl 4 ezinsukwini ezidlule

Last reply by amit_bgl 3 ezinsukwini ezidlule

Firefox Hanging Then Speeding

Hello, I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, … (funda kabanzi)

Hello,

 I'm a Windows 7 user. For the past 3 weeks my Firefox browser (83.0) has been slowing down and then speeding up while visiting sites. I tried Safe Mode, Refresh, and Reinstall but nothing seems to help. It's not being caused by anything on my computer (malware, viruses, etc) because I ran several scans using Malwarebytes Premium, CCleaner Premium, Microsoft Security Essentials, even Microsoft Safety Scanner and nothing turns up.
 Is there any other way to fix this issue on the browser?

Asked by purpledove 5 ezinsukwini ezidlule

Last reply by purpledove 3 ezinsukwini ezidlule