X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

trtusted sites list

Kuphostiwe

when I access the Linguascope website some pages do not display content or sound. How can I resolve this?

when I access the Linguascope website some pages do not display content or sound. How can I resolve this?

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 12.0 r0
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.9
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 5.1.20913.0
  • McAfee MSS+ NPAPI Plugin
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Motive Plugin for Mozilla Browsers
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4224 izisombululo 58972 izimpendulo
Kuphostiwe

I went to Linguascope. No problem. Try doing these;

Clear the Cache Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

and

Remove Cookies Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode

I went to Linguascope. No problem. Try doing these;<BR><BR> Clear the Cache '''''Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"'''''<BR><BR> and<BR><BR> Remove Cookies '''''Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"'''''<BR><BR> '''''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]'''''
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157344 izimpendulo
Kuphostiwe

Impendulo Ewusizo

Firefox can show a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar to indicate that mixed active content is blocked.

Firefox can show a shield icon to the left of the "Site Identity Button" (globe/padlock) on the location bar to indicate that mixed active content is blocked. *https://support.mozilla.org/kb/how-does-content-isnt-secure-affect-my-safety *https://developer.mozilla.org/Security/MixedContent *https://addons.mozilla.org/firefox/addon/toggle-mixed-active-content/

Umnikazi wombuzo

tried your suggestions. Problem still occurs. Thanks for help anyway.

tried your suggestions. Problem still occurs. Thanks for help anyway.

Umnikazi wombuzo

Shield does not show so ok from that aspect.

Shield does not show so ok from that aspect.
Manojit Ghosh 8 izisombululo 103 izimpendulo
Kuphostiwe

some pages do not display content or sound.

Please post links to those pages.

''some pages do not display content or sound.'' Please post links to those pages.
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157344 izimpendulo
Kuphostiwe

You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
You can try these steps in case of issues with web pages: Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *Hold down the Shift key and left-click the Reload button *Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *Press "Command + Shift + R" (Mac) Clear the cache and cookies only from websites that cause problems. "Clear the Cache": *Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Firefox/Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do NOT click the Reset button on the Safe Mode start window. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
jscher2000
  • Top 10 Contributor
8637 izisombululo 70648 izimpendulo
Kuphostiwe

I notice you mentioned the Trusted Sites list. That's a list used by Internet Explorer that has the lowest possible security restrictions. Firefox doesn't have a similar concept of zones, but you can approve/disapprove plugins like Flash for particular sites, as well as setting cookie and pop-up permissions on a site-by-site basis.

The easiest way to see site permissions is, while viewing a page on the site, opening the Page Info dialog using either:

  • right-click and choose View Page Info > Permissions
  • Tools menu > Page Info > Permissions
  • click the padlock or globe icon in the address bar > More Information > Permissions

Make sure you have "Allow" for the things the site needs.

There are a few things that you can't fix from that dialog, but it would be useful to see the problem page before speculating.

I notice you mentioned the Trusted Sites list. That's a list used by Internet Explorer that has the lowest possible security restrictions. Firefox doesn't have a similar concept of zones, but you can approve/disapprove plugins like Flash for particular sites, as well as setting cookie and pop-up permissions on a site-by-site basis. The easiest way to see site permissions is, while viewing a page on the site, opening the Page Info dialog using either: * right-click and choose View Page Info > Permissions * Tools menu > Page Info > Permissions * click the padlock or globe icon in the address bar > More Information > Permissions Make sure you have "Allow" for the things the site needs. There are a few things that you can't fix from that dialog, but it would be useful to see the problem page before speculating.

Umnikazi wombuzo

thanks for contd help but still unresolved

thanks for contd help but still unresolved

Umnikazi wombuzo

Thanks for suggestions. Set everything to allow but made no difference.

Thanks for suggestions. Set everything to allow but made no difference.

Impendulo Ewusizo

Thanks for help. Changed evereytrhing to allow but made no difference

Thanks for help. Changed evereytrhing to allow but made no difference

Umnikazi wombuzo

Thanks again. Tried your suggestions but still no change. Mystery

Thanks again. Tried your suggestions but still no change. Mystery

Umnikazi wombuzo

Not sure exactly the info you rerquire but these are te steps I follow: Linguascope.com> Log in> student area> beginner> Hola (spanish flag)> mi mundo> el tiempo> eschucha. This last page should be interactive with sound as should: juego de memoria and empareja etc. Sorry for replying late.

Not sure exactly the info you rerquire but these are te steps I follow: Linguascope.com> Log in> student area> beginner> Hola (spanish flag)> mi mundo> el tiempo> eschucha. This last page should be interactive with sound as should: juego de memoria and empareja etc. Sorry for replying late.
jscher2000
  • Top 10 Contributor
8637 izisombululo 70648 izimpendulo
Kuphostiwe

Since this site requires a login, and volunteers here might not have an account, I wonder whether you can check with the site on whether they support Firefox? Of course, if you have confirmed that it works in Firefox on a different computer, then there's no need to ask.

To test how Firefox runs "uncustomized" on your system, could you do a two-minute experiment?

Create a new Firefox profile

A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder.

Exit Firefox and start up in the Profile Manager using Start > search box (or Run):

firefox.exe -P

Any time you want to switch profiles, exit Firefox and return to this dialog.

You'll click the Create Profile button. I recommend using the default location suggested; in other words, don't choose a different folder. Then start Firefox in the new profile you created.

Does the site work any differently using "plain vanilla" settings?

When returning to the Profile Manager to switch back to your regular profile, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Since this site requires a login, and volunteers here might not have an account, I wonder whether you can check with the site on whether they support Firefox? Of course, if you have confirmed that it works in Firefox on a different computer, then there's no need to ask. To test how Firefox runs "uncustomized" on your system, could you do a two-minute experiment? '''Create a new Firefox profile''' A new profile will have your system-installed plugins (e.g., Flash) and extensions (e.g., security suite toolbars), but no themes, other extensions, or other customizations. It also should have completely fresh settings databases and a fresh cache folder. Exit Firefox and start up in the Profile Manager using Start > search box (or Run): firefox.exe -P Any time you want to switch profiles, exit Firefox and return to this dialog. You'll click the Create Profile button. I recommend using the default location suggested; in other words, don't choose a different folder. Then start Firefox in the new profile you created. Does the site work any differently using "plain vanilla" settings? When returning to the Profile Manager to switch back to your regular profile, you might be tempted to use the Delete Profile button. But... it's a bit too easy to accidentally delete your "real" profile, so I recommend resisting the temptation. If you do want to clean up later, I suggest making a backup of all your profiles first in case something were to go wrong.

Umnikazi wombuzo

Phew scary stuff for me. However followed your steps exactly and created new profile. Sadly the problem still exists. Obviously I successfully returned to original firefox profiles. I think I will just give up on the problem. Thought I might try using Internet Explorer to see if that works. The site works ok in my Spanish class just not on my laptop. Heh ho.

Phew scary stuff for me. However followed your steps exactly and created new profile. Sadly the problem still exists. Obviously I successfully returned to original firefox profiles. I think I will just give up on the problem. Thought I might try using Internet Explorer to see if that works. The site works ok in my Spanish class just not on my laptop. Heh ho.

Umnikazi wombuzo

Just finished trying with Internet explorer and it WORKS. Hurray. Wonder why firefox does'nt like it!!!

Just finished trying with Internet explorer and it WORKS. Hurray. Wonder why firefox does'nt like it!!!
jscher2000
  • Top 10 Contributor
8637 izisombululo 70648 izimpendulo
Kuphostiwe

I just noticed they have a free trial section. On this page, there is a large Flash player between a top and bottom banner. Do you get the content on this page?

http://www.linguascope.com/preview/beginner/activity.php?language=spanish&activity=introduction

If you compare your address bar with mine, do you have any icons in the notification area to the left of the address and, if you click on them, do they say whether Flash is running?

I just noticed they have a free trial section. On this page, there is a large Flash player between a top and bottom banner. Do you get the content on this page? http://www.linguascope.com/preview/beginner/activity.php?language=spanish&activity=introduction If you compare your address bar with mine, do you have any icons in the notification area to the left of the address and, if you click on them, do they say whether Flash is running?

Umnikazi wombuzo

Yes i get content on this page and flash player is enablede. However when I go to escucha there is no sound /pictures. I get this address: http://www.linguascope.com/secure/students/beginner/activity.php?language=spanish&topic=weather&activity=listening.

Via Internet Explorer the eschucha page works correctly and reads as follows:

http://www.linguascope.com/secure/students/beginner/activity.php?language=spanish&topic=weather&activity=listening

Hope this helps in someway.

Yes i get content on this page and flash player is enablede. However when I go to escucha there is no sound /pictures. I get this address: http://www.linguascope.com/secure/students/beginner/activity.php?language=spanish&topic=weather&activity=listening. Via Internet Explorer the eschucha page works correctly and reads as follows: http://www.linguascope.com/secure/students/beginner/activity.php?language=spanish&topic=weather&activity=listening Hope this helps in someway.
jscher2000
  • Top 10 Contributor
8637 izisombululo 70648 izimpendulo
Kuphostiwe

I think I'm stuck since I don't have a login for the site. Could you ask the site whether it has any explanation for why it works on some pages but not others?

I think I'm stuck since I don't have a login for the site. Could you ask the site whether it has any explanation for why it works on some pages but not others?
cor-el
  • Top 10 Contributor
  • Moderator
17416 izisombululo 157344 izimpendulo
Kuphostiwe

Does the Network tab in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) give any clues about what is happening?

You need to reload the page via F5 or Ctrl+F5 (bypass the cache) to update the log.

Does the Network tab in the Web Console (Firefox/Tools > Web Developer;Ctrl+Shift+K) give any clues about what is happening? You need to reload the page via F5 or Ctrl+F5 (bypass the cache) to update the log. *https://developer.mozilla.org/Tools/Web_Console

Okulungisiwe ngu cor-el

Umnikazi wombuzo

This is what it displays but I do not understand any of it.

GET http://www.linguascope.com/secure/students/beginner/activity.php [HTTP/1.1 200 OK 70ms] 16:26:32.652 GET http://www.linguascope.com/secure/assets/styles/students.css [HTTP/1.1 200 OK 30ms] 16:26:32.653 GET http://www.linguascope.com/secure/students/beginner/assets/styles/activitypage.css [HTTP/1.1 200 OK 100ms] 16:26:32.654 GET http://www.linguascope.com/secure/students/beginner/assets/styles/activitypage_spanish.css [HTTP/1.1 200 OK 110ms] 16:26:32.654 GET http://www.linguascope.com/secure/assets/scripts/swfobject.js [HTTP/1.1 200 OK 110ms] 16:26:32.655 GET http://www.linguascope.com/secure/assets/scripts/easeljs-0.6.1.min.js [HTTP/1.1 200 OK 150ms] 16:26:32.658 GET http://www.linguascope.com/secure/assets/scripts/tweenjs-0.4.0.min.js [HTTP/1.1 200 OK 120ms] 16:26:32.659 GET http://www.linguascope.com/secure/assets/scripts/movieclip-0.6.1.min.js [HTTP/1.1 200 OK 120ms] 16:26:32.660 GET http://www.linguascope.com/secure/assets/scripts/preloadjs-0.3.0.min.js [HTTP/1.1 200 OK 140ms] 16:26:32.661 GET http://www.linguascope.com/secure/assets/scripts/soundjs-0.4.0.min.js [HTTP/1.1 200 OK 120ms] 16:26:32.662 GET http://www.linguascope.com/secure/assets/scripts/jquery-1.10.1.min.js [HTTP/1.1 200 OK 200ms] 16:26:32.662 GET http://www.linguascope.com/secure/students/beginner/activities/js/shared/libs/filters/BoxBlurFilter.js [HTTP/1.1 200 OK 160ms] 16:26:32.663 GET http://www.linguascope.com/secure/students/beginner/activities/js/listening/assets.js [HTTP/1.1 200 OK 170ms] 16:26:32.664 GET http://www.linguascope.com/secure/students/beginner/activities/js/listening/main.js [HTTP/1.1 200 OK 160ms] 16:26:32.665 GET http://www.linguascope.com/secure/students/beginner/assets/images/topics/weather.png [HTTP/1.1 200 OK 120ms] 16:26:32.825 SyntaxError: Using //@ to indicate source map URL pragmas is deprecated. Use //# instead jquery-1.10.1.min.js:1 16:26:32.850 ReferenceError: keys is not defined main.js:4 16:26:33.046 Unknown property 'box-sizing'. Declaration dropped. activity.php 16:26:33.100 Use of attributes' nodeValue attribute is deprecated. Use value instead. activity.php 16:26:33.237 GET http://www.linguascope.com/secure/assets/images/background.gif [HTTP/1.1 200 OK 79ms] 16:26:33.238 GET http://www.linguascope.com/secure/students/beginner/assets/images/activitybanner_es.png [HTTP/1.1 200 OK 88ms] 16:26:33.239 GET http://www.linguascope.com/secure/assets/images/contentback.png [HTTP/1.1 200 OK 88ms] 16:26:33.240 GET http://www.linguascope.com/secure/assets/images/footer_activity.png [HTTP/1.1 200 OK 95ms] 16:26:33.241 GET http://www.linguascope.com/secure/assets/images/backbutton.png [HTTP/1.1 200 OK 89ms] 16:26:34.419 GET https://flashservice.adobe.com/promotions/getConfig/ [HTTP/1.1 200 OK 1650ms]

This is what it displays but I do not understand any of it. GET http://www.linguascope.com/secure/students/beginner/activity.php [HTTP/1.1 200 OK 70ms] 16:26:32.652 GET http://www.linguascope.com/secure/assets/styles/students.css [HTTP/1.1 200 OK 30ms] 16:26:32.653 GET http://www.linguascope.com/secure/students/beginner/assets/styles/activitypage.css [HTTP/1.1 200 OK 100ms] 16:26:32.654 GET http://www.linguascope.com/secure/students/beginner/assets/styles/activitypage_spanish.css [HTTP/1.1 200 OK 110ms] 16:26:32.654 GET http://www.linguascope.com/secure/assets/scripts/swfobject.js [HTTP/1.1 200 OK 110ms] 16:26:32.655 GET http://www.linguascope.com/secure/assets/scripts/easeljs-0.6.1.min.js [HTTP/1.1 200 OK 150ms] 16:26:32.658 GET http://www.linguascope.com/secure/assets/scripts/tweenjs-0.4.0.min.js [HTTP/1.1 200 OK 120ms] 16:26:32.659 GET http://www.linguascope.com/secure/assets/scripts/movieclip-0.6.1.min.js [HTTP/1.1 200 OK 120ms] 16:26:32.660 GET http://www.linguascope.com/secure/assets/scripts/preloadjs-0.3.0.min.js [HTTP/1.1 200 OK 140ms] 16:26:32.661 GET http://www.linguascope.com/secure/assets/scripts/soundjs-0.4.0.min.js [HTTP/1.1 200 OK 120ms] 16:26:32.662 GET http://www.linguascope.com/secure/assets/scripts/jquery-1.10.1.min.js [HTTP/1.1 200 OK 200ms] 16:26:32.662 GET http://www.linguascope.com/secure/students/beginner/activities/js/shared/libs/filters/BoxBlurFilter.js [HTTP/1.1 200 OK 160ms] 16:26:32.663 GET http://www.linguascope.com/secure/students/beginner/activities/js/listening/assets.js [HTTP/1.1 200 OK 170ms] 16:26:32.664 GET http://www.linguascope.com/secure/students/beginner/activities/js/listening/main.js [HTTP/1.1 200 OK 160ms] 16:26:32.665 GET http://www.linguascope.com/secure/students/beginner/assets/images/topics/weather.png [HTTP/1.1 200 OK 120ms] 16:26:32.825 SyntaxError: Using //@ to indicate source map URL pragmas is deprecated. Use //# instead jquery-1.10.1.min.js:1 16:26:32.850 ReferenceError: keys is not defined main.js:4 16:26:33.046 Unknown property 'box-sizing'. Declaration dropped. activity.php 16:26:33.100 Use of attributes' nodeValue attribute is deprecated. Use value instead. activity.php 16:26:33.237 GET http://www.linguascope.com/secure/assets/images/background.gif [HTTP/1.1 200 OK 79ms] 16:26:33.238 GET http://www.linguascope.com/secure/students/beginner/assets/images/activitybanner_es.png [HTTP/1.1 200 OK 88ms] 16:26:33.239 GET http://www.linguascope.com/secure/assets/images/contentback.png [HTTP/1.1 200 OK 88ms] 16:26:33.240 GET http://www.linguascope.com/secure/assets/images/footer_activity.png [HTTP/1.1 200 OK 95ms] 16:26:33.241 GET http://www.linguascope.com/secure/assets/images/backbutton.png [HTTP/1.1 200 OK 89ms] 16:26:34.419 GET https://flashservice.adobe.com/promotions/getConfig/ [HTTP/1.1 200 OK 1650ms]