X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Mouse rollover on bookmark shows wrong name & location text

Kuphostiwe

FF 22.0, Win 7. Don't know when this started but when i hover the mouse over a bookmark (in my bookmark display) it displays the incorrect name and location text. It is displaying the info for another bookmark. It does display the correct info for the bookmarks on the Bookmarks Toolbar.

FF 22.0, Win 7. Don't know when this started but when i hover the mouse over a bookmark (in my bookmark display) it displays the incorrect name and location text. It is displaying the info for another bookmark. It does display the correct info for the bookmarks on the Bookmarks Toolbar.

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Shockwave Flash 11.7 r700
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • GEPlugin
  • iTunes Detector Plug-in
  • 5.1.20125.0
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NDS Player Plugin
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • VLC media player Web Plugin 2.0.2
  • NPWLPG
  • Wacom Dynamic Link Library
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Isisebenziso

  • Firefox 22.0
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:22.0) Gecko/20100101 Firefox/22.0
  • I-URL Yokweseka: http://support.mozilla.org/1/firefox/22.0/WINNT/en-US/

Izandiso

  • Add to Amazon Wish List Button 1.10 (amznUWL2@amazon.com)
  • deskCut 0.6.0.3 ({9125C9CB-BE2B-4389-A0C7-46A4BDD46AEA})
  • Downloads in Tab 1.00 (downintab@max.max)
  • Password Exporter 1.2.1 ({B17C1C5A-04B1-11DB-9804-B622A1EF5492})
  • Print Edit 9.3 (printedit@DW-dev)
  • Sidebar Bookmarks Search Plus 1.9 (sidebarBookmarksSearch@alice)
  • Tab Mix Plus 0.4.1.0 ({dc572301-7619-498c-a57d-39143191b318})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Wiktionary and Google Translate 6.3.1 (googledictionary@toptip.ca)
  • Adobe Acrobat - Create PDF 1.2 (web2pdfextension@web2pdf.adobedotcom) (Akusebenzi)
  • MinimizeToTray revived (MinTrayR) 1.1.2 (mintrayr@tn123.ath.cx) (Akusebenzi)
  • Norton Identity Safe Toolbar 2013.4.1.2 ({F04D2D30-776C-4d02-8627-8E4385ECA58D}) (Akusebenzi)
  • Norton Vulnerability Protection 11.3.0.9 - 5 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Akusebenzi)
  • Session Manager 0.8.0.7 ({1280606b-2510-4fe0-97ef-9b5a22eafe30}) (Akusebenzi)
  • Vuze Remote Toolbar 7.2 (vuze@mybrowserbar.com) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: NVIDIA GeForce GTX 560 Ti
  • adapterDescription2:
  • adapterDeviceID: 0x1200
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2200 Pixel Structure: RGB ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 1-18-2013
  • driverDate2:
  • driverVersion: 9.18.13.1106
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 560 Ti )
  • windowLayerManagerType: Direct3D 10

Okuthandwayo Okulungisiwe

  • accessibility.typeaheadfind: True
  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.param.yahoo-fr: chr-greentree_ff&ilc=12&type=994519
  • browser.sessionstore.resume_from_crash: False
  • browser.startup.homepage: www.google.com/ig
  • browser.startup.homepage_override.buildID: 20130618035212
  • browser.startup.homepage_override.mstone: 22.0
  • browser.tabs.closeWindowWithLastTab: False
  • browser.tabs.loadInBackground: False
  • browser.tabs.onTop: False
  • browser.tabs.selectOwnerOnClose: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 22.0
  • general.useragent.extra.brc: BRI/1
  • gfx.direct3d.last_used_feature_level_idx: 0
  • gfx.direct3d.prefer_10_1: True
  • keyword.URL: http://search.yahoo.com/search?fr=greentree_ff1&ei=utf-8&ilc=12&type=994519&p=
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1372887861
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True
  • security.warn_viewing_mixed: False
  • storage.vacuum.last.index: 1
  • storage.vacuum.last.places.sqlite: 1372427967

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Yebo
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe
Looks like its caused by Sidebar Bookmarks Search Plus 1.9. refer to these * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] * [[Troubleshoot Firefox issues using Safe Mode]] * [[Reset Firefox preferences to troubleshoot and fix problems]]

Umnikazi wombuzo

No, it's not the Sidebar Bookmarks Search 1.9. I disabled, restarted and still same problem. I've had that add-on installed for a long time with no problems. This just started recently, but don't know what the cause was.

No, it's not the Sidebar Bookmarks Search 1.9. I disabled, restarted and still same problem. I've had that add-on installed for a long time with no problems. This just started recently, but don't know what the cause was.
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe

Hello,

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information such as bookmarks and history. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.

Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information such as bookmarks and history. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us! Thank you.
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

Try in safemode and with plugins disabled. Otherwise it will be assumed it is a problem caused by some other software.

Is this in the bookmarks sidebar ?
If so it may be a knownbug.
(Athough I am not sure if it still is active in Firefox Windows)


IF IT IS IN THE STANDARD BOOKMARKS SIDEBAR WHEN IN SAFEMODE You will need to check in about:config for the value of a particular preference. Follow these instructions


do the following:
  • Type about:config into the Firefox address bar and tap on the Enter key.
  • If the warning This might void your warranty appears, click I'll be careful, I promise.
  • Search for layout.css.devPixelsPerPx

Fx22layout.css.devPixelsPerPx

Report the value that is being used.

Try in safemode and with plugins disabled. Otherwise it will be assumed it is a problem caused by some other software. Is this in the bookmarks sidebar ?<br />If so it may be a knownbug. <br/>(Athough I am not sure if it still is active in Firefox Windows) -------------- IF IT IS IN THE STANDARD BOOKMARKS SIDEBAR WHEN IN SAFEMODE You will need to check in about:config for the value of a particular preference. Follow these instructions do the following: * Type '''about:config''' into the Firefox address bar and tap on the Enter key. * If the warning '''This might void your warranty''' appears, click '''I'll be careful, I promise'''. * Search for '''layout.css.devPixelsPerPx''' [[Image:Fx22layout.css.devPixelsPerPx]] Report the value that is being used.

Umnikazi wombuzo

layout.css.devPixelsPerPx = -1.0

layout.css.devPixelsPerPx = -1.0
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

It does not seem to be the bug I had in mind.

*Are you able to produce and attach a screenshot ? *see [[How do I create a screenshot of my problem?]] * is this the standard Firefox bookmarks sidebar ? It does not seem to be the bug I had in mind. * what is your actual screen resolution/size in pixels ? *what '''Windows''' setting are you using ? (Small 100%, Medium 125%, Large 150%) ** see http://windows.microsoft.com/en-us/windows7/make-the-text-on-your-screen-larger-or-smaller

Umnikazi wombuzo

Resolution = 1680 x 1050 (22" monitor) Custom 120%

See images below:

The hover text is the name & location of the bookmark above this link (Go90Grow Login). The bookmark link in bottom left is correct

Resolution = 1680 x 1050 (22" monitor) Custom 120% See images below: The hover text is the name & location of the bookmark above this link (Go90Grow Login). The bookmark link in bottom left is correct
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

Whilst not exactly the bug had in mind it may well be related and is a similar symptom. I do not have time at the moment but will try to see what I can reproduce myself in Windows over the weekend.

I have seen posts about similar problems so I will try to open a discussion about this and/or file a new bug so that it is investigated properly. If this symptom is now affecting many more users because of another recent Firefox change it may be given higher priority.

Whilst not exactly the bug had in mind it may well be related and is a similar symptom. I do not have time at the moment but will try to see what I can reproduce myself in Windows over the weekend. I have seen posts about similar problems so I will try to open a discussion about this and/or file a new bug so that it is investigated properly. If this symptom is now affecting many more users because of another recent Firefox change it may be given higher priority.
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe
Did you try Safe Mode? *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes

Umnikazi wombuzo

Can't really test in safe mode because the problem only exists in the Bookmarks Sidebar which you can't do in safe mode. When invoking the bookmarks drop down from the menu, the hover shows the correct text in regular or safe mode.

Can't really test in safe mode because the problem only exists in the Bookmarks Sidebar which you can't do in safe mode. When invoking the bookmarks drop down from the menu, the hover shows the correct text in regular or safe mode.
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

The bookmarks sidebar does work in safe-mode.You would only not be able to test it in safemode if it was some extension that you were using to create the sidebar.

I note however you have listed the extensions and it includes

  • Sidebar Bookmarks Search Plus 1.9

whilst that will not work in safemode the sidebar itself will and may be used to display History or Bookmarks.

Maybe it is the Sidebar Bookmarks Search Plus extension that is causing the problem, if so let us know and consult then consult the add-on's support site.

The bookmarks sidebar does work in safe-mode.You would only not be able to test it in safemode if it was some extension that you were using to create the sidebar. I note however you have listed the extensions and it includes * Sidebar Bookmarks Search Plus 1.9 whilst that will not work in safemode the sidebar itself will and may be used to display History or Bookmarks. Maybe it is the Sidebar Bookmarks Search Plus extension that is causing the problem, if so let us know and consult then consult the add-on's support site.

Umnikazi wombuzo

hey john99, already did that. disabled and still same problem, so not that.

hey john99, already did that. disabled and still same problem, so not that.
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

Just trying to check that you did actually check to find out what happens in Firefox's safe mode.

Because you said above

Can't really test in safe mode because the problem only exists in the Bookmarks Sidebar which you can't do in safe mode. 

My reply

The bookmarks sidebar does work in safe-mode.You would only not be able to test it in safemode if it was some extension that you were using to create the sidebar. 
Just trying to check that you did actually check to find out what happens in Firefox's safe mode. Because you [/questions/964007#answer-453260 said above] ''Can't really test in safe mode because the problem only exists in the Bookmarks Sidebar which you can't do in safe mode. '' My [/questions/964007#answer-453351 reply] ''The bookmarks sidebar does work in safe-mode.You would only not be able to test it in safemode if it was some extension that you were using to create the sidebar. ''

Umnikazi wombuzo

Oops. Forgot about the ctrl-B. Same problem in safe mode. Either no text or wrong text.

Oops. Forgot about the ctrl-B. Same problem in safe mode. Either no text or wrong text.
urlnts 0 izisombululo 11 izimpendulo
Kuphostiwe

Same problem with Bookmarks Sidebar but I'm using Windows Vista!Changing the value in about:config ,layout.css.devPixelsPerPx from default of -1.0 to 1.0 will fix the Bookmarks Sidebar problem but then text is too small!(***BE VERY CAREFUL*** changing the values can make text so small in about:config that it is hard to change back!!!)This Bookmarks Sidebar problem just started with Fx 22 update?

Same problem with Bookmarks Sidebar but I'm using Windows Vista!Changing the value in about:config ,layout.css.devPixelsPerPx from default of -1.0 to 1.0 will fix the Bookmarks Sidebar problem but then text is too small!(***BE VERY CAREFUL*** changing the values can make text so small in about:config that it is hard to change back!!!)This Bookmarks Sidebar problem just started with Fx 22 update?
John99 971 izisombululo 13138 izimpendulo
Kuphostiwe

I will try to look at this at the weekend. I have a Dental appointment shortly and other work that needs doing at the moment.

I will try to look at this at the weekend. I have a Dental appointment shortly and other work that needs doing at the moment.
urlnts 0 izisombululo 11 izimpendulo
Kuphostiwe

Does anyone know if there is a fix yet?

Does anyone know if there is a fix yet?
kobe 441 izisombululo 5048 izimpendulo
Kuphostiwe
Hi can you troubleshoot the places.sqlite file, info provided below. * http://kb.mozillazine.org/Bookmarks_history_and_toolbar_buttons_not_working_-_Firefox * http://kb.mozillazine.org/Places.sqlite
cor-el
  • Top 10 Contributor
  • Moderator
17424 izisombululo 157436 izimpendulo
Kuphostiwe

This issue can be caused by a problem with HiDPI support in current Firefox versions.

Try to set the layout.css.devPixelsPerPx pref on the about:config page to 1.0 (current default value is -1.0) to restore the behavior of previous Firefox versions.

If necessary adjust layout.css.devPixelsPerPx starting with 1.0 in 0.1 or 0.05 steps (1.0 or 0.9) to make icons show correctly.
Use an extension to adjust the text size in the user interface and the page zoom in the browser window.

Use this extension to adjust the font size for the user interface.

You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing the layout.css.devPixelsPerPx pref.


This issue can be caused by a problem with HiDPI support in current Firefox versions. Try to set the layout.css.devPixelsPerPx pref on the <b>about:config</b> page to 1.0 (current default value is -1.0) to restore the behavior of previous Firefox versions. If necessary adjust layout.css.devPixelsPerPx starting with 1.0 in 0.1 or 0.05 steps (1.0 or 0.9) to make icons show correctly.<br /> Use an extension to adjust the text size in the user interface and the page zoom in the browser window. Use this extension to adjust the font size for the user interface. *Theme Font & Size Changer: https://addons.mozilla.org/firefox/addon/theme-font-size-changer/ You can look at the Default FullZoom Level or NoScript extension if web pages need to be adjusted after changing the layout.css.devPixelsPerPx pref. *Default FullZoom Level: https://addons.mozilla.org/firefox/addon/default-fullzoom-level/ *NoSquint: https://addons.mozilla.org/firefox/addon/nosquint/ ---- *https://support.mozilla.org/kb/forum-response-Zoom-feature-on-Firefox-22
urlnts 0 izisombululo 11 izimpendulo
Kuphostiwe

Thanks so much for the quick replies.I am really a novice with all of this but will try these tips as soon as possible. Thanks again!

Thanks so much for the quick replies.I am really a novice with all of this but will try these tips as soon as possible. Thanks again!