Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get Firefox/mozilla to stop "not allowing a page to change" I don't want to keep having to hit allow each time Thanks john

  • 2 uphendule
  • 1 inale nkinga
  • 161 views
  • Igcine ukuphendulwa ngu archie1935

more options

On going to a new item on say news page a bar opens like in windows and reads Firefox has prevented this page from opening. then farther along the bar there is an allow button. I don't want to have to click each time. Thanks. john

Isisombululo esikhethiwe

See:

  • Firefox/Tools > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 3

All Replies (2)

more options

Isisombululo Esikhethiwe

See:

  • Firefox/Tools > Options/Preferences > Advanced > General : Accessibility : [ ] "Warn me when web sites try to redirect or reload the page"

The setting in "Tools > Options > Advanced > General" is meant as an accessibility feature, as you can see by the label of that section, so that people with disabilities or people who use screen readers do not get confused and is not meant as a safety protection to stop redirecting.

See also:

more options

Fast, Clear and correct response. Thank you Cor-el. john.