Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How can I open my email without opening a new window with ad?

  • 5 uphendule
  • 6 zinale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu itretiree

more options
When I open Firefoxand the first email I try to open, a new window opens with an ad. I have tried eliminating the same by deleting the cookie pertaining to the address in the window but to no avail. The address in thar window is: http://nym1.ib.adnxs.com/pop?enc=AAAAAAAAAAAAAAAAAAAAAAAAAAAAAPA_AAAAAAAAAAAAAAAAAAAAAOEJxSjX1mgkTBUzhWf4bTmx69VQAAAAAPRnDQAdAgAAHQIAAAIAAAD4yUMAlEECAAAAAABVU0QAVVNEAOcD5wM_HgAAkloAAgQCAQUAAIQAKRUPAQAAAAA.&cnd=!3Bkj8QiP2zEQ-JOPAhgAIJSDCTAEOL-8CEAESJ0EUPTPNVgAYLQCaABwAHgAgAEAiAEAkAEBmAEBoAECqAEAsAEAuQEAAAAAAAAAAMEBAAAAAAAAAADJAYIVYAp8g_A_2QEAAAAAAADwP-ABAA..&udj=uf%28%27a%27%2C+45349%2C+1356196785%29%3Buf%28%27r%27%2C+4442616%2C+1356196785%29%3Bppv%2829846%2C+%272623583002533628385%27%2C+1356196785%2C+1356239985%2C+814479%2C+147860%2C+0%2C+4%2C+10368000%29%3B&ccd=!LAW0LwiP2zEQ-JOPAhiUgwkgBA..&vpid=45&creative_click=http%3A%2F%2Ffinancereports247.com%2F2%2F&referrer=http%3A%2F%2Fus.mg6.mail.yahoo.com%2Fneo%2Flaunch%3F.rand%3D65g3ng480fvtm&dlo=1 Hope you can fix this or i will start using other browser.

Isisombululo esikhethiwe

I would just simply suggest installing eg. AdBlockPlus extension. Then, when that window opens again, you right-click it and then choose to block it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (5)

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try some of the following programs to scan for malware:

Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Isisombululo Esikhethiwe

I would just simply suggest installing eg. AdBlockPlus extension. Then, when that window opens again, you right-click it and then choose to block it.

more options

The AD Block worked just fine, Thanks.

more options

I had the same problem and when I disabled SelectionLinks 1.5 it seemed to stop.