Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 124.0.2 and YouTube Video Comments

  • 3 uphendule
  • 0 zinale nkinga
  • 27 views
  • Igcine ukuphendulwa ngu dpjasany

more options

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments.

I only have 6 extensions and have disabled all of them and still have the problem. With Firefox in safe mode the problem goes away and I can see the comments. I've cleared the Firefox cache and hardware acceleration is off. I have the standard themes and using the default system theme-auto.

Any suggestions on how to resolve this problem? Thank you.

About 1 week ago Firefox with Windows 11 stopped displaying YouTube video comments. I've tried other browsers and I can see the comments. I only have 6 extensions and have disabled all of them and still have the problem. With Firefox in safe mode the problem goes away and I can see the comments. I've cleared the Firefox cache and hardware acceleration is off. I have the standard themes and using the default system theme-auto. Any suggestions on how to resolve this problem? Thank you.

Isisombululo esikhethiwe

I reinstalled Firebox and YouTube comments are back. I have no idea what caused the problem but thought this would be the quickest way to solve it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (3)

more options

Do you have any userContent.css modifications? Try changing toolkit.legacyUserProfileCustomizations.stylesheets to false in about:config then restart the browser.

Try changing gfx.e10s.font-list.shared and gfx.font-list-omt.enabled to false then restart the browser.

Helpful?

more options

Thanks for your suggestions. No userContent.css modifications. And toolkit.legacyUserProfileCustomizations.stylesheets and gfx.font-list-omt.enabled was already set to false. I tried changing gfx.e10s.font-list.shared from true to false but it didn't help.

Helpful?

more options

Isisombululo Esikhethiwe

I reinstalled Firebox and YouTube comments are back. I have no idea what caused the problem but thought this would be the quickest way to solve it.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.