Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Annoying Video Jittering/Skipping

  • 8 uphendule
  • 1 inale nkinga
  • 12 views
  • Igcine ukuphendulwa ngu zeroknight

more options

hey, on websites like tumblr, hyperbeam, and other sites with video embeds or streaming, i keep having problems with the videos stuttering in one place and i usually have to refresh for it to fix. i don't have any extensions that interact with videos other than i guess ublock, and it only happens on sites where i do NOT get ads with videos. here's a gif of the glitch:

https://gyazo.com/c1b29f33e9ef1275e5e76ef95e186af5

it's REALLY annoying, is there any known fix for this? firefox Version 121.0 (64-bit)

hey, on websites like tumblr, hyperbeam, and other sites with video embeds or streaming, i keep having problems with the videos stuttering in one place and i usually have to refresh for it to fix. i don't have any extensions that interact with videos other than i guess ublock, and it only happens on sites where i do NOT get ads with videos. here's a gif of the glitch: https://gyazo.com/c1b29f33e9ef1275e5e76ef95e186af5 it's REALLY annoying, is there any known fix for this? firefox Version 121.0 (64-bit)

All Replies (8)

more options

the audio continues as normal, the video skips in place

Helpful?

more options

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Helpful?

more options

zeroknight said

Does it still happen in Troubleshoot Mode?

took a bit to replicate since it happens seemingly at random but yes, unfortunately :( thank you though!

cor-el said

Boot the computer in Windows Safe Mode with network support to see if that has effect.

unfortunately still happens after a while on safe mode--i'm on windows 11 which is already fairly buggy if that helps, sorry for not mentioning in my initial post; thank you again, though

Helpful?

more options

Can we get system info?


Device name ZBook-17-G4 Processor Intel(R) Xeon(R) CPU E3-1535M v6 @ 3.10GHz 3.10 GHz Installed RAM 64.0 GB (63.4 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Pro Insider Preview Version 23H2 Installed on ‎14-‎Dec-‎23 OS build 26016.1012 Experience Windows Feature Experience Pack 1000.26016.1012.0

Okulungisiwe ngu jonzn4SUSE

Helpful?

more options

jonzn4SUSE said

Can we get system info? Device name ZBook-17-G4 Processor Intel(R) Xeon(R) CPU E3-1535M v6 @ 3.10GHz 3.10 GHz Installed RAM 64.0 GB (63.4 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Pro Insider Preview Version 23H2 Installed on ‎14-‎Dec-‎23 OS build 26016.1012 Experience Windows Feature Experience Pack 1000.26016.1012.0

Device name flynn Processor 11th Gen Intel(R) Core(TM) i3-1115G4 @ 3.00GHz 2.90 GHz Installed RAM 8.00 GB (7.65 GB usable) System type 64-bit operating system, x64-based processor Edition Windows 11 Home Version 22H2 Installed on ‎6/‎29/‎2023 OS build 22621.2861 Experience Windows Feature Experience Pack 1000.22681.1000.0

hope this is the right info! again windows 11 is just kinda buggy so i wouldn't be surprised if it was a laptop issue lmaoo

Helpful?

more options

Graphic card(s)? Make and model of computer? Laptop, Desktop, or DIY?

Helpful?

more options

Do you have the laptop connected to other displays with different refresh rates?

Does it still happen in a new profile (without signing into sync account)? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile.

Helpful?

Buza umbuzo

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.