Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

words with friend crashes

  • 1 baphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu cor-el

more options

i use Firefox as default browser. lately when i try to load words with friend from Facebook on the Firefox browser and if i clear cache. it will not load. i have disabled all ad on several times delete some and yet does not load it does in Chrome and edge o problem but in Firefox i have to hit help reload and disable every thing for it to load I hate to uni stall the app for fear il ill not be able o get it again . this has just started happen in the last few weeks i a sending a snip it for you to see whats wrong in the screenshot you will see what happens so now i can never clear cache ever again on the browser. recently i did a reinstall and refresh of Firefox to see if thayt solves the problem Try and get any advice from zynga it is fruitless and like i said it works with out any extras no add on etc' so why does it do it when i clear cache' i have even tried removing the add ons one by one and changed permission etc

i use Firefox as default browser. lately when i try to load words with friend from Facebook on the Firefox browser and if i clear cache. it will not load. i have disabled all ad on several times delete some and yet does not load it does in Chrome and edge o problem but in Firefox i have to hit help reload and disable every thing for it to load I hate to uni stall the app for fear il ill not be able o get it again . this has just started happen in the last few weeks i a sending a snip it for you to see whats wrong in the screenshot you will see what happens so now i can never clear cache ever again on the browser. recently i did a reinstall and refresh of Firefox to see if thayt solves the problem Try and get any advice from zynga it is fruitless and like i said it works with out any extras no add on etc' so why does it do it when i clear cache' i have even tried removing the add ons one by one and changed permission etc
Ama-screenshot ananyekiwe

All Replies (1)

more options

Do you see relevant-looking messages in the Web Console ?

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors.

  • Settings -> General: Fonts & Colors -> Colors: "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.