Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Black Background on All Pages but Firefox Own Ones

more options

Dear All

Sorry to pose this question once more but the provided solutions in the FAQ will not fix my problem. I am working on a Mac. Since yesterday I have troubles with most pages on firefox as they all come in a black background/white (or different color) font design.

I have already checked the preferences - these are as they should be (white background). I have also gone to "customize" and chosen "light". No change.

What else could I try? It started yesterday without a concious attempt on my side to change something. I could have hitten some wrong buttom but I would not know.

Many thx already for whovever kind soul is going to help me.

Kind regards Antoinette

Ama-screenshot ananyekiwe

All Replies (2)

more options

Hi, I'm not sure why this has happened, but you could try changing 'Use system colors' under the heading 'Other settings for Colors' which is quite near the bottom in Change the fonts and colors websites use

You could also check this setting: Type about:config into the address bar, press Enter and accept any warning, then copy and paste the following into the search box browser.in-content.dark-mode Now on the search result, click the Toggle button at the right-hand end to change from True to False (if it isn't already). You must then restart Firefox to implement the change.

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!

Okulungisiwe ngu Scribe

Helpful?

more options

Unfortunately the problem persists. I also downloaded a re-installed Firefox. But the problem still is there...

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.