Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

suddenly "other bookmarks" appears in toolbar. cannot delete. why?

more options

Was away from my computer for couple of hours and came back and now suddenly "Other bookmarks" is in my bookmarks toolbar, for some random reason. I don't want it there. Tried right-clicking and context menu comes up, but "Delete" is grayed out. What happened with Firefox that this is suddenly there? Anyone know how I can remove it? Thanks!

Isisombululo esikhethiwe

The built-in preference is named browser.toolbars.bookmarks.2h2020 (double-click to flip between true and false).

The other one looks like a typo. Assuming it has a garbage can on the right end of its row, you can delete it.

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (6)

more options

Try to set browser.toolbars.bookmarks.2h2020 = false on the about:config page.

Note that Firefox 85 will come with a pref to control whether to display this folder on the Bookmarks Toolbar, in Firefox 86 you can right-click empty space on the Bookmarks Toolbar.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Helpful?

more options

Thanks for your reply. Wanted to clarify--are you saying "browser.toolbars.bookmarks.2h2020 = false" should be toggled to false, or are you saying "browser.toolbars.bookmarks.2h2020" (without the " = false" part) should be toggled to false? Wanted to clarify because when I search "browser.toolbars.bookmarks.2h2020" both "browser.toolbars.bookmarks.2h2020" AND "browser.toolbars.bookmarks.2h2020 = false" come up in the results. Thanks!

Helpful?

more options

Isisombululo Esikhethiwe

The built-in preference is named browser.toolbars.bookmarks.2h2020 (double-click to flip between true and false).

The other one looks like a typo. Assuming it has a garbage can on the right end of its row, you can delete it.

Helpful?

more options

Actually, I'm not certain whether the reason "browser.toolbars.bookmarks.2h2020 = false" is coming up in my search of "browser.toolbars.bookmarks.2h2020" is because I clicked the "add" button when I typed "browser.toolbars.bookmarks.2h2020 = false" in the search bar initially (there was an option to select boolean or script or one other language, and the add button to right of this, I think). So, please let me know if it's normal for "browser.toolbars.bookmarks.2h2020 = false" to come up when "browser.toolbars.bookmarks.2h2020" is searched for. Thanks!

Helpful?

more options

browser.toolbars.bookmarks.2h2020 is the name of the pref and you can toggle this pref via a double-click to false if it is currently true.

Maybe check the about:studies page to see whether you are running a study for this pref.

Helpful?

more options

I did indeed add "browser.toolbars.bookmarks.2h2020 = false" myself. Just deleted it. Thanks to the respondents!

Helpful?

Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.