Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Vertical scroll bar is WAY too small. 6px wide for no reason

  • 5 uphendule
  • 1 inale nkinga
  • 297 views
  • Igcine ukuphendulwa ngu cor-el

more options

This just happened when I turned my computer on this morning, no idea why this changed. How do I fix it? It's so hard to see and it's incredibly annoying.

Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

I fixed it by clearing the startup cache in the troubleshooting information page. Thanks!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (5)

more options

seems to be affecting other elements on web pages. Check boxes on Craigslist for example are also extremely tiny now. I've added pictures

more options

Websites can modify the appearance of the scroll bar. It used to be possibly to disable this CSS property via prefs on the about:config page, but this is no longer possible. Instead you can use code in userContent.css.

You can add code to the userContent.css file.


*{scrollbar-color:auto!important; scrollbar-width:auto!important;}

It is not that difficult to create userContent.css if you have never used it.

The first step is to open the "Help -> Troubleshooting Information" page and find the button to access the profile folder.

You can find this button under the "Application Basics" section as "Profile Folder -> Open Folder". If you click this button then you open the profile folder in the Windows File Explorer. You need to create a folder with the name chrome in this folder (name is all lowercase). In the chrome folder you need to create a plain text file with the name userContent.css (name is case sensitive). In this userContent.css text file you paste the text posted.

In Windows saving the file is usually the only time things get more complicated because Windows can silently add a .txt file extension and you end up with a file named userContent.css.txt. To avoid this you need to make sure to select "All files" in the dialog to save the file in the text editor using "Save File as".

You need to close (Quit/Exit) and restart Firefox when you create or modify the userContent.css file.

See also:

In Firefox 69 and later you need to set this pref to true on the about:config page to enable userChrome.css and userContent.css in the chrome folder.

  • toolkit.legacyUserProfileCustomizations.stylesheets = true

See:

more options

Isisombululo Esikhethiwe

I fixed it by clearing the startup cache in the troubleshooting information page. Thanks!

Okulungisiwe ngu kedado8389

more options

Does not work for me: Ubuntu 20.04.1 LTS Firefox 82.0 (64-bit)

Created "chrome" folder within profile folder. Created "userContent.css" Copied and pasted:

   {scrollbar-color:auto!important; scrollbar-width:auto!important;} 

into userContent.css verified (it is) toolkit.legacyUserProfileCustomizations.stylesheets = true . Restarted Firefox. No change. I fail to see how the pasted string would increase or otherwise modify the existing width of the scrollbar. Thanks.

more options

jeffschips created a new thread, so lets continue there. [82.0] scroll bar too thin