Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Why are email msgs, when I dbl click on them, showing up blank as pop-ups?

  • 3 uphendule
  • 1 inale nkinga
  • 3 views
  • Igcine ukuphendulwa ngu usanm

more options

Upon double clicking my email msgs, I used to get a pop-up showing the entire message. Now, when dbl-clicking on the msg, a pop-up comes up, but the entire page is black and no message is showing at all. This just happened upon the latest Firefox 64bit for Windows10 having downloaded. I also added my email website as an exception under "block pop ups" in Firefox.

Upon double clicking my email msgs, I used to get a pop-up showing the entire message. Now, when dbl-clicking on the msg, a pop-up comes up, but the entire page is black and no message is showing at all. This just happened upon the latest Firefox 64bit for Windows10 having downloaded. I also added my email website as an exception under "block pop ups" in Firefox.
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Actually, mine is blank now, too. In order to fix it, I had to liberalize my cookie settings for the site.

So normally I use the option "Delete cookies and site data when Firefox is closed", which is on the Privacy & Security tab of the Options page:

<center></center>

In order to get the message to load in the popup window, I granted cookie permission to https://outlook.live.com using the Exceptions dialog:

(0) Click the Manage Permissions button

(1) Paste https://outlook.live.com in the "Address of website" box

(2) Click the Allow button to add it to the list

(3) Click the Save Changes button at the lower right

Does that change work on yours?

Edit: Updated the numbering to match the new screenshot

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 1

All Replies (3)

more options

My popup window has a little picture and text like "You can close this window now" instead of the email message. I think this started a couple weeks ago. I don't know whether Microsoft is working on fixing it. For now I think you'll need to use the reading pane to work with Outlook email in Firefox.

more options

Isisombululo Esikhethiwe

Actually, mine is blank now, too. In order to fix it, I had to liberalize my cookie settings for the site.

So normally I use the option "Delete cookies and site data when Firefox is closed", which is on the Privacy & Security tab of the Options page:

<center></center>

In order to get the message to load in the popup window, I granted cookie permission to https://outlook.live.com using the Exceptions dialog:

(0) Click the Manage Permissions button

(1) Paste https://outlook.live.com in the "Address of website" box

(2) Click the Allow button to add it to the list

(3) Click the Save Changes button at the lower right

Does that change work on yours?

Edit: Updated the numbering to match the new screenshot

Okulungisiwe ngu jscher2000 - Support Volunteer

more options

I had Firefox browser in "private mode", so your solution didn't work even then; however, when Firefox was taken out of private mode and back to regular, it worked. Thanx.