X
Tap here to go to the mobile version of the site.

Support Forum

reCAPTCHA authentication will not work in all sites. Craigslist nor other sites

Posted

On sites like Craigslist when I press the "REPLY" button the reCAPTCHA icon pops up and just spins. In other sites when I try to send a message the "I am not a Robot" radial button does not show there by not allowing me to send my msg. The problem does not exist in MS Explorer.

On sites like Craigslist when I press the "REPLY" button the reCAPTCHA icon pops up and just spins. In other sites when I try to send a message the "I am not a Robot" radial button does not show there by not allowing me to send my msg. The problem does not exist in MS Explorer.

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

More Information

Shadow110 1072 solutions 14836 answers

Hi, suggest update to the current version of Firefox ver 61. Help --> About.

Try adjusting your cookie settings and/or adblockers . No information was provided about your Extensions so no idea what you are running to give a answer about them and how might effect your issue.

Hi, suggest update to the current version of Firefox ver 61. Help --> About. Try adjusting your cookie settings and/or adblockers . No information was provided about your Extensions so no idea what you are running to give a answer about them and how might effect your issue.

Question owner

Thank you for your reply. Let's assume that I am a PC neophyte. I Did I do something that I do not recall or did Mozzilla change something? Where do I go to change these setting and I though that to keep myself safe and secure from the FB and Googles of the world that these setting should be set to the safest levels??? tks

Thank you for your reply. Let's assume that I am a PC neophyte. I Did I do something that I do not recall or did Mozzilla change something? Where do I go to change these setting and I though that to keep myself safe and secure from the FB and Googles of the world that these setting should be set to the safest levels??? tks

Question owner

I am running Firefox Quantum 59.0.2

I am running Firefox Quantum 59.0.2
Shadow110 1072 solutions 14836 answers

Helpful Reply

Hi, yes and no. Until it breaks the pages you want to view all is great.

I have a few and they break pages when they are all turned on.

Accept 3rd Party Cookies from sites you visited. Is a example, if deny the 3rd party cookies videos will not play most often.

Copy/Paste about:preferences#privacy to the Address Bar and Enter. Change the 3rd party cookies to from Visited.

If want to keep getting asked for things and loose customization of some pages then set Cookies until Expire.

This is the above place where you should be at now. To manage the cookies do the above, click on one and remove all the ones you do not want to keep. Some you may want to like TV Guides or News sites, others click and remove than Save Changes.

So for the sites that keep asking you for Captcha you would want to keep the cookies so you do not keep getting asked again.

Using your real name on the Internet is something also as you did here. Just have to google your name and will show up as here once this page is indexed. This the name I use, everywhere along with online mail. And use that to register in places like this. My real name is no where to be found anywhere.

So Captcha as mentioned I do not know what adblockers you are running as you have not said. If do as I have suggested above and still get Captcha all the time then need to adjust your adblocker settings.

Firefox how to update Version 61. is current release.

Please let us know if this solved your issue or if need further assistance.

Hi, yes and no. Until it breaks the pages you want to view all is great. I have a few and they break pages when they are all turned on. Accept 3rd Party Cookies from sites you visited. Is a example, if deny the 3rd party cookies videos will not play most often. Copy/Paste about:preferences#privacy to the Address Bar and Enter. Change the 3rd party cookies to from Visited. If want to keep getting asked for things and loose customization of some pages then set Cookies until Expire. *https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored This is the above place where you should be at now. To manage the cookies do the above, click on one and remove all the ones you do not want to keep. Some you may want to like TV Guides or News sites, others click and remove than Save Changes. So for the sites that keep asking you for Captcha you would want to keep the cookies so you do not keep getting asked again. Using your real name on the Internet is something also as you did here. Just have to google your name and will show up as here once this page is indexed. This the name I use, everywhere along with online mail. And use that to register in places like this. My real name is no where to be found anywhere. So Captcha as mentioned I do not know what adblockers you are running as you have not said. If do as I have suggested above and still get Captcha all the time then need to adjust your adblocker settings. Firefox how to update Version 61. is current release. *https://support.mozilla.org/en/kb/update-firefox-latest-version Please let us know if this solved your issue or if need further assistance.