Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Pop-ups have opaque background in High Contrast after last update.

  • 4 uphendule
  • 2 zinale nkinga
  • 13 views
  • Igcine ukuphendulwa ngu phonyaddress

more options

When I click on a tab the pop-up background appears opaque against the webpage making it invisible to see in High Contrast Mode. The previous update displayed black bars across web pages in High Contrast which was corrected in about:config.

All Replies (4)

more options

Hi phonyaddress, Firefox 73 introduced the idea of a "backplate" for certain elements to make pages appear closer to their authors' design when Firefox applies a high contrast system theme.

Did you change the backplate setting already --

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box above the list, type or paste backp and pause while the list is filtered

(3) To revert to the behavior in Firefox 72 and earlier, double-click the browser.display.permit_backplate preference to switch the value from true to false

Or is that working differently now?

more options

jscher, I applied that fix to the previous update to remove the black bars in High Contrast Mode. After this week's update, there is this new issue where the tab background is opaque against the web page.

For example, I tried to transfer funds in my Fidelity account, but when I clicked the Transfer tab it appeared with an opaque background which made all of the prompts invisible against the main page.

The updates are wreaking havoc for those of us with low vision who depend on High Contrast in order to see.

more options

If you revert the setting change and turn backplate back on, has it improved from the way it worked in Firefox 73?

I don't think I know what the Fidelity website looks like, so I can't predict which way will work better.

more options

I switched back to "True" from "False", and the black bars returned. With regards to the opaque tab, the prompts are displayed against a white bar, however, the background is still opaque. It's rather blinding.