X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Grammarly causes computer to slow down extremely.

Kuphostiwe

Grammarly causes computer to slow down extremely.

Grammarly causes computer to slow down extremely.

Okulungisiwe ngu rompendo

Isicaphuno

Eminye Imininingwane Yohlelo

Fakela amapulagi

Ublock origin, bitwarden

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4351 izisombululo 61156 izimpendulo
Kuphostiwe

Are you sure the problem is Grammarly? Update Grammarly. If the problem continues, disable it.

Also, check with Grammarly support: https://addons.mozilla.org/en-US/firefox/addon/grammarly-1

Are you sure the problem is Grammarly? Update Grammarly. If the problem continues, disable it. Also, check with Grammarly support: https://addons.mozilla.org/en-US/firefox/addon/grammarly-1
Ingabe lokhu kube usizo kuwena?
Isicaphuno

Umnikazi wombuzo

I'm talking about the website, not the extension.

I'm talking about the website, not the extension.
Ingabe lokhu kube usizo kuwena?
Isicaphuno
FredMcD
  • Top 10 Contributor
4351 izisombululo 61156 izimpendulo
Kuphostiwe

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Ingabe lokhu kube usizo kuwena?
Isicaphuno
Buza umbuzo

Kufanele ulogele ukungena ku-akhawunti yakho ukuze uphendule amaphosti. Uyacelwauqale umbuzo omusha, uma ungekabi nayo i-akhawunti namanje.