X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Characters not displaying correctly

Kuphostiwe

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

In attachment 3 samples of webpages with characters not displaying correctly. The option 'allow pages to choose their own fonts' is checked. When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts. Is there another way to fix this, please?
Ama-screenshot ananyekiwe

Isisombululo esikhethiwe

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

Funda le mpendulo ngokuhambisana nalesi sihloko 0

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4266 izisombululo 59829 izimpendulo
Kuphostiwe

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Umnikazi wombuzo

Thanks for your reply.

At first it seemed that the problem disapeared in Safe Mode but I found out that it occurs after FireFox is open for ±60 seconds. Then suddenly the characters on mentioned sites suddenly change. Even in Safe Mode or with hardware acceleration and all extensions turned off.

Thanks for your reply. At first it seemed that the problem disapeared in Safe Mode but I found out that it occurs after FireFox is open for ±60 seconds. Then suddenly the characters on mentioned sites suddenly change. Even in Safe Mode or with hardware acceleration and all extensions turned off.
FredMcD
  • Top 10 Contributor
4266 izisombululo 59829 izimpendulo
Kuphostiwe

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Umnikazi wombuzo

Sorry but the problem remains:

When I first open a problem site everything looks fine but after 120 seconds (not 60) the characters turn bad. Once this has happend you can refresh all you want, the problem stays.

Sorry but the problem remains: When I first open a problem site everything looks fine but after '''120''' seconds (not 60) the characters turn bad. Once this has happend you can refresh all you want, the problem stays.
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

Isisombululo Esikhethiwe

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

Hello Jan_S, Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like : https://www.1001fonts.com/messy+handwriting-fonts.html 'Vtks Relaxing Blaze' looks a lot like what I see in your <BR>screenshots .....

Umnikazi wombuzo

@McCoy

Seems like my problem is over. Thank you very much!

@McCoy Seems like my problem is over. Thank you very much!
McCoy
  • Top 10 Contributor
545 izisombululo 5143 izimpendulo
Kuphostiwe

Jan_S said

@McCoy Seems like my problem is over. Thank you very much!

My pleasure - I'm glad things are back to normal  !

''Jan_S [[#answer-1219977|said]]'' <blockquote> @McCoy Seems like my problem is over. Thank you very much! </blockquote> My pleasure - I'm glad things are back to normal !