X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

How do I get URL/menus to quit opening randomly?

Kuphostiwe

Hey there! I've been struggling to solve this problem. Basically the dropdown URL, 'Remember this password' popup and menu list sporadically open while using Firefox. It usually starts after I've clicked on the menu/typed in a URL etc. These menus hang on the screen after Firefox has been minimized as well.

I've tried Safe Mode, disabling plugins and refreshing Firefox, none of which have worked.

Any help with this would be much appreciated!

I've attached a screenshot of the URL/menu hanging on the screen after Firefox is minimized.

Thank you.

Hey there! I've been struggling to solve this problem. Basically the dropdown URL, 'Remember this password' popup and menu list sporadically open while using Firefox. It usually starts after I've clicked on the menu/typed in a URL etc. These menus hang on the screen after Firefox has been minimized as well. I've tried Safe Mode, disabling plugins and refreshing Firefox, none of which have worked. Any help with this would be much appreciated! I've attached a screenshot of the URL/menu hanging on the screen after Firefox is minimized. Thank you.
Ama-screenshot ananyekiwe

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Shockwave Flash 32.0 r0

Isisebenziso

  • Firefox 66.0.1
  • Umsebenzisi oyi-ejenti: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0
  • I-URL Yokweseka: https://support.mozilla.org/1/firefox/66.0.1/WINNT/en-US/

Izandiso

  • Adblock Plus - free ad blocker 3.5 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}) (Akusebenzi)
  • Library Access 2.12.0 ({809ea8a3-a45d-41a2-9cb0-e7c7d7321db5}) (Akusebenzi)
  • Livemarks 1.21 ({c5867acc-54c9-4074-9574-04d8818d53e8}) (Akusebenzi)
  • WOT Web of Trust, Website Reputation Ratings 20180622.0wot ({a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}) (Akusebenzi)

I-Javascript

  • incrementalGCEnabled: True

Imidwebo

  • adapterDescription: Intel(R) HD Graphics 520
  • adapterDescription2:
  • adapterDeviceID: 0x1916
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00151414
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: {u'key': u''}
  • directWriteEnabled: True
  • directWriteVersion: 10.0.17763.168
  • driverDate: 10-11-2018
  • driverDate2:
  • driverVersion: 24.20.100.6299
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'blocked', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Acceleration blocked by safe-mode', u'type': u'runtime'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'blocked', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Safe-mode is enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'Has battery', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'blocked', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'OMTP blocked by safe-mode', u'type': u'runtime'}], u'name': u'OMTP'}]}
  • info: {u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'ApzTouchInput': 1, u'ApzAutoscrollInput': 1, u'AzureFallbackCanvasBackend': u'cairo', u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • lowEndMachine: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: {u'key': u''}
  • numTotalWindows: 2
  • offMainThreadPaintEnabled: False
  • offMainThreadPaintWorkerCount: 0
  • targetFrameRate: 60
  • usesTiling: False
  • webgl1DriverExtensions: -
  • webgl1Extensions: -
  • webgl1Renderer: WebGL is currently disabled.
  • webgl1Version: -
  • webgl1WSIInfo: -
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL is currently disabled.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Okuthandwayo Okulungisiwe

Misc

  • Umsebenzisi JS: Yebo
  • Ukufinyeleleka: Yebo
FredMcD
  • Top 10 Contributor
4248 izisombululo 59418 izimpendulo
Kuphostiwe

That is odd. Have you tried pressing the <Esc> key?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

That is odd. Have you tried pressing the <Esc> key? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17481 izisombululo 157964 izimpendulo
Kuphostiwe

The first thought in such a case would be a problem with hardware acceleration, but that would show if you started Firefox in Safe Mode and you wrote above that didn't work.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

The first thought in such a case would be a problem with hardware acceleration, but that would show if you started Firefox in Safe Mode and you wrote above that didn't work. *https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems. *http://www.bleepingcomputer.com/tutorials/how-to-start-windows-in-safe-mode/ *http://www.7tutorials.com/4-ways-boot-safe-mode-windows-10