Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

ffx won't let me sign-in to gmail (reinstalled FFx on my new laptop)

  • 1 baphendule
  • 1 inale nkinga
  • 9 views
  • Igcine ukuphendulwa ngu Scribe

more options

instead of signing me into my gmail email, ffx keeps coming up with a page to "Add Gmail to your Google Account ", which says that my gmail email address is 'already taken'. How do i signin to get at my emails? In chrome, I have no problem, but I'd rather do my emails & bookmarks in FFx because I can manage bkmarks. been trying for 3 weeks. I have a new refurbished laptop 64bit, windows 10.

All Replies (1)

more options

Hi, disable any theme and your extensions (LastPass: Free Password Manager and Adblock Plus - free ad blocker) - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox; then if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

If that doesn't help, try deleting ALL references to Gmail. To do that, open the 3-bar menu > Library > History, then click the Show All History link at the bottom of the list to open the History-library window. Search for Gmail by typing it into the Search History field in the top-right corner. Now in the search results, right-click on Gmail, and select Forget About This Site. (Browsing and download history, cookies, cache, active logins, passwords, saved form data, exceptions for cookies, images and pop-ups for that site will be removed). Give it a minute to complete the deletion, then try the site (not from an old bookmark) again. More - Delete browsing, search and download history on Firefox

If your question is resolved by this or another answer, please help other users by marking the best reply as Solved. Thank you!