Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwavalwa lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

RSS feeds are sporadicly not working. I have no issues with other browswers.

  • 7 uphendule
  • 1 inale nkinga
  • 4435 views
  • Igcine ukuphendulwa ngu John3456345

more options

In the last week or so my RSS feeds will frequently not load. Other browsers do not have the issue.

All Replies (7)

more options

Hi, there appears to be an issue that only affects users who have turned off cleartype font rendering within their windows settings. So a workaround for the moment would either be to turn cleartype back on or disabling hardware acceleration in Firefox: https://support.mozilla.org/en-US/kb/performance-settings

Please report back if this fixed the issue. Thanks.

more options

I checked and cleartype is turned on. Some additional info. A “few feeds do in fact work and if i reload the page often enough I can also get the rest to load. I am also now having issues with other browsers as well so I am pretty sure it is more than a Mozilla issue.

more options

John3456345 said

I am also now having issues with other browsers as well so I am pretty sure it is more than a Mozilla issue.

Since this is also happening now in other browsers and you are sure that this is more than a Mozilla issue, I'll close this question as "offtopic".

more options

Isisombululo Esikhethiwe

more options

Is this only about opening the feeds as a feed item (drop-down list) or do you also have a problem with opening the feed page in a tab?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can check the Browser Console to see if there in more information available.

more options

AliceWyman said

P.S. You didn't mention which feeds weren't working. If these were my.yahoo.com feeds then this is a known Yahoo issue, as shown in these recent threads on Yahoo's forum: https://forums.yahoo.net/t5/Other-products/My-RSS-feed-will-not-load-on-My-Yahoo/td-p/435957 https://forums.yahoo.net/t5/Other-products/RSS-Feeds-won-t-load/td-p/475568\ https://forums.yahoo.net/t5/Other-products/RSS-Feed-issues/td-p/475566
more options

Thanks Alice, It is Yahoo I’m having issues with,