Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Human Verification graphic not showing at all

  • 17 uphendule
  • 4 zinale nkinga
  • 789 views
  • Igcine ukuphendulwa ngu Andy

more options

When trying to contact some sites I am asked for Human Verification. The graphics used to show but now they don't I have tried Turning MS Security Essentials on and off and restart FF no result. I recently updated Java. When it tried to show verification of this it did not Java control panel says I have the latest version installed.

Isisombululo esikhethiwe

Ok Found it. "HostsMan"

I have a program to block malicious web sites that I run in the background and it has served me well. It must have added the URL to its banned list and blocked it. I will find it in the Hostsman database and pull it out.

See picture of fixed problem.

Thanks for your help!

Funda le mpendulo ngokuhambisana nalesi sihloko 👍 0

All Replies (17)

more options

Do you have 3rd party cookies enabled?

Options > Privacy --> History - Accept 3rd-party cookies = Always

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

This issue can be caused by corrupted cookies or cookies that are blocked.

  • check the permissions in "Tools -> Page Info -> Permissions"
more options

I do have Options > Privacy --> History - Accept 3rd-party cookies = Always

I have tried disabling all extensions and restarting

Neither of these help.

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen or hold down the Shift key) to see if that has effect in case your security software is interfering.

more options

Booted the PC into safe mode. That did not fix the problem But it did wreck all windows settings - defaults when I went back to start normally, thanks for that. I had to do a system restore to get all settings back. That didn't fix the Human Verification problem either

-(
more options
more options

In both these cases these are DIV elements that have a background image (ping image in data URI).

Do you at least see the spinning loading image?

This challenge is loaded in the iframe via JavaScript. If you do not see this then you might be blocking JavaScript. There is a fall back to show a text CAPTCHA for when JavaScript is disabled, so you can possibly check to see if temporarily disabling JavaScript has effect.

more options

I don't understand how to ping what you said When the page is loaded the spinning loading image has stopped When I inspect page it does not look like yours and I can find references like yours searching - see my pic.

I will try turning off Java and get back to you

more options

I turned Javascript off from W7 Control panel

No change in problem :-(

more options

Any other suggestions?

more options

This about turning JavaScript off in Firefox.

Okulungisiwe ngu cor-el

more options

My other computer a HP laptop does not have this problem and shows the Human Verification graphic ok. It has a very old version of Java which isn't even turned on in FF.

I have the latest version of FF and it is set to auto update as required.

I have just tried uninstalling Java from this PC. It no longer appears on the control panel app and does not show in plugins. So that turns off any references to Java script.

I don't seem to be able to attached a screen shot I have one on file of my problem.

Loosing Java did not fix the problem. Still no graphic shown for Human Verification.

more options

If I open the i symbol on the URL bar it states that the "Connections is not secure" This happens on the laptop as well but it does show the graphic.

more options

Turning up Java won't have any effect on this issue because this plugin isn't used. JavaScript is a built-in component of Firefox and has nothing to do with Java.

Java and JavaScript are different languages. To avoid confusion, see:

If clicking the Control Center 'i' button shows that the connection is not secure then this only means that you use an open HTTP connection and not a secure HTTPS connection and again, this has nothing to do with this issue.

If you do not see the puzzle challenge then this means that the JavaScript that generates this image is blocked and isn't working.

Boot the computer in Windows Safe mode with network support to see if that has effect in case security software is causing problems.

more options

I reported earlier post that I tried the Safe mode with network support,

"Booted the PC into safe mode. That did not fix the problem But it did wreck all windows settings - defaults when I went back to start normally, thanks for that. I had to do a system restore to get all settings back. That didn't fix the Human Verification problem either"

Thanks for the info on Java.

This used to work on the PC some months ago. I have tried MSSE off - no result.

So what is turning off or blocking the java-script for the graphic only.  Everything else is working perfectly.
more options

I tried to reach the URL highlighted in the second Pic and could not reach it. Error: Server not found"

more options

Isisombululo Esikhethiwe

Ok Found it. "HostsMan"

I have a program to block malicious web sites that I run in the background and it has served me well. It must have added the URL to its banned list and blocked it. I will find it in the Hostsman database and pull it out.

See picture of fixed problem.

Thanks for your help!