X
Thinta lapha ukuze uye kuveshini yamakhalekhukhwini kusayithi.

Isithangami Sabeseki

Lolu chungechunge lwabekwa kunqolobane. Uyacelwa ubuze umbuzo omusha uma udinga usizo.

Mozilla Firefox 35 constantly crashes with Adobe Flash Player

Kuphostiwe

Hi I am currenty using Firefox 35 with the up to date version of Adobe Flash 16.0.0.305. I keep getting that Firefox unable to load. While checking the Windows tasksbar I notice that there is many Adobe Flash plugins that are running. That causes Firefox browser to crash constantly.

Hi I am currenty using Firefox 35 with the up to date version of Adobe Flash 16.0.0.305. I keep getting that Firefox unable to load. While checking the Windows tasksbar I notice that there is many Adobe Flash plugins that are running. That causes Firefox browser to crash constantly.
Ama-screenshot ananyekiwe

Okulungisiwe ngu mrusli

Eminye Imininingwane Yohlelo

Fakela amapulagi

  • Bitdefender QuickScan Web Netscape Plugin
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Google Update
  • Office Authorization plug-in for NPAPI browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Shockwave Flash 16.0 r0

Isisebenziso

  • I-ejenti Engumsebenzisi: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:35.0) Gecko/20100101 Firefox/35.0

Eminye Imininingwane

FredMcD
  • Top 10 Contributor
4258 izisombululo 59623 izimpendulo
Kuphostiwe

First, update all of your Adobe programs.

If you have problems with current Shockwave Flash plugin versions then check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

First, update all of your Adobe programs. If you have problems with current Shockwave Flash plugin versions then check this: * see if there are updates for your graphics drive drivers '''https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration''' * disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later) '''https://forums.adobe.com/message/4468493#TemporaryWorkaround''' * disable hardware acceleration in the Flash plugin '''https://forums.adobe.com/thread/891337''' See also: * '''http://kb.mozillazine.org/Flash#Troubleshooting'''

Umnikazi wombuzo

Hi

I have try the all the solutions that you have given me, the problems still persist.

I have include 2 additional screen shot or screencapture base on the original post.

Even I have updated to the newer version of Mozilla Firefox version 36. I still got the same issues.

Hi I have try the all the solutions that you have given me, the problems still persist. I have include 2 additional screen shot or screencapture base on the original post. Even I have updated to the newer version of Mozilla Firefox version 36. I still got the same issues.

Okulungisiwe ngu mrusli

FredMcD
  • Top 10 Contributor
4258 izisombululo 59623 izimpendulo
Kuphostiwe

I've called the big guys to help you. Good luck.

Start Firefox in Safe Mode {web Link} by holding down the <Shift (Mac Options) > key, and then starting Firefox. Is the problem still there?

I've called the big guys to help you. Good luck. Start '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Firefox in Safe Mode]''' {web Link} by holding down the '''<Shift ''(Mac Options)'' >''' key, and then starting Firefox. Is the problem still there?

Umnikazi wombuzo

Hi FredMcD,

I did not run this on a Mac computer. I am running on a PC with a windows 10 and Windows 8.1 platform.

Hi FredMcD, I did not run this on a Mac computer. I am running on a PC with a windows 10 and Windows 8.1 platform.
FredMcD
  • Top 10 Contributor
4258 izisombululo 59623 izimpendulo
Kuphostiwe

For Macs, press the Options key. For others, press the Shift key.

For '''Macs,''' press the '''Options''' key. For others, press the '''Shift''' key.