• 已解決

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (閱讀更多)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Dartagnan Rozycki 於 5 個月前 詢問

TyDraniu 於 5 個月前 解答

  • 已解決

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (閱讀更多)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

nadum8 於 3 個月前 詢問

jonzn4SUSE 於 3 個月前 解答

  • 已解決

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (閱讀更多)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

AccidentalRogue 於 3 個月前 詢問

AccidentalRogue 於 3 個月前 解答

  • 已解決

Private browsing window appearing in taskbar

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config. I've had this s… (閱讀更多)

The icon for private browsing has recently re-appeared on my taskbar despite having browser.privateWindowSeparation.enabled set to false in about:config.

I've had this setting configured ever since the update which completely changed the appearance/behavior or private browsing and it has worked correctly up until today (14/06/24).

Is there a new setting that I have to adjust in order to "merge" the windows together as I'm not a fan of having the private browsing icon on my taskbar.

danh132345 於 6 天前 詢問

TyDraniu 於 5 天前 解答

  • 已解決

Choppy 4K YouTube playback

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderland… (閱讀更多)

I have a very good PC (5800X3D, 7900XT, 32GB DDR4 3600), but Firefox (either the normal, canary and nightly version) can't play smoothly any 4K video (like the Borderlands trailer: https://www.youtube.com/watch?v=lU_NKNZljoQ ). 1440 and lower resolutions are fine, as are 4K videos on Chrome and Edge. FWIW, my CPU during 4K playback is barely used (1-2%), and my GPU's video codec (VCE) is used by around a third. Disabling HW accel makes things better, as it still stutters but it's (barely) passable. I already tried creating a new profile, but still it's the same.

Federico Barutto 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

  • 已解決

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (閱讀更多)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

eberger5 於 5 個月前 詢問

eberger5 於 5 個月前 解答

  • 已解決

Updating to 127 unable to restore current session windows

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1… (閱讀更多)

I upgraded from 126.0.1 to 127 today. Upon update, all my windows are gone. The only way I could access them is to revert to an older profile backup and reinstall 126.0.1.

I tried exporting my session with Tab Session Manager in 126.0.1 and reopen them in 127, but that only restores the last tab of each window (oddly). The json clearly lists 3 windows each with multiple tabs. I tried copying the sessionstore-backups folder, but no dice.

Symptoms similar to : https://support.mozilla.org/en-US/questions/1446921

RainbowIslands 於 1 週前 詢問

RainbowIslands 於 1 週前 解答

  • 已解決

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (閱讀更多)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

wolfdad 於 1 週前 詢問

wolfdad 於 5 天前 解答

Youtube slow with firefox

Bonjour, Hello, I contact you because, even without an adblocker, Youtube is very slow with Firefox navigator. I don't understand why and I don't have this problem with … (閱讀更多)

Bonjour, Hello,

I contact you because, even without an adblocker, Youtube is very slow with Firefox navigator. I don't understand why and I don't have this problem with Google Chrome ? Fews years earlier, I never had this problem with slow Youtube when using Firefox Navigator. I don't know if the problem comes from Youtube or Mozilla and I contacted both of them.

Thank you.

Bonjour,

Je vous contacte car, même sans bloqueur de publicité, Youtube est très lent avec le navigateur Firefox. Je ne comprends pas pourquoi et je n'ai pas ce problème avec Google Chrome ? Quelques années plus tôt, je n'avais jamais eu ce problème de lenteur avec Youtube lorsque j'utilisais Firefox Navigator. Je ne sais pas si le problème vient de Youtube ou de Mozilla et je les ai contactés tous les deux.

Jérémy COHEN 於 2 週前 詢問

jonzn4SUSE 最近回覆於 2 週前

YouTube videos randomly buffering

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they … (閱讀更多)

Hey folks, I've been noticing something peculiar with Firefox that's been bothering me lately. Whenever I try to watch videos on YouTube in resolutions above 1080p, they tend to randomly buffer. It's quite frustrating, especially when I know my internet connection is stable and other browsers don't seem to have this issue. Has anyone else experienced this problem with Firefox? And if so, do you have any tips or solutions to share? Thanks in advance for any insights!

ThanosZ97 於 1 個月前 詢問

ThanosZ97 最近回覆於 5 天前

  • 已解決

After upgrade to Windows 11, Firefox won't open anymore.

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried: Reinstall Firefox and delete all old files (Appdata & Program fi… (閱讀更多)

Hi, I've upgraded to Windows 11 today and couldn't open Firefox since. Things I've already tried:

  • Reinstall Firefox and delete all old files (Appdata & Program files)
  • sfc /scannow and DISM.exe /Online /Cleanup-image /Restorehealth
  • Windows compatibilty mode
  • Firefox Troubleshoot mode won't open either
  • ipconfig /release & /flushdns & /renew
  • netsh int ip reset & netsh winsock reset

When opening Firefox in any way, i get a white window/just the window border which immediatly closes. When trying to start troubleshoot mode, the small window has the same issue.

I also checked the crashlogs and none were generated. The Windows event-logger also has no entries.

BTW: Here is a video of whats happening: https://youtu.be/AJP4rqZFxlY

I have no idea what to do - send help please.

galotta.f 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

video calling is not supported on this browser

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to fi… (閱讀更多)

I have always used facebook messenger to video chat with friends, however suddenly it says tis facility is not supported by this browser. Do I have to leave firefox to find a browser that works?

I see that other people have raised this point,but there does not seem to be a response from firefox.

rickpike2008 於 1 週前 詢問

jonzn4SUSE 最近回覆於 1 週前

  • 已解決

Missing cookies

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields f… (閱讀更多)

I have an issue with Firefox 127 not accepting a session cookie that I use for user authentication. I have an ASP.NET application with a login form that includes fields for login and password, and a submit button. When the button is clicked, an HTTPS/POST request is sent to the server. The server responds and sends back a session cookie named .Cookie.Name with the parameter httpOnly set to true.

When I check in Firefox's Developer Tools under the Network tab, I can see .Cookie.Name in the server response. However, in the Developer Tools under the Storage tab, .Cookie.Name is missing, which prevents the user from logging in. This problem does not occur in other browsers like Chrome or Edge, nor does it occur in Firefox version 126. The configurations for Firefox 126 and 127 are identical.

Could you please assist with this issue?

LukaszRoki 於 2 天前 詢問

LukaszRoki 於 1 天前 解答

Picture in picture not working

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way… (閱讀更多)

Whenever I use the picture in picture feature, it always opens up in a bigger tab instead of the floating PiP. I am unable to adjust the sizing whatsoever. Is there a way to get around that?

Raymond Boheme 於 1 個月前 詢問

Raymond Boheme 最近回覆於 4 週前

  • 已解決

Firefox Update 124.0.1 has deleted all my Bookmarks and History - can I get them back?

My Firefox Browser on (Windows 11) updated on 23rd March 2024. Now my History and Bookmarks have been deleted (but not cookies for some reason). yes, it is my correct pro… (閱讀更多)

My Firefox Browser on (Windows 11) updated on 23rd March 2024. Now my History and Bookmarks have been deleted (but not cookies for some reason). yes, it is my correct profile as I checked the dates and also double checked it against a backup I made 2 weeks ago.

Have included an image of my 'more troubleshooting information' details - I'm sure this is supposed to have more data on the page?

If there is no way to recover my hisotry and bookmarks, I see there in my profile folder is a 'bookmarksbackup' folder which contains .jsonlz4 files, one of which was saved on the 21st March 2024. I know book marks are .json files, can anyone tell me how to turn a .jsonlz4 file to a .json?

[Oh, I pressed to add here my 'troubleshooting information' as directed by this forum page and it said it couldn't automatically do it, and when I pressed 'manual', it opened that over this page and so when I pressed 'back' it had naturally deleted this post so I've had to retype everything from memory, thanks so much Mozilla for that. How about a warning that this will happen?]

cetaceus1 於 2 個月前 詢問

cetaceus1 於 2 個月前 解答