搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

screen goes to screen saver after 2 secs when watching movie etc. Reverts to movie after pressing leyboard bar or central ok button on TV remote.

  • 3 回覆
  • 2 有這個問題
  • 33 次檢視
  • 最近回覆由 guigs

more options

Must be repeated each 2 secs! 'Display mode tabs' on xscreensaver demo page goes active but fails to take me to disable screen saver option .

所有回覆 (3)

more options

this happens with windows if you dont tell windows not to activate the screen saver to to this you can do the following go to start-Control panel- change screen saver then a box pops up and you will see a wait: box with a number and up/down arrows keep clicking up the arrow for how long you want windows to wait to kick on the screen saver and it will fix this issue

Thank You

Jacob

Mozilla Volenteer Support help

more options

Jacob, Tip use information aside where it exists.


Senta,

You appear to be using iceweasel 17. Presumably on a Debian distro.
The equivalent Firefox 17 is no longer supported.

You are probably best asking on a iceweasel support site. If one exists ?

Alternatively you could consider installing Firefox, which is currently Firefox26. That presumes that your system and distro is able to support Firefox 26

You could also consider upgrading iceweasel, but that may depend on the distro you use. (I usually use Ubuntu and am aware some older LTS versions did not ordinarily update Firefox )


Forum Note

  • I will tag as offtopic
  • I will tag as escalate.
    Someone may actually answer the question or provide a good link for iceweasel support.
more options

I think that this means that the screen saver on the Linux machine is set for two seconds, but I do not know what xscreensaver demo is? Can you please explain what this is a little bit more?