X
點擊此處開啟此網站的行動版。

技術支援討論區

Why can't I get Constant Guard to work properly with firefox. I have done as constant guard asked, but find no constant guard add-on in firefox. I want to use

已張貼

I have been intouch with constant guard , have uninstalled and re-installed it but it doesn't work properly. when I go to your add-ons it does not show up and I want to use constant guard and firefox. Please help me so I don't have to go to another web browser. thanks.

I have been intouch with constant guard , have uninstalled and re-installed it but it doesn't work properly. when I go to your add-ons it does not show up and I want to use constant guard and firefox. Please help me so I don't have to go to another web browser. thanks.

額外的系統細節

已安裝的外掛程式

  • Shockwave Flash 11.9 r900
  • Google Update
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.8
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Motive Plugin for Mozilla Browsers
  • Motive Management Plug-in for Mozilla Browsers
  • Garmin Communicator Plug-In 2.8.1.0

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

更多資訊

guigs 1072 個解決方法 11697 個答案

Previously if you install the latest version and run the live update it will run with the latest Firefox 26. https://support.norton.com/sp/en/us/h.../kb20100122090203EN_EndUserProfile_en_us;jsessionid=C82CB2618DC3ABEC3C2C2655D71B7AB2.4

However this is not the first time reported that there is trouble with this. The add on was broken in version 20 https://bugzilla.mozilla.org/show_bug.cgi?id=694974

Please see this previous question for more details: https://support.mozilla.org/en-US/que.../956200

Can you please provide the source of the add on?

Previously if you install the latest version and run the live update it will run with the latest Firefox 26. [https://support.norton.com/sp/en/us/home/current/solutions/kb20100122090203EN_EndUserProfile_en_us;jsessionid=C82CB2618DC3ABEC3C2C2655D71B7AB2.4] However this is not the first time reported that there is trouble with this. The add on was broken in version 20 [https://bugzilla.mozilla.org/show_bug.cgi?id=694974] Please see this previous question for more details: [https://support.mozilla.org/en-US/questions/956200] Can you please provide the source of the add on?