搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

high memory use when checking downloads folder through browser

  • 3 回覆
  • 3 有這個問題
  • 72 次檢視
  • 最近回覆由 drxe70

more options

High memory use when checking downloads folder through browser. I have a total of 3 DDR2 Gbytes of ram. Pentium(R) Dual-Core CPU T4500 @ 2.30GHz Win 7 home pr. 64bit. Firefox 27.0 beta I right click on a file to "open containing folder" from the drop down menu in downloads. When the folder has been opened, explorer is trying to index the folder (which it never does completely or well after 5 minutes I close the folder and shut down the dllhost process cause laptop is blazing hot) and memory keeps increasing till no more is available. I checked task manager and see that dllhost is the particular process that is causing the spike in memory usage even after closing the folder I right click and stop the process and memory is restored after awhile.

所有回覆 (3)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

Thank you.

more options

You can try to rename the existing downloads folder to make Firefox create a new folder.

It is possible that some security software is preventing the index service from working properly.
You should be able to exclude this folder from getting indexed if it continues to cause these problems.

more options

Opened firefox and then that downloads folder again in normal mode, didnt get that green indexing bar , cleared downloads library folder, closed down firefox and could hear system running loud so checked and saw dllhost process running and memory starting to spike, then stopped dllhost process, ran firefox in safe mode after, seems to not get dllhost running when I go to containing folder, really appreciate iamjayakumars and cor-el concern, Ill keep you guys posted if this or any other problems should arise, thanks