X
點擊此處開啟此網站的行動版。

技術支援討論區

Fonts are not showing properly

已張貼

Fonts are not properly showing on some website like Google Play,my website. Screen shot: 1:http://i268.photobucket.com/albums/jj11/gtasatheesh/Untitled-3_zpsb74e3ff7.jpg 2:http://i268.photobucket.com/albums/jj11/gtasatheesh/Untitled-2_zps37a71ed1.jpg

Also i disabled the Hardware Acceleration because of this problem. https://support.mozilla.org/questions/980215?esab=a&s=&r=0&as=s

Any solution?

Fonts are not properly showing on some website like Google Play,my website. Screen shot: 1:http://i268.photobucket.com/albums/jj11/gtasatheesh/Untitled-3_zpsb74e3ff7.jpg 2:http://i268.photobucket.com/albums/jj11/gtasatheesh/Untitled-2_zps37a71ed1.jpg Also i disabled the Hardware Acceleration because of this problem. https://support.mozilla.org/questions/980215?esab=a&s=&r=0&as=s Any solution?

被選擇的解決方法

By Changing

gfx.direct2d to false at about:config

Solved my problem.

從原來的回覆中察看解決方案 0

額外的系統細節

已安裝的外掛程式

  • Google Update
  • Shockwave Flash 11.9 r900
  • VLC media player Web Plugin 2.1.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.04
  • A plugin to detect whether the Adobe Application Manager is installed on this machine.
  • The plug-in allows you to open and edit files using Microsoft Office applications

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0

更多資訊

cor-el
  • Top 10 Contributor
  • Moderator
17415 個解決方法 157316 個答案

Does disabling hardware acceleration have a positive effect or is it still happening?

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

Does disabling hardware acceleration have a positive effect or is it still happening? https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

提出問題者

Disabling the hardware acceleration,helped that problem.

Disabling the hardware acceleration,helped that problem.

選擇的解決方法

By Changing

gfx.direct2d to false at about:config

Solved my problem.

By Changing gfx.direct2d to false at about:config Solved my problem.