搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I turn on allow security.mixed content always for a particular cite?

  • 1 回覆
  • 2 有這個問題
  • 10 次檢視
  • 最近回覆由 cor-el

more options

I am trying to access http request from a https cite. I am blocked by mixed content warning. Till Firefox version 22, there were no problem. From Firefox version 23, mixed content is blocked by default and asking for disable protection for this cite(a temporary solution, need to do every time while visiting the cite). Do you have a permanent solution for this : Allow mixed content for a particular cite or add an exception for an ip address for mixed content.

I am trying to access http request from a https cite. I am blocked by mixed content warning. Till Firefox version 22, there were no problem. From Firefox version 23, mixed content is blocked by default and asking for disable protection for this cite(a temporary solution, need to do every time while visiting the cite). Do you have a permanent solution for this : Allow mixed content for a particular cite or add an exception for an ip address for mixed content.

所有回覆 (1)

more options

That is not possible. You can only turn it on and off globally and not white-list specific domains

You can use this extension to make it easier to toggle this setting.