搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

I had a bug, got it removed but still have problems when trying to open games. https://fb-0.hidden.zynga.com shows up when trying to open hidden chronicles.

  • 4 回覆
  • 2 有這個問題
  • 2 次檢視
  • 最近回覆由 nmela

more options

I have had trouble to games not loading past the back screen coloring. my sister found a bug (don't know what it was) removed it but when trying to load a game(hidden chronicles as the example), the previous message came up (https://fb-0.hidden.zynga.com) and it just keeps flashing from the home page for the game to this sites addresses. It never loads. I can get on with IE so am sure it has something to do with FF. How can I fix it? I was told to uninstall FF and then reinstall but not sure how to transfer all passwords to IE or onto something else until reinstalled. Games such as Garden of Time do not have the same issues.

被選擇的解決方法

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

See also:

從原來的回覆中察看解決方案 👍 1

所有回覆 (4)

more options

You can check for problems caused by recent Flash updates and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin
more options

I have tried all things listed this is still a problem. It appears to be "re-directing" the URL. Please help. IE & Google Chrome are NOT doing this.

more options

選擇的解決方法

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

See also:

more options

We did as your suggested. Turns out that the extension for Dragon Naturally speaks is the culprit!. Who knew? Will contact them tomorrow and see if there is a fix for it. Thank you so very much. Your response was quick and very thorough. Don't think it could have been solved without your help.