X
點擊此處開啟此網站的行動版。

技術支援討論區

Unresponsive Script Error

已張貼

Hello Firefox Forum helpers

So Yesterday i opened Mozilla and everything was normal Till i got a weird message saying the Following : A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: http://www.gstatic.com/bg/vCt3jT-yDKiibCfPvg7VU88K5y9oo1XwPZhbNBmPvNI.js:1 ..............

and when i hit Continue Firefox Freezes and start to Not Respond and then Shuts Down and I've tried to Stop Script too but it's not working . the Same problem

Some people Advised me to Change my browser but of Course No i won't Change Firefox

and this happens for Sites such As Facebook, blogs , any site with Ads on it

i've installed java Several times i've updated Mozilla Too .. i have no Add ons

Please any Solutions this problem is Bugging me

Hello Firefox Forum helpers So Yesterday i opened Mozilla and everything was normal Till i got a weird message saying the Following : A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: http://www.gstatic.com/bg/vCt3jT-yDKiibCfPvg7VU88K5y9oo1XwPZhbNBmPvNI.js:1 .............. and when i hit Continue Firefox Freezes and start to Not Respond and then Shuts Down and I've tried to Stop Script too but it's not working . the Same problem Some people Advised me to Change my browser but of Course No i won't Change Firefox and this happens for Sites such As Facebook, blogs , any site with Ads on it i've installed java Several times i've updated Mozilla Too .. i have no Add ons Please any Solutions this problem is Bugging me

被選擇的解決方法

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

There are other things that need your attention.

Please Update to the latest Firefox 17.0.x version.

  • Help > About Firefox

The Firefox Firefox/14.0.1 version that you currently run is no longer supported with security updates.

從原來的回覆中察看解決方案 2

額外的系統細節

已安裝的外掛程式

  • Next Generation Java Plug-in 10.10.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • npsitesafety
  • Yahoo Application State Plugin version 1.0.0.7

應用程式

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20100101 Firefox/14.0.1

更多資訊

iamjayakumars 489 個解決方法 5951 個答案

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.'' To Reset Firefox do the following: #Go to Firefox > Help > Troubleshooting Information. #Click the "Reset Firefox" button. #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish. #Firefox will open with all factory defaults applied. Further information can be found in the [[Reset Firefox – easily fix most problems]] article. Did this fix your problems? Please report back to us!
cor-el
  • Top 10 Contributor
  • Moderator
17467 個解決方法 157838 個答案

選擇的解決方法

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

There are other things that need your attention.

Please Update to the latest Firefox 17.0.x version.

  • Help > About Firefox

The Firefox Firefox/14.0.1 version that you currently run is no longer supported with security updates.

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": *Tools > Options > Advanced > Network > Cached Web Content: "Clear Now" "Remove Cookies" from sites causing problems: *Tools > Options > Privacy > Cookies: "Show Cookies" Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode ---- There are other things that need your attention. Please Update to the latest Firefox 17.0.x version. *Help > About Firefox *https://support.mozilla.org/kb/update-firefox-latest-version The Firefox Firefox/14.0.1 version that you currently run is no longer supported with security updates. *http://www.mozilla.org/security/known-vulnerabilities/firefox.html

提出問題者

The Proplem is Now Gone

Thanks for Your hard work . Greeting from Egypt.

The Proplem is Now Gone Thanks for Your hard work . Greeting from Egypt.
WarblerLover 0 個解決方法 1 個答案

有幫助的回覆

I had this problem in Mozilla also. I read many posts on many forums for possible fixes, and I tried many of them. None helped. In fact, some (like updating to most recent version) made things worse. My computer was almost useless if I had Mozilla open because of constant "unresponsive script" errors and the hangups associated with them. So far I haven't seen the fix that worked for me, so I thought I would add it here.

I simply did not have enough RAM. This is an inherited machine, and while I was faithfully cleaning it up and upgrading software and security features as necessary, I didn't think to look at the hardware. I upgraded to 4GB RAM from the 1GB I had, and poof - entire problem solved. It's been a few weeks and I haven't had a single "unresponsive script error". I didn't change anything else at the time the problem went away, so the RAM was definitely the issue.

Most folks would probably check that first (I'm not very computer savvy), but just in case it helps someone else . . . .

I had this problem in Mozilla also. I read many posts on many forums for possible fixes, and I tried many of them. None helped. In fact, some (like updating to most recent version) made things worse. My computer was almost useless if I had Mozilla open because of constant "unresponsive script" errors and the hangups associated with them. So far I haven't seen the fix that worked for me, so I thought I would add it here. I simply did not have enough RAM. This is an inherited machine, and while I was faithfully cleaning it up and upgrading software and security features as necessary, I didn't think to look at the hardware. I upgraded to 4GB RAM from the 1GB I had, and poof - entire problem solved. It's been a few weeks and I haven't had a single "unresponsive script error". I didn't change anything else at the time the problem went away, so the RAM was definitely the issue. Most folks would probably check that first (I'm not very computer savvy), but just in case it helps someone else . . . .
wavector 0 個解決方法 1 個答案

RAM isn't the problem here. I upgraded to 4 gig, run Fedora 18, and I'm getting the scripts errors still. I have tried numerous Add-ons. The problem, I believe, is conflicting script between websites, in particular FACEBOOK and GOOGLE. The scripts go between the websites that you visit and talk to each other tracking your browsing (apps). This is done to allow sharing between sites like Facebook and others. If the sites were written in HTML5, I believe the problems would go away. Using legacy browsers maybe solve some of the problems, but I think it's the script writers causing the problems. Noscript would be the best Add-on, but it's not too versatile. If the writers of Noscript could enable me to block a specific script, it may help (the Add-on Refreshblocker 0.8 is useless for this). FACEBOOK is the problem because the scripts there follow you everywhere you go on the web. Close FACEBOOK delete entire history, cookies, everything, problem solved, (except for maybe Google). If you don't open Facebook or Google, the problem should not recur. That's what I'm doing, weening myself off of Google and Facebook because they track us everywhere we go. Good Luck and godspeed.

RAM isn't the problem here. I upgraded to 4 gig, run Fedora 18, and I'm getting the scripts errors still. I have tried numerous Add-ons. The problem, I believe, is conflicting script between websites, in particular FACEBOOK and GOOGLE. The scripts go between the websites that you visit and talk to each other tracking your browsing (apps). This is done to allow sharing between sites like Facebook and others. If the sites were written in HTML5, I believe the problems would go away. Using legacy browsers maybe solve some of the problems, but I think it's the script writers causing the problems. Noscript would be the best Add-on, but it's not too versatile. If the writers of Noscript could enable me to block a specific script, it may help (the Add-on Refreshblocker 0.8 is useless for this). FACEBOOK is the problem because the scripts there follow you everywhere you go on the web. Close FACEBOOK delete entire history, cookies, everything, problem solved, (except for maybe Google). If you don't open Facebook or Google, the problem should not recur. That's what I'm doing, weening myself off of Google and Facebook because they track us everywhere we go. Good Luck and godspeed.