搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

How do I set the newest version of Firefox to remember passwords for websites ?

  • 3 回覆
  • 3 有這個問題
  • 38 次檢視
  • 最近回覆由 cor-el

more options

Well, ... let me restate that. I think my current version DID remember passwords for me but now it doesn't . I access the options and go to privacy and security but it doesn't highlight to allow me to click on " remember passwords........................ " How can I fix this ?

所有回覆 (3)

more options

Are you running in Private Browsing mode when trying to set that preference?
Purple Firefox app button?

https://support.mozilla.org/en-US/kb/private-browsing-browse-web-without-saving-info

more options

I DO see that my "Private Browsing" is on, ... I don't remember activating it. I tried, ... but I can't get it to turn off.

more options

Make sure that you do not run Firefox in (permanent) Private Browsing mode.

  • Tools > Options > Privacy: Use custom settings for history
  • Deselect: [ ] "Always use private browsing mode"

You can also check that you aren't starting Firefox with a -private command line switch.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

If you do not keep changes after a restart then see: