搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

Firefox 14/15 installation crippled some gadgets and Gmail

  • 4 回覆
  • 7 有這個問題
  • 90 次檢視
  • 最近回覆由 suti

more options

August 27, 2012 Firefox upgraded to version 14 and asked to import bookmarks etc from I.E I don't use it so I said no. Firefox booted up without anything from my profile. I had to do a System Restore to get back. Calendar, Comics and Unit Conversion gadgets not working. Gmail only loads as HTML, the standard version would not load. I don't know if anything else has been corrupted

August 28, 2012 While Iwas trying to sort things out, I noticed that Firefox was downloading another update, this time to version 15, I installed this version, but the problems from the previous install have persisted.

Operating System Windows 7 Home Premium Dell Inspiron laptop 64 bit recently purchased This is the first time I have had problems with Firefox upgrade

SOLVED

由 suti 於 修改

被選擇的解決方法

Also, this may sound random, I know, but could you try disabling Firefox's hardware graphics acceleration feature?

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved (or at least improved)?

從原來的回覆中察看解決方案 👍 0

所有回覆 (4)

more options

Were you running version 13.0.1 before?

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Bypass Firefox's Cache

Use Ctrl+Shift+r to reload the page fresh from the server. Any difference? If not...

2. Clear Firefox's Cache Completely

orange Firefox button or Tools menu > Options > Advanced

On the Network mini-tab > Cached Web Content : "Clear Now"

3. If needed, remove the site's cookies in this dialog

While viewing a page on the site, right-click and choose View Page Info > Security > "View Cookies"

Then try reloading the page. Does that help?

more options

選擇的解決方法

Also, this may sound random, I know, but could you try disabling Firefox's hardware graphics acceleration feature?

You usually need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

orange Firefox button or classic Tools menu > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

If you restart Firefox, is the issue resolved (or at least improved)?

more options

Yes I was running 13.0.1 before. The problem was not with a particular site. The first problem was with the loss of my Firefox profile. I corrected that with a System Restore. Then I had a problem with several parts of Google. see my reply to your next suggestion for the rest of the story. (suspense!!! :::))

more options

This sounds crazy but it's what happened. After many re-boots over the last couple of days, I shut the computer down last night and when I re-booted this morning it was fine! I have absolutely no idea what's going on but Firefox 15.0 is now running perfectly without doing anything extra. If you can explain that I'd like to hear it' Thanks for your help. It's comforting to know there's someone out there.