搜尋 Mozilla 技術支援網站

防止技術支援詐騙。我們絕對不會要求您撥打電話或發送簡訊,或是提供個人資訊。請用「回報濫用」功能回報可疑的行為。

Learn More

On many websites the lines overlap and some are hidden behind other lines. I am on a mac

  • 3 回覆
  • 3 有這個問題
  • 323 次檢視
  • 最近回覆由 cor-el

more options

I changed the resolution on my screen to make the type and images bigger but all I succeeded in doing was to obscure information - basically the website doesn't fit inside the firefox window so lines overlap and other lines wrap in screwy ways. I have tried all of the resolutions available (or at least that I know about) and that has not solved this problem. zooming does nothing more than changing the size of the window or changing the size of the type - doesn't solve the overlap problem

被選擇的解決方法

If you have increased the minimum font size then try the default setting "none" as a (too) high value can cause issues.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"
從原來的回覆中察看解決方案 👍 1

所有回覆 (3)

more options

選擇的解決方法

If you have increased the minimum font size then try the default setting "none" as a (too) high value can cause issues.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Firefox > Preferences > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"
more options

Thanks for this - it basically worked. I still have to fiddle with a page or two but the crucial pages are working well now

more options

You're welcome

You can use an extension to set a default font size and page zoom on web pages.